Commercial use - Connection time out

1374375377379380388

Comments

  • kaysch
    kaysch Posts: 1

    I'm having excactly the same issue. Entered wrong ID and there is no way to change it since the PDF is auto-generated. Has @Valeria2 or anybody else answered yet?

    Best regards,

    Kay

  • Ram21111
    Ram21111 Posts: 1

    Hi, i have been working with the free version for a little bit to connect to my study computer, for the past two days i have been booted out, what is the issue?


    Thanks

  • bradmacoz
    bradmacoz Posts: 9 ✭✭

    I'm having the same problem as you, submitted the form but left 1 machine ID out and now can't submit a new form as it instantly says "Thank you, your request was submitted successfully" without allowing me to recreate a new request or update the current form (which has now been completed by T.V.).

    Have you had any assistance as yet?


  • bradmacoz
    bradmacoz Posts: 9 ✭✭

    Hi,

    I'm having trouble trying to reset commercial use flag.

    I had it a couple of PCs with the commercial use issue and submitted the form all OK on the 27/11/2023 (and issue was fixed) BUT I left one machine ID off the request. I've tried many many times to reset the one machine but when I try to resubmit the reset form all it does it submit the form I created in November and doesn't allow me to create a new form.

    Any Idea how I can fix the issue?

    Thanks

    Brad

  • bradmacoz
    bradmacoz Posts: 9 ✭✭

    I'd suggest you have been flagged as commercial use; I'll probably need to submit a reset form (https://www.teamviewer.com/reset)... maybe that's your issue?

    if it doesn't solve your problem, I'd suggest the original message doesn't give ANY tech anything to work with... it's like asking "why is the sky blue?"... just a thought

  • jbarnett12
    jbarnett12 Posts: 28 ✭✭

    Fat chance, I have heard nothing back on this and now more machines are acting up. I think they only care about paid users

  • M27SD
    M27SD Posts: 1

    I use my work laptop to remote into my home laptop. The main reason for this is to play runescape from home while I work. Now I cant connect for longer than 5 mins due to it being flagged as corporate. Is there anything I can do or am I stuck?

  • Craigt47
    Craigt47 Posts: 1

    Hi,

    I have never had a problem with Teamviewer over the number of years i have been using the service. Today i got notice to suggest that i was a business customer. I am not, i use the service to connect to personal PC at home. It is the same PC name on the Same IP.


    Please fix this and stop the frustrating problem.

  • *Bump - Same issue, infuriating.

  • Nicholas1988
    Nicholas1988 Posts: 2 ✭✭
    edited December 2023

    I was trying to connect to my Linux desktop which is on the same network as the computer I am using and my account was somehow flagged as commercial use detected. This is not true at all, I have NEVER USED THIS ACCOUNT FOR COMMERCIAL USE! The only way I have used it is to remotely control my own computers and in the past to help family members without any payment being exchanged.

  • marosZZZ
    marosZZZ Posts: 1
    edited December 2023

    Exactly same issue here, as of yesterday I've been incorrectly flagged as commercial use. I can't submit a ticket because it's behind a paywall. I don't think there's a way to contact TeamViewer about this, so I guess we are going to have to use a TeamViewer alternative.... which **bleep** but it is what it is I guess.

  • Aaron7
    Aaron7 Posts: 1
    edited December 2023

    Dear TeamViewer Support,

    I hope this email finds you well. I am writing to kindly request a review of my usage of TeamViewer's free license, as I have recently received a message stating, "Unfortunately, we will have to limit your usage of TeamViewer because the usage pattern suggests that you have been supporting others professionally." However, I have always used TeamViewer for personal use and have not violated the terms of the free license.

    I use two PCs, and I log in with two different accounts because when I log in with the same account, I am kicked out of the client for allegedly using too many devices. This is not the case, and I have had to use two separate accounts to avoid this issue.

    I am more than willing to provide any necessary information to prove that both accounts are for my personal use. I sincerely hope that you can reconsider the limitations placed on my usage, as I have not used TeamViewer for commercial purposes nor have I supported others professionally.

    Thank you for your attention to this matter. I look forward to your prompt response and resolution.

    Best regards,

    Aaron

  • Alcove
    Alcove Posts: 17 ✭✭

    I was going to post the same thing on someone else post I just found, then the post when missing.

    This morning (Dec 7) I found I can not connect into one of my home systems without being told that there is a licensing problem with my connection, then it does connect me for a minute and kicks me off. Gives me a timer of several minutes to try again.

    So far only seems to be happening to two of my systems (did not try my mother's as she has it off).

    My programs show I am logged in as a free user. But one computer seems my main one as having an issue. :/

  • GediminasB
    GediminasB Posts: 2 ✭✭
    edited December 2023

    hey,

    Why am I not allowed to be online longer than 5 minutes?

    I use a free license

  • Kutlubay
    Kutlubay Posts: 1

    I'm also having the same issue. I'm a TW user for years between my pc at my work places and pc at home to arrange Downloads of games/series etc. or use it for things like that which has no relationship to commercial use. and after all these years suddenly system kicked me out cause i'm using the software on commercial use.

    now it only allows me briefly to do nothing. I'm also using otjher remote desktop softwares from time to time but TW was at the comfort zone up until now.

    Ans seeing also other people having the same issue in this recent days raise this question up: "is it gonna be fixed?"

  • Bronwhou
    Bronwhou Posts: 3 ✭✭

    I am also getting this error.

    https://community.teamviewer.com/English/kb/articles/5265-commercial-use-suspected

    I have tried following the above instructions and generated a PDF document. However there are no instructions on what to do with the PDF file next - has it been submitted automatically or do I need to submit it? If I need to submit it, where to? A URL or email address on the above link would be useful!

    I have also tried emailing [email protected] but I just receive an email saying they "have discontinued the usage of the support email address". How helpful!

    I'd appreciate any help please.

  • juardo
    juardo Posts: 1

    Same with me

  • fnk
    fnk Posts: 1

    I have the same issue. how can I use team viewer for my computers with out commercial?

  • Bronwhou
    Bronwhou Posts: 3 ✭✭
    edited December 2023

    See this thread: https://community.teamviewer.com/English/discussion/132967/commercial-use-error

    Other users are experiencing issues today, so something must have gone wrong or changed at Teamviewer's end.

  • Alcove
    Alcove Posts: 17 ✭✭

    Like other people I seen posting this morning, and those posts vanishing, (Dec 7) I found I can not connect into one of my home systems without being told that there is a licensing problem with my connection, then it does connect me for five minutes and kicks me off. Gives me a timer of several minutes to try again.

    Then those posts keep disappearing, and not seeing them in my discussion history.

    Any thoughts why this is happening to Teamviewer this morning?

    Any thoughts where the posts going? Am creating this new one so I can grab its link and track it to see if it gets moved or deleted.

  • nazliakdag
    nazliakdag Posts: 1

    Hello, I do use teamviewer for a long long time now and I do use as my personal stuff not for commercial use yet last year it started to act differently now I can't even use for my own PC.


    Before you ask I do use application for 3-4 computers which 2 are mine and one for my family member who needed my help all the time from far away.

    What can I do for this ?

  • TerryM
    TerryM Posts: 2 ✭✭

    This has happened again to me today, so my question is:

    Is teamviewer still free for personal use only? That is all I have ever used it before and as now still do although I have a few pcs and ras pi's here, main pc is using a vpn.


    This is second time I have been questioned about my usage, and as before I confirmed this fact to suppport.


    Today I get the message I must purchase a license as commercial use is suspected.

    So my question is, 


    Is teamviewer still free for personal use?

  • Octopuss
    Octopuss Posts: 3 ✭✭
    edited December 2023

    I have been using TV for several years now, and about an hour ago started noticing some weird popup saying something about commercial use detected. **bleep**? Oh well, there was a reset link mentioned, so I clicked on that, but **bleep** again? It wants me to give them my real name, address, signature and whateve? Is this a joke?

    I tried contacting support, but it's actually impossible! The contact link ONLY gets you to pre-answered questions, there is no real way to contact anyone.

    What's the product come to? I switched from **Third Party Product** years ago because they commercialized the whole thing, and I refuse to pay for connecting to my parent's or inlaws' computers twice a month to fix something. Looks like TV went the same way after all.

  • jbarnett12
    jbarnett12 Posts: 28 ✭✭

    This is ridiculous, I keep getting the message to read the blog article but every time I login to get a reset all I am offered is the message thanking me for filling out the form and I can download a copy of the pdf I submitted! All I want is to submit a new form!,,