Commercial use - Connection time out



  • SDCinVan
    SDCinVan Posts: 8 ✭✭

    I'm in the same predicament as the IT of my family.

    I was trying to help my elderly FIL with an important online bank matter today, but TV shut me down. I will have to travel to his home tomorrow... although it's time to visit, I need to look for an alternative product for future remote sessions.

  • SDCinVan
    SDCinVan Posts: 8 ✭✭

    Precisely the same problem here!

    I haven't used TV in weeks AND more importantly, I only ever use the app to connect to two family members less than 6 times per month.

    Going through so many similar messages, I haven't seen a single corporate response.

    Is this a glitch, or is TV putting an end to free usage? What a shame b/c their free usage likely resulted in many thousands of new paid customers over the years. I alone brought TV to at least 12 corporate multi-license customers.

  • SDCinVan
    SDCinVan Posts: 8 ✭✭

    Many people are encountering the same issue... not a peep from TV corporate. Very disappointing!

  • SDCinVan
    SDCinVan Posts: 8 ✭✭

    So many people have encountered the same issue lately.

    See this link... I don't know why no one from TV has bothered to mention this:

  • SDCinVan
    SDCinVan Posts: 8 ✭✭


    I found a potential fix.

    Please see this link:

    I am very disappointed that no one from TV has bothered to mention this link.

  • Jorgisimo
    Jorgisimo Posts: 2 ✭✭

    I tried the reset let's see how long it takes to get a response.

  • Cseaver
    Cseaver Posts: 1

    I am using Team Viewer remote control to configure my husband's phone. He is in a nursing home. Every time I use the software I get a pop-up message to the effect that it appears that I am using the software in a commercial environment and should purchase a license. I understand why I'm getting the message, I just don't want to have my account blocked. My husband is a disabled vet and the ability to help him with his phone remotely is invaluable. Do I need to worry or should I just keep closing the pop-up?

  • colinpc
    colinpc Posts: 1

    camon man! all i do is tune my guitar!

  • djlynx
    djlynx Posts: 2 ✭✭

    I have been using my free account for well over a decade to help and connect with my senior parents, never commercially and now I cant help them anymore right before christmas ????? Have been honest and never used it commercially??? I use it to also to transfer and fix my own devices again never commercially. 5 minute access now makes it useless

  • jen621
    jen621 Posts: 1 ✭✭

    I literally log in from my desktop and from my laptop when I visit my boyfriend and I need to access my files at home. It has limited my use and logs me off within 5 mins and I can't do what I need to do to access information I need when I am away from home for the weekends.

  • SkyRanger
    SkyRanger Posts: 2 ✭✭

    I currently have multiple computers connected to my home network which I access most of them through Teamviewer. Now it is stating I am using the program professionally and is locking me out. This issue just started. I have been using the program for years as the admin can probably notice looking at my account.

    Bad enough I can no longer connect to my ubuntu box now I can't even connect to my windows ones.

  • kholdstare
    kholdstare Posts: 2 ✭✭

    so from the knowledgebase article, Teamviewer is doing the same thing as LastPass did years ago and is stopping personal users from using it free of charge anymore. only offering a 14-day trial then you have to get into a subscription because they no longer offer an option where you can buy a version of it for a one time fee


  • HoDo
    HoDo Posts: 4 ✭✭

    I have a free license so I can help my elderly mother with her computer and phone. That's all I use TeamViewer for. I've been using it for a couple years with no problems, but all of a sudden it keeps kicking me out of my sessions after only a couple minutes. I keep getting the following message, and I don't know why. My usage is almost always in the late evening, and always with the same two devices. How can I fix it? There's no reason for me get a business license.

  • Waltersj
    Waltersj Posts: 1

    having the same issue out of the blue. Mainly access 1 computer in my house on same network and occasionally my Dad's computer or his wife's when they need help with something and I'm unable to get to their place for a few days -- connecting remotely to them allows me to help them quickly. No commercial use by me at all. Not sure why they flagged me as commercial unless it was because the other week I got called out to get my kids and left myself connected to the other computer by mistake.

  • acotao
    acotao Posts: 1

    Same is happening with me.

    Have you managed to fix it?

  • u324jsd
    u324jsd Posts: 11 ✭✭

    For some reason by TM (with 1 PC that I connect to) is detected as commercial and I'm getting a time limit and nags to purchase. I'm not sure what has caused this false detection but it's quite frustrating. Have filled out the form, again... Guess it's time to look for an alternative solution

  • inflightt
    inflightt Posts: 3 ✭✭

    No, I have not fixed it. I posted here in hopes that someone would know how to fix it.

  • HassanKM
    HassanKM Posts: 1

    I have the very same problem. I don't help anyone; in fact, I have a laptop with limited resources and a powerful PC at home. When I'm at work, I submit some tasks to the PC to be done quietly and faster. These are the only two devices I use; why do I have to obtain a license?

  • Genelegerator
    Genelegerator Posts: 1 ✭✭
    edited December 2023

    I have nothing to do with commercial user.

    All remote sessions are for my father-in-law, who messes up his machine once a month.

    I can't figure out how teamviewer thinks that I use the program commercially.

    And the wonderful thing is that you can't catch anyone on teamviewer when your use is free and it is blocked due to the suspicion of "commercial use"..

    A sales gimmick, and no one will answer this, believe me.

    Time to start using **Third Party Product**

  • Zihao
    Zihao Posts: 1 ✭✭

    Hi All,

    TeamViewer said that I am using it under commercial use. But I am not and I always use it for me only, although I have logged in my account on four different computers. But all these computers are mine. How I can clarify this to TeamViewer?



  • tigerblue77
    tigerblue77 Posts: 2 ✭✭
    edited December 2023

    Same here. And of course I can't open any support ticket or call support... **bleep**

  • VaidasLT
    VaidasLT Posts: 2 ✭✭


    this is the 2nd or 3rd time I have to "contact" to teamviewer for suspected commercial use.

    I repeat once again, I'm not using teamviewer for commercial. I'm using it to connect from my phone to home PC for some information.

    So you have to choose, either TV is free or not? If I'll use it for commercial I'll pay for it. If it is free, than ok. If not, also ok, because I'll find some other software to connect to my PC

    But please stop suspecting me for commercial use one per year. Or fix your **bleep** algorithms or something that is causing it.

  • FZX
    FZX Posts: 1

    May I ask how you have achieved this so you can help your mother?

    I am trying to achieve the same goal as you but I can't make it work.

    I've installed Teamviewer host on her phone and have put in my phone as a trusted device on her free account, but I still need her to press a bunch of buttons and "allows" on her phone. Is that how you've done it all this time?

  • tweaked21
    tweaked21 Posts: 1

    I have the same problem! And apparently now, they've taken away the ability to simply submit a ticket or send an email to support and have it fixed. Now all we can do is get on here and complain to the community about our account/license issues?

    Really? Come on TV, what happened to you guys?

  • bigidea
    bigidea Posts: 3 ✭✭

    Same here. I went through the whole process years ago of printing out the agreement, signing, re-uploading it and having it approved to be a free user for personal use only. Now it's just five minutes of connectivity before it kicks me out again and my elderly end-user has no idea what to do. It's very, very frustrating. Teamviewer is burning a lot of goodwill here.

  • bigidea
    bigidea Posts: 3 ✭✭

    Yep, it looks like they've killed free access. Despite the "Free access for personal use. Always" being still on the site. Very unfortunate. And I've already gone through the whole process of getting confirmed as free use for personal access, which was a whole ink-and-paper rigamarole and it's still kicking me out after five minutes. Worked great up until today. Too bad.

  • zyxxy
    zyxxy Posts: 1
    edited December 2023

    Ditto here with no way to contact support I guess its time to find a replacement.

    This is a shame and as in the past before I retired I had actually paid for the commercial version.

    In the last year I have maybe done 10 sessions with my elderly mother to help her not be a victim to scammers and generally show her how to returns items she had bought on line and 1 session to my brother in law who was abroad and could not get his email on his laptop.

    How in **bleep** this is supposed to be comercial use is beyond me.

    Its just an excuse to get people to play for their now extremely expensive software.

  • bigidea
    bigidea Posts: 3 ✭✭

    Yep. Same here. And several years ago I went through the whole print-out-and-sign process for confirming free use only. Still getting tossed after just five minutes. My senior parents are well confused now. Teamviewer, you have a problem.

  • amnag007
    amnag007 Posts: 1 ✭✭
    edited December 2023

    Hi, Somehow recently I am getting message saying limited usage as pattern it is observed I am doing some support but which is not right. I am helping my parents from India to connect **Third Party Product** for weekend calls as they are not Computer aware. How do I submit request to remove this limited usage restriction ? Please do needful.