Commercial use - Connection time out

Options
18889919394414

Comments

  • JackHK
    JackHK Posts: 86 ✭✭
    Options
    That's very sad! ! I have similar situation and I've submitted the form since early Jan. I rec'd an email from TV saying my account will reset but in fact nothing changed with the "commercial use suspected" pump up. No hope!
  • Akala
    Akala Posts: 9 ✭✭
    Options

    Did you try it? I tried mine for about 15 minutes today, it still gave the commercial warning at the beginning but it didn't kick me out and at the end it said free. I'll give it a proper test over the weekend with a different computer, we'll see if that makes it fall over

  • Natascha
    Natascha Posts: 1,591 Moderator
    Answer ✓
    Options

    Hi @mafede,

    Thank you for your post. 

    TeamViewer is free for personal use

    If you connect to a work PC, this is considered as commercial use.

    In this case, please contact our Sales Team to find a suitable solution for you. 

    If you have any further questions, do not hesitate to contact us again. 

    Have a great day and all the best,
    Natascha

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • mafede
    mafede Posts: 5 ✭✭
    Options

    Thanks for your quick response.

    But I understand that if the connection is from the work PC to the home PC, clearly the use that is given to the Teamviewer is personal, something else would be if the connection were from the PC at home to the work.

    I would appreciate being able to maintain the service as I have had to date.

    regards

  • William68
    William68 Posts: 2 ✭✭
    Options

    Hello,

    I'm using TV since a couple of year. Unfortunatly since a few week my connection stay open only 1 minute. 

    I understand that is happening because TV think it's a profesionnal use. 

    I made an email for explanation and I received an answer telling me that my ID was reset to free. But since this email nothing changed. 

    Do i have to change something? or wait more than 4 days? 

    Thanks

  • morogroup
    morogroup Posts: 1
    Options

    Hi

    it's my first time.

    I'm a personal user with 2 pc (the first to control  the second one). How to send a message to support to continue in the use of teamviewer that in this moment is suspende because I'm considered commercial user?

    thanks and regards

     

    morogroup

  • stevep
    stevep Posts: 18 ✭✭
    Options
    Are you sure nothing has changed? When I was notified, after a month, that my personal use status was restored, a nag screen still popped up saying I was suspected of commercial use. I didn't bother to go past that point for quite a while, but when I did, I found my usage had in fact been restored. The nasty nag screen still appears, but all is still working fine.
  • SereneRebel
    SereneRebel Posts: 3 ✭✭
    Options

    Yes i have been trying every couple days since and sometimes i will get 1-2 minutes some times will not even connect. still no email from them about the reset i sent in december

  • JackHK
    JackHK Posts: 86 ✭✭
    Options
    I tried and I was disconnected in 1-2 minutes time... that's so sad!
  • nhunguyen
    nhunguyen Posts: 2 ✭✭
    Options

    Thank you your reply. But I just use Teamviewer to transfer the files beetween my computers. There is no payment in my activities. What do I need to dp to prevent this case happening again? I can't complete my work beacuse of problem. 

     

  • OldSurferDude
    OldSurferDude Posts: 29 ✭✭
    Options

    If you're just using TV to transfer files, it would be easier to use cloud services.  Google has one, it's called Drive.  You can configure it so that you use file manager to drop into a folder, and in less than a few minutes it appears in the corresponding folder of your destination computer.  I am confident it works with MAC, too.

    When I need to share files with linux devices (including Raspberry Pi), I use a network attached storage (NAS)  Most newer routers will allow you to attach an external USB drive to it and the combination acts as an NAS.  This latter is faster than cloud based services and can be used on to share files on all OS's.

  • AriannaMicrochi
    AriannaMicrochi Posts: 19 ✭✭
    Options

    Teamviewer is not responding. So I have to uninstall it? This is useless. I would have liked an answer before changing the product.

  • pv7721
    pv7721 Posts: 151 ✭✭
    Options

    AFAIK, the file transfer speed was drastically limited for free users.

  • yongkangbi
    yongkangbi Posts: 1
    Options

    Incorrect choice of commercial use during installation, resulting in a trial period. How to restore the personal free version.

  • AriannaMicrochi
    AriannaMicrochi Posts: 19 ✭✭
    Options

    I have no problem with speed.

    "Teamviever group" is not responding about my problem (Commercial use, but it' a private use)

  • pv7721
    pv7721 Posts: 151 ✭✭
    Options

    @AriannaMicrochi : no one from TV will respond in this thread, you'll need to look at the 1st page, there's a link to a form you'll need to fill and wait for an eventual answer... 

  • AriannaMicrochi
    AriannaMicrochi Posts: 19 ✭✭
    Options

    Yes, I have filled out the form. I'm waiting for an answer.

    But if it must happen often, I'll change product.

  • mafede
    mafede Posts: 5 ✭✭
    Options

    I'm wainting for a solution

    Thank's

  • airwolf62254
    Options

    hello my personnal account is locked because the system think that i am professional but i am not a professional i just use it to help my familly and friends a few times . 

    i would like to unclock my account. 

    best regards

  • kokkarin
    kokkarin Posts: 1
    Options

    Hi 

    I have the same problem.

  • Natascha
    Natascha Posts: 1,591 Moderator
    Answer ✓
    Options

    Hi @mafede,

    Thank you for your reply. 

    As long as one of the devices is in a commercial environment, it is defined as commercial use. 

    You can try and fill out the form to request the unlocking of your ID:
    Why do I see 'Commercial use suspected' / 'Commercial use detected'

    Better to not use the devices in the company environment... Maybe you can connect from your mobile to your home PC - in the cellular network.

    Hope this could help. Wish you a great day. 

    All the best,
    Natascha

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • OldSurferDude
    OldSurferDude Posts: 29 ✭✭
    Options

    It's simple:

    Solution 1: 

    Buy a license

    Solution 2:

    Find the link to the form you need to fill out by going through this forum.  Fill it out and send it in.  Wait several weeks to several months for a response.  The response may be "send in a signed affidavit that you are non-commercial" but you are not given where to send it.  You cannot send it to customer support because you are not a paid subscriber,  So attach the image to your reply to the "send an affidavit"

    Sometime after that, again waiting weeks to months, if you're lucky, with notice or without, your account starts working again.  Or not.

    Solution 3:

    Use another remote control program

  • mafede
    mafede Posts: 5 ✭✭
    Options

    Thank's

  • kwing
    kwing Posts: 1
    Options
    every time i uninstall and download it keeps asking me to buy and my trail version already expire. The download says free for personal use which it is for my personal use but it’s not free. I keep looking at youtube on how to reset it but it got complicated. Is there an easier way?
  • AriannaMicrochi
    AriannaMicrochi Posts: 19 ✭✭
    Options

    Solution 1:  27.90EUR/mo to help family??? NO!
    Solution 2: yes. I've done. And now my account is again considered commercial.
    Solution 3: [removed per Community Guidelines]

  • pv7721
    pv7721 Posts: 151 ✭✭
    Options

    @Stanislav : what's the TV official position on the ever growing thread of users being incorrectly accused of commercial usage (https://community.teamviewer.com/t5/TeamViewer-General/TeamViewer-thinks-I-m-using-the-software-commercially/td-p/8284) Thank you!

    LE: I initially posted this for an upcoming AMA (Ask Me Anything) but it hasn't been accepted...

     

  • JohnBlumstein
    JohnBlumstein Posts: 14 ✭✭
    Options

    What a nonsense.

    What about this scenario:

    I'm self-employed and I have Teamviewer installed on my main pc, which is used  for business AND for personal purpose. 

    I'm doing some online support for a company which owns a commercial license and therefore gives me their special QUICKSUPPORT module. 

    So ALL (!) commercial work is done via the Quicksupport module.  The "full version" is ONLY used for connecting with friends I play some games with.

    Do you think I need a commercial license?

     

  • JohnBlumstein
    JohnBlumstein Posts: 14 ✭✭
    Options

     And btw I'm getting no "commercial suspected" message ... but I get disconnected after 5 minutes. I am using Teamviewer 12. Or is this maybe a "feature" cause this version is about to be deprecated.

  • Martin02
    Martin02 Posts: 12 ✭✭
    Options

    Hallo @Natascha  @Esther @EstherH @Reyhan  @Bernd @afabi ,

    Ich warte nun schon seit mehr als 1 Monat auf eine Antwort bzw rückstellung meiner Lizenz!

     

    Ich möchte bitte endlich mal eine Stellungnnahme / Antwort!!

    Ich habe über das Formular einen antrag gestellt und nichts ist geschehen!

    Ich habe per E-mail kontakt aufgenommen , das Formular unterschieben und wurde aufs Forum verwiesen. Im Forum geht auch nichts weiter!

    Ich habe postalisch und auch via Internet Schlichtungsstellen Kontakt aufgenommen ebenso ohne erfolg!

     

    Was ist so schwer eine FEHL INSTALLATION MIT KOMMERZIELLER NUTZUNGS SPERRE RAUS ZU NEHMEN????

     

    Ich bitte endlich um Stellungnnahme!!

  • DutchArjo
    DutchArjo Posts: 4 ✭✭
    Options

    I'm at home doing support for my mother who has printer-issues. But every 5 minutes I'm disconnected again. Only because I am using my works laptop. I am not even at my work environment, I am at my own home. The only thing that is commercial is de laptop is have from my work. and because of that, teamviewer is now saying I am a commercial user? What has changed? I never had this issue. And apparently, Teamviewer is not able to correctly identify commercial usage. 

    So Teamviewer demands I use my private laptop to do some home/private support?