teamviewer.com link icon
or
Ask The Community

connection problem with MAC OS MOJAVE

Hello,

I Have a problem with Teamviewer and a mac with MAC OS Mojave.
The Teamviewer icon does not appear in the "privacy" window, even after you have been manually searching for it using the "+"

Thank you for your help,

Best Regards

Tagged:

Comments

  • This is happening to me as well. I don't want to steal your post jpauly, but I didn't want to start a new one right under yours!

    I'm on Mojave 10.14.3, TeamViewer Host 15.3.2682H

    Same as jpauly when I go to Security & Privacy/Accesibilty it is simply cannot add it. When I click the "+" and add TeamViwer is doesn't add to the list. When going to Full Disk Access (I understand you have to do both) the exact same thing happens. Iromnically, I tried it this morning and Under Security & Privacy there were 3 apps with check marks beside then and TeamViewer was finally there (without a checkmark) and once I went to check off the box...every app (including TeamViewer) went away.

    Mine worked with the previous OS

Sign In or Register to comment.