teamviewer.com link icon
or
Ask The Community

Show black all screens

When connected the option Show black screen under Actions is working great.

I start the TV sessions using a commandline:

"C:\Program Files (x86)\TeamViewer\TeamViewer.exe" -i [sessionnumber] –Password [password]

Is there a parameter I can add that will enable the Black screen option on connection?

 

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!