teamviewer.com link icon
or
Ask The Community

Program startup

When Windows starts, the program starts in a maximized window and does not minimize to tray. Have to constantly close the window with your hands. This is terribly annoying. In the advanced settings of check, the box "close to tray menu" is always inactive. How to make sure that when starting Windows program minimized to tray? Clipboard 2.jpg

Comments

  • JeanK
    JeanK Posts: 5,643 Community Manager 🌍

    Hello @Dron007

    Thank you for your message. ?

    Unfortunately, we could not reproduce this issue.

    If you have ticket the box Start with Windows and the box Close to tray menu, it should work normally.

    Have you tried to reinstall the program and see if it works again?

    Best,

    Jean

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • HexerPsy
    HexerPsy Posts: 1 ✭✭

    Hello @JeanK

    The issue is caused by the removal of the start minimized to tray feature in the new update. Is this a big or really a feature......?

    A reinstall does not resolve this issue.


  • HexerPsy
    HexerPsy Posts: 1 ✭✭

    Hello TeamViewer,

    In the recent update (V15.13.6) the option to start TeamViewer on boot while minimized seems to be removed...

    Terrible! Please fix this!


  • JeanK
    JeanK Posts: 5,643 Community Manager 🌍

    Hello @HexerPsy,

    1) Go to the General settings (as on your screenshot) and untick Start TeamViewer with Windows

    2) Go to the Advanced settings and tick Close to tray menu

    3) Go back to the General settings and tick Start TeamViewer with Windows back again.

    With this, TeamViewer should start automatically and close to tray menu.

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • Pavel_Penkava
    Pavel_Penkava Posts: 2 ✭✭

    Same problem here. It starts up maximized automatically even if the "Close to tray" is ticked and the checkbox is disabled :(

  • Pavel_Penkava
    Pavel_Penkava Posts: 2 ✭✭

    I have the same concern - TeamViewer starts maximized each time the computer reboots. It is pretty annoying and makes me wanting to disable the "Start TeamViewer with Windows" :(

  • Micha13
    Micha13 Posts: 1 Newbie

    We have the same problem on all of our devices with the full client, the host is working fine and starts minimized to the tray:


    Please fix it, our users are already complaining.

  • Stephan_Ehret
    Stephan_Ehret Posts: 3 ✭✭

    I'm running 15.21.8 and I also have this very annoying problem.

    One interesting detail: this problem started as TeamViewer was installed using Intune / PatchMyPC. Before, wenn I was installing / updating the software myself, I'd never had it...

  • Zahne
    Zahne Posts: 1 Newbie

    Hi,

    I was able to fix this for myself, by keeping the 'Start TeamViewer with Windows' checked in the TV app, while disabling TeamViewer in the Startup Apps setting.

    Search 'Startup Apps' to find this setting.


  • JeanK
    JeanK Posts: 5,643 Community Manager 🌍

    Thank you so much, @Zahne, for sharing your solution! 🙏

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer