teamviewer.com link icon
or
Ask The Community

Different version error but they're the same version!

Im on macOS catalina and the remote is on Yosemite.  He cannot install the latest version because the installer will not let him, so he downloaded 13.2.151093 and so did I.

Even though we are both on the same version, when i try to connect to him, I get an error saying he has an older version and must update.

What can we do?

Tagged:

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!