teamviewer.com link icon
or
Ask The Community

Grant Easy Access

Hello! Please help us resolve the issue. A problem occurs during deployment. Easy access is not provided. We have two groups to deploy, each of which has its own ApiToken and Configid. Parameters for deployment: msiexec /i "TeamViewerHost_15.6.msi" SETTINGSFILE="C:\Settings.tvopt" CUSTOMCONFIGID=XXXXXX APITOKEN=XXXXX-XXXXXXX ASSIGNMENTOPTIONS="--grant-easy-access". Specifying a group doesn't help either. Settings.tvopt the same one is used everywhere. However, easy access works for one group, but not for another group. The connection to the account is the same for everyone. Both use the same white list.

Tagged:

Comments

  • Ore_Past_IT
    Ore_Past_IT Posts: 1

    We are having the same issue, only differens is that we have the settingsfile on NFS share.

    Tried with and without group, group-name, group-id, with and without customconfigid.

    The exportet settingsfile is getting imported but not the assign part or the grant-easy-access part.

    Works flawless if its done manualy on the client.

    Tried both witll Full and Host.