teamviewer.com link icon
or
Ask The Community

Servicecamp - From address & custom domain

Hi @Esther or @Jeremy,

How do we remove the '(servicecamp)' from the FROM address of our tickets?

We have setup our relevant Inboxes with differing Email display name, but (servicecamp) is added.

On that note, is it on the development list to allow 'Proper' custom domains within servicecamp, rather than just the subdomain, so that the end user receives emails from the company.servicecamp.com.

Thanks in advance for your reply.

Karl.

Best Answer

Answers

  • Jeremy
    Jeremy Posts: 106 Staff member 🤠

    Hi @sws_karls,

    Thanks for your feedback! Currently there's no way to remove the "(serviccamp)" from the email sender name, nor to change the sender address to your own domain name. However, I have passed these two points on to our product management so they are aware of the request for this.

    Regards,
    Jeremy
    TeamViewer Quality Assurance Engineer
  • Has this been addressed?


  • Hi

    Now you can configure an outgoping mail server as well via SMTP protocol and send all replies to your customers from your domain name instead of serivcecamp.com

    Yervand
    Product Owner
  • how about incoming ? can i configure servicecamp to recive directly from my @company.com domain directly.? 

  • looks like the email check is slow - is there a way to configure the interval?

    also, SMTP does not seem to work for email

     

    Thanks

  • SMTP problem with gmail:

    Outgoing connection failed with the following error:
    Called HELO without being connected

  • We have this problem too.

    Anyone knows what the problem is and how to solve it?

     

    Peter


  • @Peter_AB wrote:

    We have this problem too.

    Anyone knows what the problem is and how to solve it?

     

    Peter



    Ok, issue with outgoing mail on gmail/Gsync is:

    Use smtp.gmail.com, port 587 and STARTTLS, this is working for me.

  • Great, thank you for sharing.  I set up a forward to servicecamp so far, it seems to be working.  Naturally, replies are from the servicecamp address and not ours.  But at least clients can initiate tickets via the intended email.

  • As I understan the issue with outgoing mail address should be solved, but there are no field in own mail server setting to set a reply address.

    I suppose that means that you have to have email address as usersname, that is not true in our case.

    I have setup to use your my own server for incomming and outgoing imap and smtp but still it't the @servicecamp.com that are visiblie on outgoing e-mails. Any suggestions howto solve this?

    /Lennart

  • Never mind, I was wrong. It worked as it should do. New mails are from our [email protected]