teamviewer.com link icon
or
Ask The Community

Recovery code only worked once before

I wiped my phone and forgot to disable 2FA in the past. That time I was able to use the recovery code to regain access.

However, this time I make the same mistake again and tried to use the recovery code again. However, the recovery code doesn't work anymore for some reason.

Tagged:

Comments

  • bartlanz
    bartlanz Posts: 324 ✭✭✭

    When you re-setup 2FA you would have received a new recovery code, you need that one. If your revery code is not working, you'll need to contact a Mod to get them to help you through the process of getting your account deleted. 

    Might I also suggest using an app called Authy, which sync's your 2FA codes across multiple devices and backs them up to the cloud... all for free.

    @Jonathan

    If my post was helpful, Please throw me a Kudos.
    If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
    Bart Lanzillotti
    We Do IT USA
    www.wedoitusa.com
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!