teamviewer.com link icon
or
Ask The Community

5 Minutos

Hello

I have the paid version of the teamviewer on my clients and one of them needs to access the machine but after we put our host it can only stay connected for 5 minutes, this problem is in our host or in the client that it is using for connection in our host

Thanks

 

Comments

  • bartlanz
    bartlanz Posts: 315 ✭✭✭

    If you installed either a custom host, on a server OS, or selected business when you installed the host (not 100% on this last one but I'm pretty sure it's true) then they will get kicked out after five min. I'd suggest uninstalling the host with remove settings check box, install the standard host or full TeamViewer and say personal when you install. 

    All that being said, there is a chance that they will get flagged as business use depending on how much you log in.

    If my post was helpful, Please throw me a Kudos.
    If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
    Bart Lanzillotti
    We Do IT USA
    www.wedoitusa.com
  • Scotty
    Scotty Posts: 492 Staff member 🤠

    Hi Secunix,

    bartlanz is right in this case. The issue is that you have a licence, so you are able to connect to this device. But your client does not have a licence and so is not able to connect to the Custom host.

    If they are a business, they would need to purchase a licence themselves or have you give them access to your licence.

    -Scotty

    Senior Moderator
    Did my reply answer your question? Why not accept it as a solution to help others?
Sign In or Register to comment.