teamviewer.com link icon
or
Ask The Community

No sound from remote computer, worked previously

13

Answers

  • playab0yyy
    playab0yyy Posts: 11

    It's too late for "something soon". This is ridiculous.

  • Andes3000
    Andes3000 Posts: 1

    Hi.

    I too had no sound even after upgrading to the latest 12.0.7816. But I was able to get sound back by going in the options. Go to Audio conferencing. Slide the Voice playback volume to max. To get the max volumes, you have to do this on BOTH SIDES (your computer and on your hosts computer). I got my sound working great now.

    Hope this helps...

     

     

  • Glassdub
    Glassdub Posts: 80 ✭✭

    It doesn't this has been posted more than once.

  • Still not working a month later.

  • Glassdub
    Glassdub Posts: 80 ✭✭

    To add Bluetooth audio is **bleep** up/partially muted locally when a network connection is open, it just keeps getting worse... :-/

  • LA
    LA Posts: 14

    It is genuinely shocking / annoying that there hasn't been a fix for this almost 5 weeks later. Hopefully it means they're spending more time testing the next version. 

  • Mustangcp
    Mustangcp Posts: 1

    teamview2.jpg

    Hey has anyone done this? when I click on where you see the cursor (in pic) on mute I uncheck it and I hear sound while trying to run say a you tube video or something but then without touching it checks itself again sometimes and sound goes away?? or sometimes it just goes out and I recheck it then uncheck it and sound returns anybody else tried this?

  • Glassdub
    Glassdub Posts: 80 ✭✭

    I've ticked & unticked every box I should (& shouldn't i.e. the mic, I don't use them) to rig this to work a 100 times & nada.

  • I don't get it. Why hasn't TeamViewer addressed this issues. I've tryed multiple computers and on brand new systems. Still no audio.

  • PhantomF
    PhantomF Posts: 14

    Bump!

    This is really baffling why this issue hasnt been addressed yet after 2 months

  • LA
    LA Posts: 14

    We've started looking at alternatives. Really poor support on this.

  • LA
    LA Posts: 14

    New version has just been released, downloading now. Fingers crossed they've fixed it.

     

  • LA
    LA Posts: 14

    It's working again. Version 12.0.80984. 

    I just updated my local client, haven't tried yet with both updated. TBH I'm loathe to update the remote now in case it breaks it...

  • PhantomF
    PhantomF Posts: 14

    I can't believe it but remote sound is working for me after todays update

  • LA
    LA Posts: 14

    Now just have 100+ machines to update!

  • MDC
    MDC Posts: 11

    My trouble with this went away several weeks ago, but clearly some users still have had difficulty.  I have noticed I need to increase the volume on my monitor to hear the sounds, but that may be normal.  At least it has been no inconvenience.

  • NYCNative
    NYCNative Posts: 18

    Our national nightmare is over, it finally works!

  • taipachi
    taipachi Posts: 1

    This worked for me. Specifically, changing the Client's Voice Playback to "Standard playback device."

  • I too am having this problem. I am running the most up-to-date version on both computers(macbook pro and mac pro). I also have the computer sounds box checked. Any fix for this yet?

  • Version:1.0 StartHTML:000000254 EndHTML:000003162 StartFragment:000001998 EndFragment:000003130 StartSelection:000001998 EndSelection:000003130 SourceURL:https://community.teamviewer.com/t5/forums/replypage/board-id/TeamViewer_12/message-id/7243

    This worked for me in TeamViewer 12 on Windows 10. OpenTeamViewer, click Extras, then Options. Click Audio Conferencing. The setting you may need to change is under Voice Playback-->Speakers. By default, mine was selected to Default Communication Device on both the remote and local computers. You need to change this to the appropriate setting on both computers. For example, I left the remote computer's setting alone (which was set to "Default Communication Device" and changed my local computer's setting to "Speakers / Headphones (Realtek High Definition Audio). Of course, you'll need to unmute and set appropriate volume on both the local and remote computer. Also, this assumes you know to check the "play computer sounds and music" box.

    The reason it didn't work by default was that my Default Communication Device set in the Sound properties of the Windows 10 Control Panel was set to a computer monitor that didn't have speakers connected to it.

    Hope this helps others.

  • Sound stopped working for me with iOS 11.0.2. Updated TeamViewer to 12.3.81014 CL but did not solve the problem.

    I note that iOS 11 also appears unable to play raw audio streams in mp3 and m4a format, where iOS 10.3.x was able to play these streams in Safari or Chrome.

    This appears to be a new problem relating to iOS 11, but perhaps you can offer some insight. Thanks in advance!

  • I have the same issue on systems running the latest Windows 10 64-bit OS. I access several laptops and desktops, all have the issue.

    When playing wiht it again further yesterday, the audio worked for a few second until I dropped the control panel down from the top of the screen. As soon as I opened it the audio stopped, nothing was changed or selected just simply opening it.

    The checkbox  Communicate/Computer Sounds was (and is) selected. This is true on over 4 systems regaurdless of hosting or client side.

    This makes the connection not functional, if we relied on this for critical operations we'd be in big trouble. I hope a fix can be found and pushed to the installs in the wild.

    Thanks,
    :manfrustrated:

  • Same issue chromebook to windows 10.. tried every solution from the forum nothing works.

  • mbahr
    mbahr Posts: 3

    I am also having this issue connecting Windows 10 and (I believe) Windows 8 desktops using TV 13.0.6447.  I have the remote Windows 8 desktop set up to log in automatically and keep TV running so I can connect at any time.

    In my case, his sound works fine while we are connected, but does NOT work when we are not connected (while TV is looking for a connection).  Very odd.

    I am using a free account to help my 81 year old father manage his computer.  He is annoyed that he no longer has sound!

    Any suggestions?

    -MIke

  • MDC
    MDC Posts: 11

    This issue has been resolved for me for several months now.  I think it was the Summer of 2017 when it went away and has not returned.  Audio from partner computer has been working fine although sometimes I have to turn up the volume on my monitor to hear it well.

  • mbahr
    mbahr Posts: 3

    Great news for you, MDC.

    Unfortunately my issue issues remains a problem.  

    Are you using the current version and doind win to win connection?  IF so, perhaps you could share your settings?

    -MIke

  • MDC
    MDC Posts: 11

    Working ok for me.  Both are Windows 10 PCs  Both are TV 13.0.6447 and setting seem straightforward.  Computer Sound is checked.

  • Wodd
    Wodd Posts: 3 ✭✭

    I have version 13.0.6447 of TeamViewer installed on 2 of my computers, a tablet PC and a desktop. Both have Windows 10 installed. But, when I connect from the desktop to the tablet PC, the audio from the tablet PC does not output to the speakers on the desktop. When I connect from the tablet PC to the desktop, some of the audio is output to the speakers connected to the tablet PC. Specifically, I have audio playing in this application and a satellite radio connected to the line-in jack on the desktop computer. The audio from the radio is output to the speakers connected to the tablet PC; but, the audio from OpenMPT is not output through the speakers. But, when connected to the tablet PC from the desktop, no audio comes through. This was evidenced by the presence of TeamViewer in Windows' volume mixer on the tablet PC when it is connected to the desktop, but the absence of TeamViewer in Windows' volume mixer on the desktop when it was connected to the tablet PC.

    Computer sound checkbox: desktop connected to tablet PCComputer sound checkbox: desktop connected to tablet PCComputer sound checkbox: tablet PC connected to desktopComputer sound checkbox: tablet PC connected to desktopPlay computer sounds and music checkbox: desktopPlay computer sounds and music checkbox: desktopPlay computer sounds and music checkbox: tablet PCPlay computer sounds and music checkbox: tablet PCVoice settings: desktopVoice settings: desktopVoice settings: tablet PCVoice settings: tablet PC

  • Thanks Andres3000 hint I got it to work (v 13.0.6447) in both win 10 PC's

    "Go to Audio conferencing. Slide the Voice playback volume to max. To get the max volumes, you have to do this on BOTH SIDES "

Sign In or Register to comment.