Commercial use - Connection time out




    OMG... The Nightmare on The Teamviewer Way is back!

  • Hello,

    Teamviewer closed my account maybe about a month ago, citing that I am using it for commercial use. I sent in the declaration of non-commercial use form (2nd time I've done so in the last year or two) and was approved to have my account reset and reinstated. However, my account is still closed. I've tried contacted them further and explaining that I have been disabled for over 10 years and don't work, offered to send them copies of that documentation, but have not received any response from them. I've tried calling teamviewer and the automated response directed me here. Can someone look into my account and help? I've only ever connected from my laptop to my desktop computer at home.

    Thank you,

    NAGDT Posts: 6 ✭✭

    @JWKinRVA wrote:


    OMG... The Nightmare on The Teamviewer Way is back!

    I think this is absolutely ridiculous! 

    I only run and use TV on two computers; i.e., the first one is my desktop with three internal and two external hard drives that is my family's file and backup server that sits next to my internet router on the first floor and the second one is my laptop that sits in my ManCave on the second floor to which I have attached my desktop monitor, keyboard and mouse. TV is the only way I can access my desktop and I only do this two to four times per month.

    What possibly activity could be construed as commercial? Copying a downloaded movie from the downloads folder on my laptop to the videos folder in my desktop, perhaps?

    This is horse manure!

  • Having the same problem as everyone else here, was flagged like a month ago. I've been disabled for 10+ years and only every used my laptop to access my home desktop computer. Offered to show them copies of my disability documentation, no response.

  • Nearly a week, with multiple people having issues, and no response.

    Needless to say I will be finding another solution.

  • My account is blocked, pls remove

  • Wow.... 111 pages of replies (and counting I'd suspect) and not one peep from TV. Just outrageous. A few weeks ago, all the sudden I got the **bleep** lecture that I was using my TV account for commercial use.I have used TV for YEARS to support my octegenarian parents and keep them and their computers on speaking terms. ;-) They're 800 miles away so remote connection is the only way. All TV's self congratulatory messaging about "greater good" **bleep** of offering a free version for personal use is just that. **bleep**.

    I jumped through their stupid hoops to "prove" that I was still using it for personal use, got a confirmation email that my account and the verified machine IDs had been unlocked. A few days later I tried to use it to help my mom and got the "unusually high activity" **bleep**. I hadn't even used the product AT ALL and they pull this **bleep**. Now, they won't respond to any message I send. TV "support" (and I use that term very losely) has gone dark.

    Disgusting level of dishonesty. They can spare me the noble messages about offering a free solution to help people. That obviously is no longer the case.

    I see that their community bots are blocking Third Party software names. Just so you all know, this probably isn't actual people doing it. They're likely bots. So you can get by them with special characters. (Note how **bleep** is showing in my post?) [removed per Community Guidelines]

    I'm off to PCMag to leave a public review for anyone looking for software, so they avoid this dishonest company for either paid or free. If this is their practice and how they choose to run their company, I wouldn't pay them either.

  • Just so you know, TV has removed my post I made about an hour ago outlining how this same thing is happening to me, and they have done NOTHING to resolve this for anyone. Apparently their model is "do nothing to help and remove anyone who calls them out on it." Great company policy guys.

    Beyond this one issue, this really shows what kind of company this is.

    [removed per Community Guidelines]

  • Thanks, I will try that out when I don't need unattended access for support. But the main reason I use Teamviewer is for unattended personal access. 

  • Hello,
    I was setting up remote assistance on my elderly mother’s new phone ( ) when I received the same commercial use message. Tried going through the unlock process online but the form and the site wouldn’t load properly. Finally Got as far as generating PDF then everything reset. One time the pdf downloaded but it was just a copy of the policy page.  Please help. 
  • i use free version for my home computer and laptop and also on my phone at times. i havnt used in while, when i went on to connect to my laptop it said commerical use dected. I am noy a comerical envirement, i use only for persional use. could you look into this, you can email me at**Information removed as per Community Guidelines**

    thank you

    michael peluso

  • Hello;

    I am a long-time user (free and paid) and am familiar with the commercial-use-suspected thing.  But I just got hit by something new.  

    I tried to connect to a machine (not commercial, and previous to this always accessible) and got a new message "because of very high usage" i was totally blocked from the machine.

    "very high usage" is unlikely because this machine is just an extra box that sits in my garage and does periodic backups from the rest of my families laptops, etc.  BUT, I went ahead and did the "commercial use" dance, listing all 8 of my families TV ID's, Printing, Signing, Scanning, Etc -- including the backup machine in question in the list of computers.  I was pleasantly surprised when my ID was "reset" super quickly, like within a day or two.

    However, when I went to actually connect to the machine again, I got the same thing. I looked at my teamviewer logs, they just say "blocked". 

    Following the instructions on the TV website, I tried to submit another form using JUST that machine's ID.  However when I log into the form creator part of the website, it then says "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    But the email you sent said the review was over?  So Now I can't do ANYTHING to fix this? 

    Please can I get some help here?         

  • So I thought I posted about this a week ago but apparently didn't.. My account the past month has been saying im not using it for personal use.

    I only connect to one friend to help him fix things with his computer and other than him I dont remember the last time I connected to anyone else. I read online my account needs to be reset and I need someone to do it for me. Could this be looked into please?

    Thank you

  • jbarnett455
    jbarnett455 Posts: 1


    because i have had the same issue when connecting to 1 of my machines however i can connect to all others on the same network just fine

  • I submitted a reset for reset about a week ago and I forgot to add the second ID involved in the connection, I don't see any way to add the second ID and the Reset Management page isn't allowing me to submit a second request. Is there anyway to "clear" or update this request for reset?

  • shrike4242
    shrike4242 Posts: 2 ✭✭

    I tried to fill out the form, which I was able to complete, though when trying to upload it, the website didn't provide any feedback that it did complete.   Further attempts to try and complete the process ended up with a 502 or 504 error on the website. 

    So, it's unclear of this will be fixed or not.  In the meantime, I'll go find use of another product less likely to ignore its users and make judgements without any easy way to resolve the issues. 

  • I had a wrongful commercial use flag. I submitted the correct form at and even got an email saying that the free version should be reestablished on my account. However I believe the ID to my other computer I'm remotely connecting to is still flagged as commercial use. When I try to log in to and submit another form for that computer's ID, I only get the message "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    So even though I got an email saying I was all in the clear with the first ID, its still "pending" so I can't submit a form for the second ID.

  • Same situation, I already submit 2,3,4,5x their request.

    sent emails,  and either gives error or I have no clue. really annoying that no one respond anything

  • I fill out form, teamviewer said they had reset to private use still does not connect and will not let me submit new form as it says still in progress. A fix would be great,

  • When i try to submit the form it tells me that only PDF files are allowed... uh huh... and im uploading a pdf. jfc

  • I have the same problem. What PDF file? The one I clicked on to save that apparently did not?

    I entered all the logon information 5 times, went through the whole processes explaining how and why I was not using TV commercially. It hangs there every time no matter what I click or what key I press. The screen shows a process bar that never moves off of 1. It also  makes the statement that the process can be completed later. How??

    It appears that the website may have a problem.

    BTW, I could never find anyplace that would actually let me connect to a person.



  • Same problem here. There are many new programs including open source. Perhaps it is time to move? Help teamviewer! 

  • I recently contacted support to unlock/set my account back to "Free" and I got an email back saying they had done so and I shouldn't have any more issues. But it didn't change anything. I am still getting timed out after 1 minute. I've verified I am using this strictly for personal use and it's still flagging me otherwise. And now that I'm looking for how to contact them again, I can no longer find out how. 

  • I have a personal account. I only use it to do support for my mother's and sister's laptops. Can anyone help me?

  • I used TV to keep tabs on my home PC while I was away from it. I use my home PC to play games, pay bills, watch videos, and not much else. I also occasionally used TV for troubleshooting family PCs. You would hard-pressed to find anything resembling commercial activity on any of these PCs, let alone anything I do while using TV to connect to them.

    In order to request that the flag be removed, I first had to figure out where to start. The helpful "Contact Us" did not take me somewhere that actually let me talk to anyone. Finally I found this. So now I know I have to provide my full name and physical address, then I have to kill a tree, scribble on it, and put it through a machine I do not own. All for the mere chance that the commercial use flag is removed.

    ...and I do not even know for sure which device(s) the flag is set on!

    This is a hard pass for me. I will be uninstalling TV and never looking back.

  • Tried the steps and still no joy.  multiple browsers no response to clicking the Generate PDF button.

  • ekinder
    ekinder Posts: 3 ✭✭

    It's crazy. I've been using the software for a year to help my father, who has had a stroke, and mother who is computer illiterate. Residence to residence, couldn't be further from commercial use. They live in a separate city, and I set this up just as the coronavirus was coming on the scene back in February, in faith of the good reputation of the TV brand.

    I've submitted a form, but having the access shut off without warning with this opaque review process is disconcerting, and highly diminishes what was my high opinion of the brand previously. They aren't the first company to use a fremium model, but they are the first that I've heard to lock customers out of the free version under arbitraty pretenses. It's really a form of bait & switch, followed by extorsion.

    Shame on you, TeamViewer.

  • Hey everyone. My TV access was restored. I just logged on and checked. My advice is to be patient. They are probably working through a backlog of false claims they've made. I just wanted to stop by and say that there is hope.

  • My teamviewer has been constantly stating I have been block for high usage. I even have not used team viewer for several days and still get the error. teamviewer.png

  • bazbsg
    bazbsg Posts: 112 ✭✭

    @jjarvis728 This seems to be a new problem with Teamviewer. Before everyone was accused of being commercial. Now they are also starting to accuse people of "very high activity level".

    To the moderators, could you please address this issue here? I read every word of Esther's recent (June 2020 at page 1of this thread) post that explains commercial and private use and gives numerous examples. Nothing in there mentions high activity levels or says that any amount of activity is not allowed or is considered commercial use or requires a license. Yet this new error message vry clearly instructs the user to buy a license. Is this a new rule? If so could you explain the restriction? Thanks...