link icon
Ask The Community

Commercial use - Connection time out



  • I had a wrongful commercial use flag. I submitted the correct form at and even got an email saying that the free version should be reestablished on my account. However I believe the ID to my other computer I'm remotely connecting to is still flagged as commercial use. When I try to log in to and submit another form for that computer's ID, I only get the message "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    So even though I got an email saying I was all in the clear with the first ID, its still "pending" so I can't submit a form for the second ID.

  • Same situation, I already submit 2,3,4,5x their request.

    sent emails,  and either gives error or I have no clue. really annoying that no one respond anything

  • I fill out form, teamviewer said they had reset to private use still does not connect and will not let me submit new form as it says still in progress. A fix would be great,

  • When i try to submit the form it tells me that only PDF files are allowed... uh huh... and im uploading a pdf. jfc

  • I have the same problem. What PDF file? The one I clicked on to save that apparently did not?

    I entered all the logon information 5 times, went through the whole processes explaining how and why I was not using TV commercially. It hangs there every time no matter what I click or what key I press. The screen shows a process bar that never moves off of 1. It also  makes the statement that the process can be completed later. How??

    It appears that the website may have a problem.

    BTW, I could never find anyplace that would actually let me connect to a person.



  • Same problem here. There are many new programs including open source. Perhaps it is time to move? Help teamviewer! 

  • I recently contacted support to unlock/set my account back to "Free" and I got an email back saying they had done so and I shouldn't have any more issues. But it didn't change anything. I am still getting timed out after 1 minute. I've verified I am using this strictly for personal use and it's still flagging me otherwise. And now that I'm looking for how to contact them again, I can no longer find out how. 

  • I have a personal account. I only use it to do support for my mother's and sister's laptops. Can anyone help me?

  • I used TV to keep tabs on my home PC while I was away from it. I use my home PC to play games, pay bills, watch videos, and not much else. I also occasionally used TV for troubleshooting family PCs. You would hard-pressed to find anything resembling commercial activity on any of these PCs, let alone anything I do while using TV to connect to them.

    In order to request that the flag be removed, I first had to figure out where to start. The helpful "Contact Us" did not take me somewhere that actually let me talk to anyone. Finally I found this. So now I know I have to provide my full name and physical address, then I have to kill a tree, scribble on it, and put it through a machine I do not own. All for the mere chance that the commercial use flag is removed.

    ...and I do not even know for sure which device(s) the flag is set on!

    This is a hard pass for me. I will be uninstalling TV and never looking back.

  • Tried the steps and still no joy.  multiple browsers no response to clicking the Generate PDF button.

  • ekinder
    ekinder Posts: 2

    It's crazy. I've been using the software for a year to help my father, who has had a stroke, and mother who is computer illiterate. Residence to residence, couldn't be further from commercial use. They live in a separate city, and I set this up just as the coronavirus was coming on the scene back in February, in faith of the good reputation of the TV brand.

    I've submitted a form, but having the access shut off without warning with this opaque review process is disconcerting, and highly diminishes what was my high opinion of the brand previously. They aren't the first company to use a fremium model, but they are the first that I've heard to lock customers out of the free version under arbitraty pretenses. It's really a form of bait & switch, followed by extorsion.

    Shame on you, TeamViewer.

  • Hey everyone. My TV access was restored. I just logged on and checked. My advice is to be patient. They are probably working through a backlog of false claims they've made. I just wanted to stop by and say that there is hope.

  • My teamviewer has been constantly stating I have been block for high usage. I even have not used team viewer for several days and still get the error. teamviewer.png

  • bazbsg
    bazbsg Posts: 103 ✭✭

    @jjarvis728 This seems to be a new problem with Teamviewer. Before everyone was accused of being commercial. Now they are also starting to accuse people of "very high activity level".

    To the moderators, could you please address this issue here? I read every word of Esther's recent (June 2020 at page 1of this thread) post that explains commercial and private use and gives numerous examples. Nothing in there mentions high activity levels or says that any amount of activity is not allowed or is considered commercial use or requires a license. Yet this new error message vry clearly instructs the user to buy a license. Is this a new rule? If so could you explain the restriction? Thanks...

  • After 10+ years of using TeamViewer for personal use, v15.11.6 has decided I'm no longer personal ...

  • After 10+ years of using TeamViewer for personal use, v15.11.6 has decided I'm no longer personal ...

  • I've been using the Teamviewer app on my personal iPhone and my personal home PC for years without any issues. Today, 11/11/2020, all of a sudden I'm getting a popup message telling me...

    "Unable to connect. A connection could not be established. Connection blocked. You reached the maximum session duration to this Teamviewer ID. Please try again later. Connections to this Teamviewer ID will be blocked until {insert time 1 minute later than whatever time the popup occurs}."

    Below that message, there's a "More info" button. When I click on that, a message pops up saying...

    "Thank you for your purchase. Your account is being upgraded to the Business plan."

    I haven't purchased anything, nor do I have plans to. I don't know anything about upgrading to a business plan. Again, my usage is completely personal between two personal devices.

    What the heck happened!?!?


    good afternoon. blocked the account on suspicion of commercial use. I am using the program for private purposes. I am waiting for the removal of suspicions. All the best.

  • Airtower
    Airtower Posts: 2

    I am the only person using my remote desktop software. It keeps getting flagged as a "Commercial Use" I only use it a few days a week but lately it has been kicking me out after 1 minute and it is getting very frustrating.

    Can you please flag my account as NOT Commercial?


    Thank you very much

  • MaskedKas0
    MaskedKas0 Posts: 2 ✭✭

    I been Locked out of mine saying I need to upgrade to commercial even though, I only use teamviewer to remote access my friends computer to play a game. That is personal use, I been with team viewer for a while now, and no problems and then all of a sudden problems... I am not going to pay 50 dollars a month when I am making no profit, nor using team viewer for commercial use.

  • It seems evident, something in their review/audit process does not function very well and leads to many false positives that we, the end users, have to put up with.

  • waco_john
    waco_john Posts: 9 ✭✭

    First thing i wold do is watch my credit card statements and dispute any charge.  Personally, I think TV's system is majorly F'd up.  Massively.  All kinds of weird things are being reported.

  • waco_john
    waco_john Posts: 9 ✭✭

    First thing i wold do is watch my credit card statements and dispute any charge. Personally, I think TV's system is majorly F'd up. Massively. All kinds of weird things are being reported.

  • They never had my banking info. in the first place. This doesn't make sense at all.

  • JohnAF
    JohnAF Posts: 2 ✭✭

    Dear fellow TeamViewer Community members,

    I sincerely hope my recent experience, dealing with the primary theme of this thread "Commercial use suspected/detected", is an example of a new direction for the TeamViewer Germany GmbH management!

    In early October 2019 I struggled with a number of submissions to get my TeamViewer account and Community logins fixed and it took me through November 2019 to finally get my 2 home computers, 1 home laptop, and 1 remote friend's home computer cleared of the "Commercial Use Suspected" flags.

    I tried very hard to restrain my frustration/anger with the incorrect accusation(s) and wrote the following in this forum:
    To: Community Manager ***
    Sent: 09 Oct 2019, 6:34 PM
    Read: 09 Oct 2019, 11:48 PM
    TeamViewer's recent draconian changes

    Dear ***,
    TeamViewer's recent draconian changes (flagging us as "commercial users", accusing us of being cheaters) feel very mean-spirited for us retired people, living on our social security retirement incomes, trying to help our families and friends by sharing our technical experience.
    Please let your users know what you are doing!
    If you are trying to get your "Free" users to go away, just tell us!

    Sadly, I began getting the "Commercial use suspected/detected" popup again this October 2020. I was disappointed, but thought that perhaps only once per year is a small price to pay for free usage of a great product.

    I started the request process again:
    Sunday, October 25, 2020 - 3:24 AM
    TeamViewer Commercial Use Suspected

    * Required
    Name * : ***
    E-Mail address * : ***
    Affected TeamViewer ID *: ***

    Usage explanation:
    I'm disappointed that it has been less than one year since I needed to request a reset to "non-commercial use", but a once per year inconvenience may be worth the convenience of using TeamViewer to help my friend. I've noted this in a (Community Forum) reply: "TeamViewer is proudly a German developed product", so I hope my responsible non-commercial use meets your German ethics values.

    There was an immediate confirmation of my submission.

    The next day I received:
    From: TeamViewer Personal Use <***>
    Sent: Monday, October 26, 2020 4:39 AM
    To: CommercialUseSuspectedForm for 1 devices <***>
    Subject: Your request regarding commercial use: next steps TV:***

    Dear TeamViewer User,

    Thank you for your request regarding being unblocked from using the free version of TeamViewer. After reviewing the information provided to us, we were unable to confirm that the submitted ID is being used privately.
    We are looking forward to hearing from you.

    Kind regards,
    Your TeamViewer Team

    with a link to a form that "is a declaration of private use that needs to be printed, signed personally and sent back to us replying to this email."

    I replied back:
    Sent: Monday, October 26, 2020 7:29 AM
    with my Attached [TeamViewerDeclarationOfPrivateUse_***.pdf]

    I received nothing back and kept getting:
    Tuesday, November 10, 2020 - 1:50 AM
    Your TeamViewer session has timed out and will be closed.

    Finally, I decided to try again and found a NEW process at:
    that now (NEW) provided a form to be filled in, printed, signed, scanned in, and uploaded back to my logged in account.
    Tuesday, November 10, 2020 - 2:48 AM
    Submitted request
    with my Attached [commercial-suspected-***.pdf]
    Wednesday, November 11, 2020 - 2:48 AM
    From: TeamViewer Personal Use <***>
    Sent: Wednesday, November 11, 2020 3:40 AM
    To: TwoSteps48Hours for 3 devices <***>
    Subject: Your TeamViewer ID(s) has/have been reset successfully TV:***

    Dear User,
    Thank you very much for sending your self-declaration of private use to us.
    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.
    We acknowledge that you are using TeamViewer for private use only on these devices.

    About a month again, but I'm not sure if I should have made my second request sooner.

    TeamViewer may have improved their "conflict" resolution process and I hope this can give you all here in the Community Forum some hope for your own situation getting resolved successfully.


  • I submitted the request to have the ID reset in case they thought it was a commercial usage issue. They responded and reset my ID. Unfortunately, that didn't fix the problem. Now I'm really concerned. And of course, their email advising of the reset doesn't offer any reasonable solutions to continue looking into the problem if their reset doesn't fix the issue. This is customer service at its lowest level.

  • Z3lor
    Z3lor Posts: 1

    Hello. I sent a request to reset suspicions of commercial use. In response, I received an email saying that to solve the problem, I had to specify all the IDS of the computers I use in the application. But now I can't send another request, because on the page "" I see a message "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request." 

    What should I do? Help pls =) P.s: sorry for the English from Google translator, I'm from Russia :-D

  • My Team Viewer was reset from commercial use to personal use.  Now I cant get in.  I have to wait a minute to get in or i get kicked out.

  • OP_AMP
    OP_AMP Posts: 6 ✭✭

    HI, its been awhile since ive posted asking you to fix my account, i styill havent got a reply, you guys falsely flagged me as a commerical user again, ill happily prove that i am not a commerical user any way you want and also prove that im just helping my family or connecting to MY computers without a screen, please let me prove im not a commerical user so i can use my account again, my elderly parents and i would appriciate it

  • KevricDB
    KevricDB Posts: 2 ✭✭

    Same here.  Show I have non-commercial license, but still get the commerical use pop-up and disconnected after a couple of minutes. Received an email saying it had been fixed. Still had same issue. Sent them a 2nd support ticket and then got a form I had to fill out confirming that I don't use it for commercial use. Haven't heard back from them and that was 2-3 weeks ago.