link icon
Ask The Community

Commercial use - Connection time out



  • DSperber
    DSperber Posts: 30 ✭✭

    I am a FREE user, so of course no formal support is expected. But I still have to deal with the occasional "commercial use expected" situations. And that involves submitting a signed affidavit swearing to personal-use only in order to get those IDs unblocked. No problem adhering to that protocol.

    A few weeks back the "commercial use expected" situation occurred again, on two of my team PCs (remote machines, at friends and family). I went to the Reset Management page and was very pleased to discover that Team Viewer has now nicely automated the online-creation of the affidavit in PDF form, populating the fields right there with my input. Then print out the PDF, sign it, scan it back to PDF, and drop the new PDF onto the Reset management dialog, and SUBMIT.

    Presto. Excellent. Submitted automatically, with a message advising resolution likely within 2 days. You can imagine my surprise when just over a day later I received an email advising that the two IDs had been reset. And sure enough... THEY WERE RESET!

    Amazing improvment from yesteryear. And I was very pleased, and my two team members ID machines were once again working normally. Terrifc. Case closed.

    Unfortunately, just yesterday three of my very own machines, in my own home on my home LAN, have suddenly also been "suspected of commercial use". This is, of course, another incorrect detection that must be reset. Making the story more strange is that I have a total of five machines in my home running Team Viewer, and two of them still are running perfectly and are not blocked. But these other three, they are for some reason blocked. All five are on the same home LAN and present the same external IP address, so why three of them got picked to be suspect and blocked but two of them are running pefectly normally, I don't know.

    Ok. I went right back to the very same Reset Management page in order to submit a second ticket using the newly automated PDF-generating dialog. I pushed the very same "connect to Team Viewer" button I'd used before just a few weeks ago to successfully generate that first ticket PDF. And the login preliminaries happened, and I logged in.

    However instead of seeing the expected next page of the automated PDF dialog, I was presented with a message advising that"my request has already been submitted, and I shold be patient as it gets processed":


    But in fact my previous request (which is presumably what this message is alluding to) has already been signed, sealed, delivered as resolved, and closed. I now want to submit a NEW ticket.

    I have tried this repeatedly over the past two days, and I continue to get the same message returned. It still refuses to begin the automated PDF diaglog as happened properly two weeks ago when I did this for the first time.

    Looks like the database of "outstanding reset tickets" that is queried by this dialog is not being updated properly when tickets are actually closed. In fact I did submit a prior ticket, but it's now been closed. Yes, I suppose I can accept "only one ticket at a time, please", but what if I have to submit a second ticket for additional IDs that have gotten blocked, as is the current case?

    Looks like the Reset Management web page is broken, since it's not allowing me to submit a new second ticket, having already submitted one ticket some time in the past. This is not from a cookie issue, as I've tried to submit the second ticket using different browsers and different machines. It's obviously tied to the Team Viewer reset ticket database being queried, and my login account, independent of my browser or PC used to try and submit the ticket.

    I have now tried for two days to get this second ticket created for my own three blocked PC's (on my home LAN with two other PC's that are not blocked), but unsuccessfully. I am desperate here, because I must have these three PC's unblocked. However there's no other way to submit an unblock request affidavit other than through this Reset Management page portal which appears to be broken after being used once to submit a ticket on my account.

    Please help??

  • I've been using the Teamviewer app on my personal iPhone and my personal home PC for years without any issues. Today, 11/11/2020, all of a sudden I'm getting a popup message telling me...

    "Unable to connect. A connection could not be established. Connection blocked. You reached the maximum session duration to this Teamviewer ID. Please try again later. Connections to this Teamviewer ID will be blocked until {insert time 1 minute later than whatever time the popup occurs}."

    Below that message, there's a "More info" button. When I click on that, a message pops up saying...

    "Thank you for your purchase. Your account is being upgraded to the Business plan."

    I haven't purchased anything, nor do I have plans to. I don't know anything about upgrading to a business plan. Again, my usage is completely personal between two personal devices.

    What the heck happened!?!?


    good afternoon. blocked the account on suspicion of commercial use. I am using the program for private purposes. I am waiting for the removal of suspicions. All the best.

  • Airtower
    Airtower Posts: 2

    I am the only person using my remote desktop software. It keeps getting flagged as a "Commercial Use" I only use it a few days a week but lately it has been kicking me out after 1 minute and it is getting very frustrating.

    Can you please flag my account as NOT Commercial?


    Thank you very much

  • MaskedKas0
    MaskedKas0 Posts: 2 ✭✭

    I been Locked out of mine saying I need to upgrade to commercial even though, I only use teamviewer to remote access my friends computer to play a game. That is personal use, I been with team viewer for a while now, and no problems and then all of a sudden problems... I am not going to pay 50 dollars a month when I am making no profit, nor using team viewer for commercial use.

  • It seems evident, something in their review/audit process does not function very well and leads to many false positives that we, the end users, have to put up with.

  • waco_john
    waco_john Posts: 6 ✭✭

    First thing i wold do is watch my credit card statements and dispute any charge.  Personally, I think TV's system is majorly F'd up.  Massively.  All kinds of weird things are being reported.

  • waco_john
    waco_john Posts: 6 ✭✭

    First thing i wold do is watch my credit card statements and dispute any charge. Personally, I think TV's system is majorly F'd up. Massively. All kinds of weird things are being reported.

  • They never had my banking info. in the first place. This doesn't make sense at all.

  • JohnAF
    JohnAF Posts: 2 ✭✭

    Dear fellow TeamViewer Community members,

    I sincerely hope my recent experience, dealing with the primary theme of this thread "Commercial use suspected/detected", is an example of a new direction for the TeamViewer Germany GmbH management!

    In early October 2019 I struggled with a number of submissions to get my TeamViewer account and Community logins fixed and it took me through November 2019 to finally get my 2 home computers, 1 home laptop, and 1 remote friend's home computer cleared of the "Commercial Use Suspected" flags.

    I tried very hard to restrain my frustration/anger with the incorrect accusation(s) and wrote the following in this forum:
    To: Community Manager ***
    Sent: 09 Oct 2019, 6:34 PM
    Read: 09 Oct 2019, 11:48 PM
    TeamViewer's recent draconian changes

    Dear ***,
    TeamViewer's recent draconian changes (flagging us as "commercial users", accusing us of being cheaters) feel very mean-spirited for us retired people, living on our social security retirement incomes, trying to help our families and friends by sharing our technical experience.
    Please let your users know what you are doing!
    If you are trying to get your "Free" users to go away, just tell us!

    Sadly, I began getting the "Commercial use suspected/detected" popup again this October 2020. I was disappointed, but thought that perhaps only once per year is a small price to pay for free usage of a great product.

    I started the request process again:
    Sunday, October 25, 2020 - 3:24 AM
    TeamViewer Commercial Use Suspected

    * Required
    Name * : ***
    E-Mail address * : ***
    Affected TeamViewer ID *: ***

    Usage explanation:
    I'm disappointed that it has been less than one year since I needed to request a reset to "non-commercial use", but a once per year inconvenience may be worth the convenience of using TeamViewer to help my friend. I've noted this in a (Community Forum) reply: "TeamViewer is proudly a German developed product", so I hope my responsible non-commercial use meets your German ethics values.

    There was an immediate confirmation of my submission.

    The next day I received:
    From: TeamViewer Personal Use <***>
    Sent: Monday, October 26, 2020 4:39 AM
    To: CommercialUseSuspectedForm for 1 devices <***>
    Subject: Your request regarding commercial use: next steps TV:***

    Dear TeamViewer User,

    Thank you for your request regarding being unblocked from using the free version of TeamViewer. After reviewing the information provided to us, we were unable to confirm that the submitted ID is being used privately.
    We are looking forward to hearing from you.

    Kind regards,
    Your TeamViewer Team

    with a link to a form that "is a declaration of private use that needs to be printed, signed personally and sent back to us replying to this email."

    I replied back:
    Sent: Monday, October 26, 2020 7:29 AM
    with my Attached [TeamViewerDeclarationOfPrivateUse_***.pdf]

    I received nothing back and kept getting:
    Tuesday, November 10, 2020 - 1:50 AM
    Your TeamViewer session has timed out and will be closed.

    Finally, I decided to try again and found a NEW process at:
    that now (NEW) provided a form to be filled in, printed, signed, scanned in, and uploaded back to my logged in account.
    Tuesday, November 10, 2020 - 2:48 AM
    Submitted request
    with my Attached [commercial-suspected-***.pdf]
    Wednesday, November 11, 2020 - 2:48 AM
    From: TeamViewer Personal Use <***>
    Sent: Wednesday, November 11, 2020 3:40 AM
    To: TwoSteps48Hours for 3 devices <***>
    Subject: Your TeamViewer ID(s) has/have been reset successfully TV:***

    Dear User,
    Thank you very much for sending your self-declaration of private use to us.
    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.
    We acknowledge that you are using TeamViewer for private use only on these devices.

    About a month again, but I'm not sure if I should have made my second request sooner.

    TeamViewer may have improved their "conflict" resolution process and I hope this can give you all here in the Community Forum some hope for your own situation getting resolved successfully.


  • DSperber
    DSperber Posts: 30 ✭✭

    Just spoke with a friend who also uses Team Viewer, and like me hosts a collection "team", and has a number of PC's inside his home, and also has a group of friends who all are externally located and part of his TV network.

    Recently he, too, experienced what I just experienced the other day. A subset of his home PC's (again, also on his one home LAN) were all almost simultaneously blocked for suspected commercial use, while the remaining PC's on the LAN are still working perfectly.

    He had previously used the old fashioned method of submitting the affidavit request to unblock, and had submitted that about a month ago. Still no reply. When I told him about my magic amazing 1-day sucess last week for two of my external IDs he decided to use that method to re-submit his previously submitted ticket, for those same IDs.

    Well, like magic, within 1 day he too had received an email confirming unblocking of those IDs he had identified in the new automated PDF he had just re-submitted. Again, like magic.

    In discussing my current inability to create a second ticket on my account for additional PC's that have been blocked inappropriately (i.e. the 3-out-of-5 PC's on my home LAN mentioned above), I asked him to try for himself creating a second ticket using the Reset Managerment page he'd used successfully once (as I did). And sure enough, he experienced EXACTLY THE SAME MESSAGE THAT I RECEIVED! It says to "please be patient, we're working on your ticket".

    So it's not just me. It's not just my account. It's the Reset Management web page and the bug in it. The "fixed ticket" database presumably being queried by the web page has not been updated by the "tickets that have been fixed" procedures. So it only shows that I've created an unblock request, but not the fact that TV has already acted on this request and unblocked the ID's and sent out the confirmation email to me.

    Please... I need to be able to submit a reset request, but the web page won't start that dialog.

  • I submitted the request to have the ID reset in case they thought it was a commercial usage issue. They responded and reset my ID. Unfortunately, that didn't fix the problem. Now I'm really concerned. And of course, their email advising of the reset doesn't offer any reasonable solutions to continue looking into the problem if their reset doesn't fix the issue. This is customer service at its lowest level.

  • Z3lor
    Z3lor Posts: 1

    Hello. I sent a request to reset suspicions of commercial use. In response, I received an email saying that to solve the problem, I had to specify all the IDS of the computers I use in the application. But now I can't send another request, because on the page "" I see a message "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request." 

    What should I do? Help pls =) P.s: sorry for the English from Google translator, I'm from Russia :-D

  • My Team Viewer was reset from commercial use to personal use.  Now I cant get in.  I have to wait a minute to get in or i get kicked out.

  • OP_AMP
    OP_AMP Posts: 6 ✭✭

    HI, its been awhile since ive posted asking you to fix my account, i styill havent got a reply, you guys falsely flagged me as a commerical user again, ill happily prove that i am not a commerical user any way you want and also prove that im just helping my family or connecting to MY computers without a screen, please let me prove im not a commerical user so i can use my account again, my elderly parents and i would appriciate it

  • KevricDB
    KevricDB Posts: 2 ✭✭

    Same here.  Show I have non-commercial license, but still get the commerical use pop-up and disconnected after a couple of minutes. Received an email saying it had been fixed. Still had same issue. Sent them a 2nd support ticket and then got a form I had to fill out confirming that I don't use it for commercial use. Haven't heard back from them and that was 2-3 weeks ago.

  • I use teamviewer for work, so I have a license that is used for work specifically. I also have a personal account that I use to support my personal pc when my kids have an issue etc... 

    Now I'm getting a message stating "You license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade you license."

    Tells me I'm locked out for a good hour and I was able to be connected for about 2 minutes. 

    Having a commerical license and a personal license shouldn't be a problem. I guess the issue was that I connected to my home PC via the work license recently maybe?? How can this be fixed? The commerical license belongs to my work so I'm NOT going to add my home PC to it and potentially give my co-workers access to my PC.

  • Mine is doing the same thing to me.  If you get it fixed, could you email me the fix, please, at [personal info removed].  Thanks.

  • Had the exact same problem. I tried again after about 2 days and it worked. Teamviewer IT is a mess!

  • My computer was incorrectly flagged for commercial use. I believe I need to reset my account using however trying to reach this site from chrome, edge, Internet explorer, three different devices, and both Wi-Fi and mobile connections all get me to a page with a 502 or 504 gateway error.


    I called support and they said no one else reported this issue and I should submit the ticket. They also suggested I should try but this website produced the same error.

  • I am definitely having the exact same issue. I got flagged (incorrectly) for using TV for commercial use so I wen to the site to do the reset, as they suggest, and the site doesnt work. Errors out every time.

  • bormo
    bormo Posts: 1

    I also have been problems access the reset page ( today 11/13/2020. Not sure if its me or TV. I tried calling TV, but since I use the Free version I was directed to the page. Since I don't pruduce revenue for TV I understand that TV can't invest a lot if resources to my issue. Anything they can do to help is appreciated. When I was able to use the application it was great; not sure why I was flagged as a commercial user. Would greatly appreciate any help TV can provide.

  • I'm getting the same error on Nov 13, 2020.

    Can we get someone to at least respond that TeamViewer is looking into the issue?

  • This is the same problem I'm having, very frustrating

  • I have done this several times and you have done nothing. I am constantly getting this and I can not use the program. I AM NOT USING IT COMMERCIALLY!!!! I am done with this **bleep**. I am not recommending this program to anyone ever again and for all the machines and friends that do use it I am going to tell them to stop using it. Customer support has been **bleep** and I am tired of having to deal with this. THIS IS NOT HOW YOU CONVINCE PEOPLE TO PAY FOR YOUR PRODUCT.

  • I am with you. I used TV for a long time and I keep getting this problem. I have tried to reset it they even investigated once and determined I am not using it commercially but their system keeps detecting it as such. I am done with TV.

  • So I started using TeamViewer at home around 4 years ago, but started using it much more starting 2 years ago. I use it every other day at least once for a few computers in this house, a few PCs and like 5 Macs. I do this due to the fact that I don't want to have to go up and down the stairs every time I want to make a change to preferences or an application or something, so I mostly use TeamViewer to fix that issue.

    Until this happened.

    I was doing whatever it is that I do, like relax and watch videos. I want to connect to my Gaming PC in my bedroom and control it (like a TV) with my MacBook (2010, like a remote for the TV) so I can watch YouTube on the big screen. I did this once before, but then once it stopped me right in the middle of browsing, telling me "Dude, get a license, we've totally detected commercial use on this computer and we're forcing you to **bleep** of the connection, here's when you can reconnect: 10:10", but when I try to reconnect after that time, it just pops up the same window again stating I have to wait. It doesn't even give me the 5 minutes at all, the connection doesn't even initalize all the way.

    I earn no money from doing any of this and I am a 17 year old that does not own a business nor work, so I would really like to know how any of this is a pattern suspicous of commerial use, and how to fix this.


    Thank you.


  • Me too. I had a mental breakdown over it, I wanted to just relax and watch a YouTube video on the big screen dangit. I've been dealing with this for the past month since that day.

  • Hey, it won't let me reset it. I tried to and it just errors.

  • And for everyone in the future who's FUMING from this problem, go break a chair or something like I did, wait a few days, and come back and message. It's easier to try fixing impossible stuff now.