Commercial use - Connection time out



  • JetsonDavis
    JetsonDavis Posts: 4 ✭✭
    edited January 2021

    My free version of TeamViewer disconnects when I am connected to my mother's computer. I am then told I have to wait to a time two minutes in the future. After two minutes, I try to reconnect and am told I have to wait two more minutes. This continues for atleast 15 minutes.

    Why is this happening? I have used TeamViewer successfully in the past.


  • JetsonDavis
    JetsonDavis Posts: 4 ✭✭

    Having the same problem, I'm logged off after 2 or 3 minutes. What gives?

  • keyman916
    keyman916 Posts: 2 ✭✭

    how do i fix this?

  • keyman916
    keyman916 Posts: 2 ✭✭
    edited January 2021

    i did that and it still time out it is only on 1 computer on my other it is fine. i check the setting on both they are the same

    this is personal use

  • grfried
    grfried Posts: 4 ✭✭

    I have been using the free version of Teamviewer for years since I retired. I just discovered that when I was traveling to Chicago from my home in South Carolina that as soon as I tried to establish a remote session to my desktop computer at home, that within a few seconds of establishing the session, it just timed out. This proved to b e a mess because I use Teamviewer to access Microsoft Outlook on my home computer from my laptop while traveling. I also tried to setup TeamViewer (free) on my friends computer so that I could support her from my home in South Carolina. The same thing happened after a few seconds the connection timed out.How do I fix these problems?

  • TsCosmo
    TsCosmo Posts: 1

    I don't have a license. I'm using the free for personal use version. So, what does this mean and how do I fix it???

  • alta235
    alta235 Posts: 2 ✭✭
    edited January 2021

    I have a mac that I keep trying to log into that boots me out after about a minute. It pops up the message: "Your TeamViewer session has timed out and will be closed." Subsequent connections attempts gives me the message: "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try again later or upgrade your license." On mobile, I'm then greeted with the message "Thank you for your purchase. Your account is being upgraded to the Business Plan."

    I have previously submitted a "commercial use suspected" form because any device I connected to via mobile wouldn't work, however connections from my PC were fine. However, this strange behavior started about 6 months ago and it's rendering remote connections to it unusable.

  • WinDoZ
    WinDoZ Posts: 0

    Hello. Yesterday I sent a request to reset the id teamviewer, today I received a successful reset notification. But when I connect to a remote computer, I get a message about the exhausted limit

  • james_c
    james_c Posts: 1

    Same. Free version claims session has timed out after less than one minute.

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    I have TeamViewer for personal use on several of my personal computers. One is a desktop, one is a laptop, and one is my husband's laptop. My husband's laptop actually is the one I need to log into the most, as he is constantly getting into trouble, and I have lately been having to travel out of town to my parent's house because they are having health issues. All was fine until lately, for no apparent reason that I can find, my husband's laptop has started kicking my off after about ten seconds and saying it has timed out. Then when I try to log back on, it gives an error something about there being too many sessions and it has been blocked and to wait till (a certain time), however, even if I wait for that specified time, it gives the exact same message and says to wait to a new time....I have uninstalled it and reinstalled it from ALL my computers multiple times but cannot get this to resolve. My husband's laptop is the ONLY one effected! Does anyone have any idea what this issue could be?

    Full error message:

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connection to this partner will be blocked until ......

    The license for the other computers is exactly the same as this one, yet they all work fine for as long as I need it to. How do I get my husband's laptop working with TeamViewer again?

  • Same issue. Have you found a solution?

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    No. I've spent 7 hours so far on this issue, uninstalling, removing every folder, even registry keys, but each time, I try to start "fresh" I get about 15 seconds of being logged into my husband's laptop and then it kicks me off. One thing I have noticed is, contrary to what I would have expected, uninstalling and removing folders and registry keys did not change the "ID" of the laptop. I'm wondering if that may have something to do with the ongoing issue? Is this issue connected to some sort of screw up with the laptop's TeamViewer ID? The problem IS specific to that laptop. I've spent a lot of time tracking down all instances of TeamViewer on the laptop to remove all traces (I've had glitches in other programs that could not be resolved until there was a "clean" uninstall), and I believe I remove everything, but maybe I am missing something...... This is really frustrating. If it were just about any other computer but MY HUSBAND'S, it would not be so bad!

  • MacD3inCBUS
    MacD3inCBUS Posts: 4 ✭✭

    @Esther I have been dealing with this for months now as well, and have not been able to use TV at all during this time. And while the ability to actually send the reset request now seems fixed (took many weeks for that to get close to working), the post above regarding the timeouts IS an issue and does not appear to be resolved via the reset function as several people, including myself, have gone through the reset process and STILL have this new issue. Please explain how THIS new issue gets fixed please. MANY people are needing this corrected. We look forward to a solution. Thanks!

  • grfried
    grfried Posts: 4 ✭✭

    Why no comment from TeamViewer?

  • JetsonDavis
    JetsonDavis Posts: 4 ✭✭
    edited January 2021

    (I have posted this question twice already and my post seems to be getting removed????)

    I am trying to help my 80 year old parents with their computer using TeamViewer Free. I have used TV somewhat successfully in the past (when I dont get a erroneous 'commercial use' error). Since the beginning of the year however, I am logged off after approx 45 seconds of controlling their screen. I am also not able to log back in after the time I am told I can.

    What's going on?

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    I just made a post earlier today about this SAME THING. My post is GONE! I made a long, involved and detailed post and it's ALL GONE. No note to me, no explanation, just .....gone. I had it bookmarked both here and in my browser, so I know I'm not just missing it. I don't understand....isn't this the place to ask questions?? I also need an answer to this same question.

    Don't be surprised if this whole thing is gone soon, too! 😒

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @JetsonDavis and @LauraMJ,

    Thank you for your posts. Moderators may edit, move or merge any content and if needed, users may be warned and banned at the moderators' discretion as per Community Guidelines. If your thread has been merged in the same topic, please click your Profile→Comments (on the right side) to check them.

    Moderators merged your threads into the discussion about Commercial Usage here to maintain our community.

  • I have had a personal license for YEARS and years, and manage all of my family computers and occasionally help out friends with their computers. I have never ever had a problem. All of a sudden I try to log into one of my own computers, and it kicks me out after 60 seconds, and says TV timed out. THEN when I try to log in it says my license does not allow for immediate relogging and says "blocked until 9:18." ... so I wait until 9:18, and then it tells me I'm locked out until 9:20... so I wait again... same thing. I'm stuck in a loop. What gives?!?!?!? I was able to get in again by going to the website and activating a session from there, but again I was timed out after 60 seconds. Who can do anything in that time?!?!

  • JessyB
    JessyB Posts: 1

    I have the same problem this morning...

  • echawkes
    echawkes Posts: 5 ✭✭

    I'm having the same problem: it ends my connection after a minute or so, and I can't login again for 10 minutes. This is new behavior, so it seems like a policy change by TeamViewer.

  • BillS92787
    BillS92787 Posts: 0

    I use free team viewer and NOT for commercial use at all but got flagged for commercial use and limits my connection time.... Is there a fix for this or should I just look for a different product?

  • cjolesch
    cjolesch Posts: 2 ✭✭

    So I discovered that when you get the error that connections will be limited and to play fair, what basically happened is as follows:

    You installed the free version but then specified optional items like unattended access. The installer doesn't say that by selecting anything other than the default options, you will have what is considered 'customized install' and thus voiding your free access. All connections will be limited to 5 minutes.


  • 1068135053
    1068135053 Posts: 1
    edited January 2021

    **Information removed as per Community Guidelines** This is my id. I am not using this program for commercial purposes. I connect with older parents.

    Thank you in advance

  • Look for different product. I actually paid for it and they are not even replying to my support requests.

  • Martz
    Martz Posts: 0

    Hi -- for some reason, in the last few weeks, I have been kicked off of my connection in less than one minute. I am using a free version for personal use when I travel to visit grandchildren out of state. I like to be able to access my home computer but it no longer lets me. Please advise! (I have not been flagged for commercial use -- as I had been previously for some reason). This is very frustrating. Actuall message says "Your Teamviewer session has timed out and will be closed." This happens within 1 minute of logging on. Thank you for your help!

  • echawkes
    echawkes Posts: 5 ✭✭
    edited January 2021

    I have a slightly different problem. After 1 minute, TeamViewer disconnects my session, and says:

    I haven't upgraded in a long time - at least a year - so something new must be happening. Also, I'm connecting to the same remote computer I always do, and it is running the same version of TeamViewer that I am: 15.13.6. We are both using Windows Desktop computers.

    I don't remember if I chose any optional items during the install, but I doubt it. I probably just accepted all the defaults.

    BTW, I don't mind seeing the pop-up ad shown above. (After all, I am using the free version.) The problem is that the session times out after 1 minute. It makes it nearly impossible to do anything.

    Edit: the date in the About Box says Dec 14, 2020 on both computers. TeamViewer must have auto-upgraded us. Maybe that's part of the problem?

  • Any of my sessions are terminated after one minute.

    Apparently I was suspected of commercial use?

    But I do not use TV commercially!

    Please tell me where and to whom to contact in order to solve this problem?

    Thank you.

  • I am a private user but TV identify me as commercial. What can I do?

  • echawkes
    echawkes Posts: 5 ✭✭

    I'm having a somewhat different problem. When I connect to the remote computer, the session ends after 1 minute. It shows the following pop-up:

    I don't mind seeing the pop-up ad. After all, I am using the free version. The problem is that 1 minute isn't long enough to do much of anything. I need the session to last longer.

    Technical details: both my computer and the one I am connecting to are running Windows desktops. We are both running TeamViewer 15.13.6. The date in the About Box says Dec 14, 2020. Neither of us upgraded our software recently, so TeamViewer must have auto-upgraded us. Maybe that's part of the problem?

    I sure would appreciate some help getting sessions to work again.

  • Farmer_Doug_
    Farmer_Doug_ Posts: 1

    Computer 1 - TeamViewer starts - Partner ID is entered - TeamViewer times out before password can be entered.

    Computer 2 - TeamViewer performs as it should