teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1200201203205206252

Comments

  • RoyRoy
    RoyRoy Posts: 1
    edited January 5

    I have an issue we use Ninja RMM and this is causing major issues for me. Trial version expired issue. If I need to install an agent for the first time I cannot because it says trial expired. Ninja has an agreement and we pay to use this through Ninja. I've written five times only to have my tickets ignored.

  • Tigger357
    Tigger357 Posts: 1
    edited January 5
  • si123168
    si123168 Posts: 4 ✭✭

    Where is your answer?

  • jbtty
    jbtty Posts: 2 ✭✭

    I am having the same issue on all three of the computers I have used Teamviewer on for 5 years.

  • jbtty
    jbtty Posts: 2 ✭✭

    Hi, I have been getting the same thing about timeout(not even giving me time to log in) and the license issue. I have and use only the free version to transfer files on computers at home and on the road. Have been using it for a while and since November, I can not get it to connect. Have you don't away with the free version?

  • jbtty
    jbtty Posts: 2 ✭✭

    I have three computers I use TV on to transfer files. It has been working with no issue for years. Now since November, I keep getting the timeout (won't give time to input login even), and then the license expired (but I'm using the free version)

    Has TV done away with the free version?

  • pixelwiz
    pixelwiz Posts: 1

    Hi, it keeps happening, if I try to connect to my mom's computer when she has a problem, I get disconnected in about a minute and get a message that I can't reconnect. If I try to connect from my living room computer to the one in my bedroom, it disconnects in about a minute while I was trying to look up a file. Makes no sense. It used to work perfectly, I have the latest version installed on all my computers, why does it keep disconnecting me from every session?

  • KeoweeJohn
    KeoweeJohn Posts: 4 ✭✭

    Looks like Teamviewer is making great progress...not. I no longer receive the "Commercial Use" message, instead Teamviewer simply times out after 1 minute. Is this Teamviewer's new strategy to avoid supporting/allowing noncommercial private use while still maintaining the ruse of a "free for noncommercial use" product? Wonder if the U.S. Federal Trade Commission's Bureau of Consumer Protection would take any action on a "deceptive practices complaint" against Teamviewer, especially if we could get a large number of Teamviewer users to sign on.

  • Steve_A
    Steve_A Posts: 1

    I have a similar, yet different, experience regarding timeouts. I have a free account, and NO issues with timeout when I connect from a desktop (Win10 and/or MacOS). However, I seem to always have the timeout issue when I try to connect using my iPhone. Obviously, the small screen on the iPhone discourages my frequent usage of TeamViewer, but there are frequent times where I need to get to my home computer (or my wife's) and iOS is my only choice. When using iOS, I seem to get a timeout message that kicks me off after about a minute. This happens on my phone, and then I tested right afterwards from a Win10 machine and was able to connect to the same remote machine without a timeout.

    This seems to point to some iOS issue, but I am not sure about the others here who have reported timeout problems. @jbtty & @alexkaye: are you both using desktops or iOS devices when you have problems?

  • WinDoZ
    WinDoZ Posts: 0 Newbie

    Hello. Please tell me why I can not freely connect to remote computers of friends and provide technical assistance, a notification about the expired limit pops up all the time. I am a regular user, I have no company .. How long will this last ?? Such a respected company and a good product, but all these problems with a license discourage me from you and makes me look for alternative solutions. Remember you are not alone, there are many solutions to which you can go ...

  • JetsonDavis
    JetsonDavis Posts: 4 ✭✭
    edited January 6

    My free version of TeamViewer disconnects when I am connected to my mother's computer. I am then told I have to wait to a time two minutes in the future. After two minutes, I try to reconnect and am told I have to wait two more minutes. This continues for atleast 15 minutes.

    Why is this happening? I have used TeamViewer successfully in the past.

    Thx

  • JetsonDavis
    JetsonDavis Posts: 4 ✭✭

    Having the same problem, I'm logged off after 2 or 3 minutes. What gives?

  • keyman916
    keyman916 Posts: 2 ✭✭

    how do i fix this?

  • keyman916
    keyman916 Posts: 2 ✭✭
    edited January 7

    i did that and it still time out it is only on 1 computer on my other it is fine. i check the setting on both they are the same

    this is personal use

  • grfried
    grfried Posts: 1

    I have been using the free version of Teamviewer for years since I retired. I just discovered that when I was traveling to Chicago from my home in South Carolina that as soon as I tried to establish a remote session to my desktop computer at home, that within a few seconds of establishing the session, it just timed out. This proved to b e a mess because I use Teamviewer to access Microsoft Outlook on my home computer from my laptop while traveling. I also tried to setup TeamViewer (free) on my friends computer so that I could support her from my home in South Carolina. The same thing happened after a few seconds the connection timed out.How do I fix these problems?

  • TsCosmo
    TsCosmo Posts: 1 Newbie

    I don't have a license. I'm using the free for personal use version. So, what does this mean and how do I fix it???

  • alta235
    alta235 Posts: 2 ✭✭
    edited January 7

    I have a mac that I keep trying to log into that boots me out after about a minute. It pops up the message: "Your TeamViewer session has timed out and will be closed." Subsequent connections attempts gives me the message: "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try again later or upgrade your license." On mobile, I'm then greeted with the message "Thank you for your purchase. Your account is being upgraded to the Business Plan."

    I have previously submitted a "commercial use suspected" form because any device I connected to via mobile wouldn't work, however connections from my PC were fine. However, this strange behavior started about 6 months ago and it's rendering remote connections to it unusable.

  • WinDoZ
    WinDoZ Posts: 0 Newbie

    Hello. Yesterday I sent a request to reset the id teamviewer, today I received a successful reset notification. But when I connect to a remote computer, I get a message about the exhausted limit

  • james_c
    james_c Posts: 1 Newbie

    Same. Free version claims session has timed out after less than one minute.

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    I have TeamViewer for personal use on several of my personal computers. One is a desktop, one is a laptop, and one is my husband's laptop. My husband's laptop actually is the one I need to log into the most, as he is constantly getting into trouble, and I have lately been having to travel out of town to my parent's house because they are having health issues. All was fine until lately, for no apparent reason that I can find, my husband's laptop has started kicking my off after about ten seconds and saying it has timed out. Then when I try to log back on, it gives an error something about there being too many sessions and it has been blocked and to wait till (a certain time), however, even if I wait for that specified time, it gives the exact same message and says to wait to a new time....I have uninstalled it and reinstalled it from ALL my computers multiple times but cannot get this to resolve. My husband's laptop is the ONLY one effected! Does anyone have any idea what this issue could be?

    Full error message:

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connection to this partner will be blocked until ......

    The license for the other computers is exactly the same as this one, yet they all work fine for as long as I need it to. How do I get my husband's laptop working with TeamViewer again?

  • Same issue. Have you found a solution?

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    No. I've spent 7 hours so far on this issue, uninstalling, removing every folder, even registry keys, but each time, I try to start "fresh" I get about 15 seconds of being logged into my husband's laptop and then it kicks me off. One thing I have noticed is, contrary to what I would have expected, uninstalling and removing folders and registry keys did not change the "ID" of the laptop. I'm wondering if that may have something to do with the ongoing issue? Is this issue connected to some sort of screw up with the laptop's TeamViewer ID? The problem IS specific to that laptop. I've spent a lot of time tracking down all instances of TeamViewer on the laptop to remove all traces (I've had glitches in other programs that could not be resolved until there was a "clean" uninstall), and I believe I remove everything, but maybe I am missing something...... This is really frustrating. If it were just about any other computer but MY HUSBAND'S, it would not be so bad!

  • MacD3inCBUS
    MacD3inCBUS Posts: 4 ✭✭

    @Esther I have been dealing with this for months now as well, and have not been able to use TV at all during this time. And while the ability to actually send the reset request now seems fixed (took many weeks for that to get close to working), the post above regarding the timeouts IS an issue and does not appear to be resolved via the reset function as several people, including myself, have gone through the reset process and STILL have this new issue. Please explain how THIS new issue gets fixed please. MANY people are needing this corrected. We look forward to a solution. Thanks!

  • grfried
    grfried Posts: 1

    Why no comment from TeamViewer?

  • JetsonDavis
    JetsonDavis Posts: 4 ✭✭
    edited January 8

    (I have posted this question twice already and my post seems to be getting removed????)

    I am trying to help my 80 year old parents with their computer using TeamViewer Free. I have used TV somewhat successfully in the past (when I dont get a erroneous 'commercial use' error). Since the beginning of the year however, I am logged off after approx 45 seconds of controlling their screen. I am also not able to log back in after the time I am told I can.

    What's going on?

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    I just made a post earlier today about this SAME THING. My post is GONE! I made a long, involved and detailed post and it's ALL GONE. No note to me, no explanation, just .....gone. I had it bookmarked both here and in my browser, so I know I'm not just missing it. I don't understand....isn't this the place to ask questions?? I also need an answer to this same question.

    Don't be surprised if this whole thing is gone soon, too! 😒

  • Fiona_G
    Fiona_G Posts: 691 Moderator

    Hi @JetsonDavis and @LauraMJ,

    Thank you for your posts. Moderators may edit, move or merge any content and if needed, users may be warned and banned at the moderators' discretion as per Community Guidelines. If your thread has been merged in the same topic, please click your Profile→Comments (on the right side) to check them.

    Moderators merged your threads into the discussion about Commercial Usage here to maintain our community.

    Fiona_G
    Chinese Community Moderator
  • Gracielou92682
    Gracielou92682 Posts: 0 Newbie

    I have had a personal license for YEARS and years, and manage all of my family computers and occasionally help out friends with their computers. I have never ever had a problem. All of a sudden I try to log into one of my own computers, and it kicks me out after 60 seconds, and says TV timed out. THEN when I try to log in it says my license does not allow for immediate relogging and says "blocked until 9:18." ... so I wait until 9:18, and then it tells me I'm locked out until 9:20... so I wait again... same thing. I'm stuck in a loop. What gives?!?!?!? I was able to get in again by going to the website and activating a session from there, but again I was timed out after 60 seconds. Who can do anything in that time?!?!

  • JessyB
    JessyB Posts: 1

    I have the same problem this morning...

  • echawkes
    echawkes Posts: 5 ✭✭

    I'm having the same problem: it ends my connection after a minute or so, and I can't login again for 10 minutes. This is new behavior, so it seems like a policy change by TeamViewer.

Sign In or Register to comment.