"Partner started the internet call. Do you want to unmute your microphone?" dialog box.



  • Telxon
    Telxon Posts: 7 ✭✭

    C'mon TeamViewer. 7160 views and 60 replies. Weeks later and still no solution.

    Let's get this fixed and communicate a real solution to your users.

  • BlindJester
    BlindJester Posts: 4 ✭✭

    Got this email response today:

    Sorry this has not been fixed yet but it is being worked on by our development team. It is affecting all TeamViewer users so we realize the importance of getting it corrected.

    Thanks for your patience with this matter.

    Best regards, 

    Jonathan Reyes
    CSAT Representative


    They aren't ignoring us. I assume it's a tricky issue


  • cbarnes
    cbarnes Posts: 6

    Let's hope so.  This has been an issue for a long time now.

  • hcb
    hcb Posts: 5

    I was informed when I posted my displeasure to the support staff that a fix is imminent. It will be in a update

  • CraigAlan
    CraigAlan Posts: 14

    Sooooo.....we get an update, but it still activates my webcam.

  • focusp
    focusp Posts: 2

    Thanks, updating Team Viewer fixed the unmute micophone problem for me.

  • @focusp wrote:

    Thanks, updating Team Viewer fixed the unmute micophone problem for me.

    That *ONLY* works if you're connecting from the same OS as the remote end is running.  If you are on Linux and connecting to MSWin??  Sorry, still incapable of fixing that.

  • beast-usa
    beast-usa Posts: 80 ✭✭

    Will this EVER get fixed?

    Please just roll out an old version that WORKED! This is so annoying every computer I log onto that same annoying message? I always do 10 to 12 computers at a time, then click NO NO NO NO NO NO NO NO......... Restart and start clicking NO AGAIN!

    IT'S NOT FIXED going Linux to Windows, Windows to Linux!

  • So... is there a fix for this????

  • cbarnes
    cbarnes Posts: 6

    Allegedly, if you are connecting TO a Windows based machine FROM a Windows based machine, as long as you are using the newest version of Teamviewer on both systems, the problem will not occur.  The same cannot be said for connecting from a Linux based machine to a Windows based machine or vice-versa. Under those circumstances, the problem is all too obvious.  Personally, I have started to use DWService.net as an alternative to Teamviewer. I grant you that it is not as good and does not have all the bells and whistles that attracted me to Teamviewer in the first place but it's doing the job I need it to do while I wait for Teamviewer to resolve the issue.

  • hcb
    hcb Posts: 5

    does not look like it , I am updating my clients to latest version where I can , then this does not happen

  • You would think the appropriate fix would be to back out the change that broke this in the first oplace, but I doubt Teamviewer has the competence to do so. 

  • Chima
    Chima Posts: 5

    Kudos to you, cbarnes!

    Like you, I, too, have moved on and switched to Take Control, an integrated component of SolarWinds MSP Dashboard. Designed purely for remote support, it is clean, fast and efficient, with none of the baggage.

    I just couldn't take it anymore, and I doubt that I'll be going back to TeamViewer as my primary remote control tool anytime soon, if ever. What has been painful is coming to terms with the realization that my commercial license investment over the years — since v8.x — is suddenly reduced to what redeeming salvage value there is in TeamViewer Meeting.

    It really is sad to see what was once a great product quickly devolve into nagware, in the commercial edition, no less. And now this — arguably the worst possible case of a solution in search of a problem.

    Clearly, TeamViewer has lost sight of the first rule of IT support: Thou shalt clear thy mind of all mental clutter from avoidable distractions.

    But then again, it doesn’t take long for professional malpractice and indiscretion to become the new normal in a self-absorbed industry preoccupied with ill-advised euphoria in its delusions of grandeur — sadly a prominent storyline with an all-too familiar refrain:

    • Company creates a great product.
    • Somewhere along the way, Company loses its vision to the arrogance of success.
    • Company suffers serious attrition, as customers flee for cover.
    • Over time, Company becomes an also-ran on its rapid descent to the technology graveyard.

    I should've seen it coming.

    The only thing worse than dragging commercial licensees through this quagmire is that no one at TeamViewer seems to be in a hurry to permanently fix it. When the fallout is tallied, one would hope that TeamViewer will have learned the inescapable lesson that a single misguided blunder in a crowded market can be one too many. And to be clear, this has been one huge blunder of its own making, which should’ve been obvious in pre-release testing. Let’s hope it is not the death knell.

  • beast-usa
    beast-usa Posts: 80 ✭✭

    Thank you both Chima & cbarnes trying both of those. This has been to long and so sick of logging into 10, 20 computers and clicking NO NO NO NO NO NO NO... Then restart them and do it all over again! It's so dam annoying I have used Winblows about 6 times this month!

    I do like the DWS a little slow on the upload and only 3 files at a time. :( But 100% free, no nag-ware and super easy to setup & use and NO ERROR! And when I login I don't need to give the same machine permission over & over and NO STUPID "reCATCHA" when you are already a member!!! It almost seems like TeamViewer uses it as a weapon to keep you from logging in and posting!

    Solorwind MSP I have it but I haven't tested it yet I don't like how you need to search for the dam price! I just want to know what it will cost right up front.

    I have a lot invested in TeamViewer. And I would need to change 400+ computers to the new software. But since this looks like it's just not going to get fixed for Linux in the near future I need to start looking for something else. Yes I have two commercial licenses which TV had me buy because it's the same computer but I use dual boot. So I had one license for Winblows and one license for Linux. They changed that so I only needed to renew one. But with this nagging ERROR I won't be renewing unless I get the last 6 months of PAIN IN THE BUT-T! FIXED! 

  • Jonathan
    Jonathan Posts: 242 [Former Staff]

    Hi All,

    We wanted to give an update to this topic and let everyone know that yes, we are still working on a solution. We can also say that there is a fix in a new update that is currently being tested by our QA team. Once testing is done and the fix is confirmed we will be updating the thread to let everyone know the update is available.

    We thank everyone for their feedback and patience with this matter.

    All the best,



  • Telxon
    Telxon Posts: 7 ✭✭

    The first report that this was to be fixed was on June 1st, 2017. WHEN should we expect this to actually be resolved?

  • hcb
    hcb Posts: 5

    I have no Idea. They claim that they have found the fix in inhouse development but are testing it to make sure no new bugs

  • beast-usa
    beast-usa Posts: 80 ✭✭


    This is great to hear! The last glitch with Linux was fixed so fast (dragging or resizing windows).
    I'm also so willing to be a test user if there is any chance of not seeing that error EVER again! 

  • dgbslb
    dgbslb Posts: 5 ✭✭

    This pop up is getting VERY FRUSTRATING when we in tech support TeamViewer into many servers and computers each day!  Please fix this issue soon!!

  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi all,

    We published a new version with a fix. Please install the new version and post your feedback here :)

    Thank you in advanced.

    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • CraigAlan
    CraigAlan Posts: 14

    This FINALLY appears to be fixed.  Thank you!!

  • Not fixed for Linux-to-MSWin connectivity.  Confirmed the remote MSWin7 and my local Linux system are at the latest versions as of 26-Jul-17 (AM) (according to the download versions on the website).  Error still comes up.

    Are people only checking against MSWin-to-MSWin?  Because I haven't seen a Linux package update in weeks (although the fix may only be needed on the MSWin side anyway).


  • beast-usa
    beast-usa Posts: 80 ✭✭

    I can also confirm NOT FIXED Linux to Windows.

    I downloaded the newest Windows version "12.1.15448.0" not the version number it shows when upgrading through TeamViewer.

    Having your web people put the correct version number on your downloads would be great. :)

    Then re-downloaded the linux version "12.0.76279" in case like the other downloads it shows the wrong version. It said re-install not upgrade for linux and SAME DAM ERROR! I have given up on you guys getting this fixed! I'm having everyone or I'm driving out and rolling back to a version that WORKS!

    For those that have it this version WORKS!! "12.1.11706.0" it is a pain you must un-install the broken version, then re-install the working version "12.1.11706.0" then re-assign that system to your account. I'm trying to get most of my clients to do it. :( And I won't be upgrading again until I confirm it's working on one of my test systems!

    And under Advanced settings make sure to shut off "Automatic Updates"

    And if anyone needs it I will be adding it as a fix on one of my sites. :) easy to find what's my username? LOL beast-usa.com I will have it on there in about 20 minutes!

  • beast-usa
    beast-usa Posts: 80 ✭✭

    Done :) added the working version to both my main sites. Now to get all the customers to start un-installing & re-installing! And I will never see "unmute mic" AGAIN!

    And the adding this device (new device to safe list) is so annoying to people that CLEAR everything in their browser on exit! Why don't you guys DUMP the recaptcha ON MEMEBERS and use the IP addresses for safe device? Most of us only have a few of those! As soon as I close this browser I will need to add it again to post!

  • CraigAlan
    CraigAlan Posts: 14

    I can confirm as well.  This works for Win/Win, but NOT for Linux/Win

  • Got the MSWin remote machine to upgrade to build 81460, and tried again.  It STILL gives me the error message when connecting from Linux.  Linux client will need to be fixed as well (unless the MSWin side is still broken, I don't run MSWin at home, or even on my work machine so can't verify that).


  • ChristianCay
    ChristianCay Posts: 182 [Former Staff]

    Dear jelabarre59,

    Thank you for your post.

    We will like to reproduce your issue, may you please let us know what Distribution, version, arch and desktop manager are you using?

    With this information helps us to understand your issue and find a solution.

    We are looking forward to your comments.


    Best regards,


    Did my reply answer your question? Accept it as a solution to help others, Thanks.

  • On Linux Mint 18.2 (Ubuntu 16.04.1/xenial based)

    Intel(R) Core(TM) i3-2120 CPU @ 3.30GH
    4.8.0-53-generic x86_64

    ||/ Name Version Architecture Description
    ii teamviewer:i38 12.0.76279 i386 Remote control and meeting soluti

    ||/ Name Version Architecture Description
    ii cinnamon 3.4.4+sonya amd64 Modern Linux desktop

  • CraigAlan
    CraigAlan Posts: 14

    FWIT, I am using

    Xubuntu / Ubuntu 16.10