Commercial use - Connection time out



  • 604dfly
    604dfly Posts: 2 Newbie

    Yes, me too. Hoping admin will answer soon.

  • I'm trying to use the free version but after a very short period of time (hours) it stops connecting and I get an error message saying I need to upgrade. Is ongoing use of the free version no longer possible?

    I'm using the Mac version.


  • 604dfly
    604dfly Posts: 2 Newbie

    I am logged out automatically within a minute. I use the free version for personal use. No commercial use at all. I use TeamViewer so I can help my technologically challenged family members without being there in person.

    What do I do now?

    Thanks in advance

  • 604dfly
    604dfly Posts: 2 Newbie

    Me too but I get disconnected within a minute. :(

  • a_bakedpotato
    a_bakedpotato Posts: 0 Newbie

    For a few months, I have barely been able to use TeamViewer for my computers (connecting from my phone). Whenever I connect, it kicks me after about a minute and I can't connect back for a few hours. If I try, I get this message. When I click "More Info," it asks me to pay $599/year.

  • trebor515
    trebor515 Posts: 0

    I get shutdown after about a minute using free version of TeamViewer .I sent a letter to Team Viewer in Germany and still no TeamViewer ..

  • Gtrainer
    Gtrainer Posts: 0

    I would truly appreciate some assistance here.

    I am so very upset and frustrated. I have been using TeamViewer for MANY years, over 10 years if not longer.  In that time, I have only used Teamviewer to assist my mother in Israel and my in-laws in the US who are elderly and don't know how to troubleshoot PC issues.  I do this not as a business, I take no payment and I certainly don't use Teamviewer in any type of commerical, or home work setting/purpose.  I help out my mom and in-laws who are not too comfortable fixing computer issues. And yes, I've read over the community statement which doesn't answer why I was flagged.  To be clear, using Teamviewer has always been, for personal usage only.

    In all the years using Teamviewer, there were never any issues. Then in 2019, I got the message of "Commercial Usage....".  I contacted Teamviewer and my account was reset to free. Then I tried to assist my in-laws this week, and again, I received this message. I have no idea why my ID would be "flagged" as commercial.  My usage has not changed in Teamviewer. I use Teamviewer sporadically, not daily, basically when I'm asked for help but overall the usage is infrequent.  Why is this occurring when my usage patterns have not changed?? 

    Teamviewer offered no explanation or response and then requested I sign a Declaration of Private Use form which I was happy to do. That was emailed to Teamviewer on Tue, Nov 17, 2020. Again, I have had no response.

    Since that time I have used another free 3rd party software to assist when needed but I truly miss Teamviewer. I am at a loss where to go from here. I need a resolution, how do I get it?

    Thank you very much for any assistance I can get to get this resolved.


  • Session is released in one minute

    Help me please!

    Any session ends in one minute (

    Was I suspected of commercial use ??

    I do not use it for commercial purposes!

    Please tell me who to contact with this problem?

  • djackson73
    djackson73 Posts: 1

    I was able to submit a PDF over a month ago concerning getting flagged for commercial use and timing out, when I'm clearly not. No response from Teamviewer staff, but an update seemed to fix the issue for a VERY little while. Back to getting flagged for commercial use and timing out, but the button to create a PDF no longer works. Obviously, there isn't very much attention being paid to this automated method of resetting your account. I was considering buying a license just to avoid being tagged as a commercial user (according to some algorithm which is obviously performing just about as well as the account reset system), and "charging" my family and friends that I support just enough to cover costs (which seems like a stupid thing to do) but with this kind of customer support I will likely just spend the time looking for a TeamViewer alternative rather than spend money on a product of dubious value. TeamViewer used to be a great product!

  • Light_Fiber
    Light_Fiber Posts: 1

    I'm also getting disconnected in less than a minute whenever I connect to one of my other machines. I am also using my account for purely personal reasons within the guidelines of the free license.

  • ezjacob
    ezjacob Posts: 1


    So I started getting this message where my teamviewer account keeps closing the connection every 5 minutes. I found out that sometimes connection might be flagged as commercial and you can reset it using the reset form and submitting your computer ids. I had done this 2 times now and even though the email says its been reset. I'm still getting the 5 minute message. Anyone have any thoughts on what I'm doing wrong?

    I only use this it login to my computer back home for personal use

  • rupDENVER
    rupDENVER Posts: 1 Newbie

    I have the same problem

  • techpoole
    techpoole Posts: 1
    edited January 2021

    I am also having the same thing going on. After getting my account reset I tried going between to computers at my house that Teamviewer were on and got the same thing. Also my is telling me that the session has timed out and will close in about 4-5 min and will not let me login

  • SeanTV
    SeanTV Posts: 0

    Please un associate my account with the paid license. I cannot provide support to friends. My connect time is 60 seconds and then I am banned.

  • TarantulaQC
    TarantulaQC Posts: 0 Newbie

    It always told me this, even if I create a new account

  • GraemeS2
    GraemeS2 Posts: 1 Newbie
    edited January 2021

    Same problem. It did this to me in December 2020 and I left it alone for a few days and was able to use it again. Now it's complaining again as above. I only support my brother and Dad for free. If Teamviewer is no longer providing free accounts for a few computers (I thought the limit might have been 5 or something) let me know and I'll use some other remote access like **Information removed as per Community Guidelines** extension.

  • echawkes
    echawkes Posts: 5 ✭✭


    I've been using TeamViewer free edition for years, but recently it has stopped working.

    I can connect to the remote computer, but the session ends after 1 minute. Then my computer shows the following pop-up:

    When I close that dialog, there is another dialog that says:

    I don't mind seeing the pop-up ad. After all, I am using the free version. The problem is that 1 minute isn't long enough to do much of anything. I need the session to last longer.

    I have NOT seen any warnings about "commercial license suspected" or "expired trial" or anything else. It just ends the session with no warning.

    The bar near the top of the UI says "Free license (non-commercial use only)"

    Technical details: both my computer and the one I am connecting to are running Windows desktops. We are both running TeamViewer 15.13.6. The date in the About Box says Dec 14, 2020. Neither of us upgraded our software recently, so TeamViewer must have auto-upgraded us. Maybe that's part of the problem?

    I sure would appreciate some help getting sessions to work again.

  • tomcary
    tomcary Posts: 1

    I am also being kicked off, not able to help my mom. I have been using team viewer for years to help my aging parents. My dad has basically stopped using his computer and so its just my mom. I removed all old computers from past years, and this issue started today and put me in a pickle.

    I saw the answer that there is a 3 hr time limit, but I get kicked out in minutes is the 3 hr time limit cumulative?


  • StevenLichti
    StevenLichti Posts: 0

    Good afternoon,

    I use TeamViewer to help my Mom in the evenings, and sometimes during the day. My personal computer still works to connect, but when I'm using my work laptop at home or at work, I can no longer connect beyond 1 min at a time. It's now telling me that I'm using it for commercial purposes.

    Would you please help me with this?

    Thank you!


  • RichardSchaefer
    RichardSchaefer Posts: 1 Newbie
    edited January 2021

    I've been using TeamViewer for a couple of years for personal use. Over the last couple of weeks I've been trying to log on to my cousin's computer to check something out on Outlook and the connection has been disconnecting right after connecting. I'm not sure if I may have entered incorrect information the last time I downloaded the TeamViewer software. Team Viewer disconnects in less than a minute and then it won't let me logon to my cousin's computer. It keeps saying I can try again later, but it still does not work. Do I have to change something in my configuration to get TeamViewer working? I'm retired and am 73 years old. I help my family and friends when I can, but I am not being paid.   Please advise. Thanks.

    I have printed out a form that I signed stating I am only using the software for personal use, but I cannot find out how to upload it.

    [file removed per Community Guidelines]

  • bacadmin
    bacadmin Posts: 0 Newbie

    I work in IT and use a separately licensed corporate plan with 3 different companies. my personal teamviewer account no longer functions due to "suspected corporate use" I think what may have happened here is one of two things.

    1. I may have tried to login to my personal account on a domain connected PC (my work laptop)
    2. I opened the product in error in my test lab on a server running Windows Server 2019 Std

    I follow all the rules and do not use this personal account for business purposes. otherwise the product works great and we continue to expand our usage of the product throughout the business.


    Blake C

  • hjeff
    hjeff Posts: 1 Newbie

    I have the exact same issue... suddenly they think I am a Commercial user! I had emailed them a year ago to get it fixed, and TeamViewer then worked for awhile, but now I'm back to being considered a Commercial User... thing is, I barely use TeamViewer... maybe once a month!! How could I possibly be a Commercial User? I can understand and feel your frustrations!!!

  • MisterDirect
    MisterDirect Posts: 0

    I keep getting pushed off my pc. I don't have any concurrent connections.

  • Keith6530
    Keith6530 Posts: 1 Newbie

    I have the same issue...I help my mother-in-law with computer questions her and there and now I can not help her. She is 83 years old and I do not feel safe going to her house to fix issues she is having but now can not do this online. UGH!!

  • Spectrum
    Spectrum Posts: 0

    using free version but saying license limits have been reached

  • Joe_Bosco_69
    Joe_Bosco_69 Posts: 4 ✭✭

    Given the number of posts on this thread without a single response from TV support, it's obvious that TV doesn't give a rat's patootie about its non-commercial users. So their advertised magnanimity in offering free personal use is a pretty hollow promise since they obviously ignore threads from non-commercial users who are having a persistent problem.

    If that's the best they can do, leaving the TV software on my computers seems pointless, so I'm going to uninstall it and find a suitable replacement. They sure as **bleep** can't be the only game in town for remote controlling family and friends computers.

  • JeanK
    JeanK Posts: 6,899 Community Manager 🌍

    Hello @Farmer_Doug_,

    What you to mean with TeamViewer times out before password can be entered?

    Could you share a screenshot that shows the issue explicitely?

    Community Manager

  • Larry474
    Larry474 Posts: 2 Newbie

    I have the free version 15.13.6 (32-bit) and get timed out after 30 seconds. This happened after the last TeamViewer upgrade. I suspect TeamViewer believes I am a commercial user trying to take advantage of their free version. 95% of the time I use TeamViewer to help my ex-wife with her computer and the other 5% of the time I help other people. I never charge anyone I help. Just friends. What can I do. I am a long time user and love the program and never had this problem before. I tried uninstalling, rebooting and reinstalling. That did not help.

  • Larry474
    Larry474 Posts: 2 Newbie

    To add, I use Windows 10, Version 20H2 (OS Build 19042.746), which I believe is the latest version.

  • JacksBackS
    JacksBackS Posts: 1 Newbie

    I help my friend with her computer on occasions, and I get timed out now from her and thought the free license was truly free and to help my family & friends. I do not charge for helping her. It is not a business either. Help!!!