Commercial use - Connection time out



  • statementxp
    statementxp Posts: 2 ✭✭
    edited February 2021

    I have a problem.

    My friend got a bug with Windows Preinstall Environment on LiveUSB, and I tried to connect to him. After 20 sec I've been disconnected and then i still cannot connect due to several causes: 4 times I couldn't reconnect because I have to wait for next minute and I waited, then "You cannot connect because you do it too often or fast".

    ***bleep***, guys. I almost want to go to another remote control program.

  • philk07
    philk07 Posts: 2 ✭✭
    edited February 2021

    I am having the same issue and it times out in less than 1 minute. I have uninstalled and reinstalled Teamviewer but no change. Even though in the advanced options, the inactivity is set to OFF, I tried to increase 8 hours but still the same result in that it times out in less than 1 minute.

    Attached is the logfile in the event Teamviewer support is monitoring this community message.

    **Information removed as per Community Guidelines**

  • kkoehler
    kkoehler Posts: 0 Newbie

    Getting message-

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 18:53


    This is a free account and I'm trying to connect to my linux box sitting under my monitor here on my desk. I don't understand why the maximum session duration is 0.00 seconds and I get immediately blocked from further attempts.

  • I feel confident that others have to be experiencing this too, but my search didn't really pull up much (though I may be bad a selecting search terms). Anyway, I've used the free TeamViewer for years to help my parent whenever they had a computer question. I had helped them back in October of 2020, then didn't have to connect to their computer until just recently (early February 2021) . When I did connect again, I was booted off after about a minute - the message said that my session had timed out, and then I was prevented from reconnecting to them. I tried again a few days later and had the same experience. I then began to suspect that maybe the free version had been nixed, so I looked for pricing for a licensed version and the most economical option was $49 a month...

    I am having a hard time believing that what they'd offered for free is now $600 a year, but crazier things have been happening this past year. So, can anyone confirm whether this is true? Did they ditch the free version?

    Many thanks!

  • "Your Teamviewer session has timed out and will be closed"

    I get logged of after less than 1 minute. Only with one friend.

  • The system says I am using it for commerical use.. when all I am doing is supporting my Mom and Brothers. How do I ask them to reset it?

  • ralphglenn
    ralphglenn Posts: 0 Newbie

    i recently submitted an affirmation that my use was personal. still having problems

  • KeyserSoze
    KeyserSoze Posts: 2 ✭✭

    Hi Guys,

    I previously was using a corporate account but since you changed your TOS

    I only use TeamViewer Personal from home to help friends & family members. After sighing into my personal account and trying to connect to my brother’s computer I get

    “Your TeamViewer session has timed out and will be closed”

    after only a couple of minutes. I thought it might have been because I was using my corporate account previously so I uninstalled TeamViewer and removed all of the excess files from

    C:\Program Files (x86)\TeamViewer


    C:\Users\MyUserAccount\AppData\ Roaming\TeamViewer

    I then reinstalled TeamViewer and tried again but I get the same message and get booted after a few minutes

    See links:

    Any Help Would Be Greatly Appreciated,


  • sandrajones_45
    sandrajones_45 Posts: 1 Newbie

    I have the same problem

  • bshores
    bshores Posts: 0

    one PC that i remote into about 1 every six months will not stay connected - and reconnect is not an option. . .free version for years with only like 6 PC's that i remote into every so often

  • statementxp
    statementxp Posts: 2 ✭✭

    You know, i got same problem.

    Also my topic had been deleted in hours.

    I dunno what should I think about that.

  • Ajoshi
    Ajoshi Posts: 0 Newbie

    I was using TeamViewer(TV) for my personal use for which subscription was free. But suddenly my sessions got limited to 2 mins only. It says (TV) I am using it for commercial purpose which is not true. Who should I talk to regarding this? Thanks for the help!

  • Free version access will not allow me to connect to a friend.

  • garycase
    garycase Posts: 7 ✭✭

    For the past several months, I've been unable to help any of my friends or family with Teamviewer, as any connection I made automatically disconnects in less than a minute. I am NOT getting the dreaded "commercial use suspected" note -- I had that problem a couple years ago, but got that resolved. Now it's simply disconnecting with a brief pop-up that says the session has timed out (not sure of the exact wording as it disappears very quickly).

    My Teamviewer correctly shows that it's a "Free license (non-commercial use only), and has worked perfectly for years (except for a month or so when I had the "commercial use suspected issue about 2 1/2 years ago. But sometime last fall (I think in September) it started simply shutting down.

    I tried downloading a copy to my laptop, and running it from there (didn't actually install it; just used the "run once" option), but it does the same thing. So I suspect this may be somehow tied to the IP of my provider, but am not sure.

    I submitted a ticket to Teamviewer about a month ago, but never heard from them. I sent a "what's the status" message last week, and got a note back that simply says "This ticket is closed" -- with no explanation and the problem hasn't changed.

    Any ideas ???

  • Baldizzi
    Baldizzi Posts: 1 Newbie

    I have reloaded the Teamviewer software but my free version continues to timeout right after connection with the partner. No error message. I believe I need a reset, however, I don’t how. Please help! Joe Baldizzi

  • MichelleO
    MichelleO Posts: 1
    edited February 2021

    My team viewer says free for non-commercial use. I use it rarely and 100% non-commercial.

    Today I went to log into another PC and it kicked me out. I have filled out the request form to be "unflagged" as commercial use 4 times. I have tried to contact support and they won't help me.

    It seems my free license has been fixed and restored, but if I try to remote into a PC, within 1 minute I get kicked out with the attached error. Ideas?

  • Fuskei
    Fuskei Posts: 0 Newbie

    and then receive the following message:

    What's the deal with this? I'm using for personal use to connect to my personal laptop on the same LAN.

  • Jim85254
    Jim85254 Posts: 1

    I have been using it for a long time but the last 2 months I have been getting to following message and logs me off and I can’t reconnect for 5 minutes and I am only on a minute or so.. This is the messages I get: This was a free session sponsored by TeamViewer are free of charge for personal use. Your TeamViewer session has timed out and will be closed. Thanks

    Thanks for all your help...


    Jim Kuzma


  • I've run into a problem where my laptop keeps flagging as a commercial license when I try to help my mother with her new phone. I've gone thru the reset process and I'm still getting kicked out of the session and locked out. any ideas on where to go next? I can't afford a $1k license just to use a few times a month.

  • GDeuel49
    GDeuel49 Posts: 2 ✭✭

    I have used the free version of TeamViewer for several years in order to help 3 senior citizen friends with their PC problems. Now when I connect to their PCs the session times out and disconnects me in 1 minute or less. Would someone please advise me on how to resolve this problem? Thanks in advance.

  • shelfactor
    shelfactor Posts: 4 ✭✭

    Hi to all,

    I have no issue using my free teamviewer account with my two computers at home, nor with my iPhone. However, recently when I attempt to use my iPad to connect to my computers the session times out after only a few minutes. When I try to reconnect I get the error to wait for approx 5 mins before attempting to reconnect. If I click more info as to why, I get the pop up that states my account is being upgraded to business account. (see attached)

  • ashokj
    ashokj Posts: 1 Newbie

    I am having the same problems but I see no solutions on the forum.

    If there is a solution please guide me to it.

    I am purely using it for personal use only

  • GeneB
    GeneB Posts: 1 Newbie
    edited February 2021

    My connection has been blocked because of high activity level. Why? What's the limit on activity. I have the free version and do not use it commercially. I help Seniors for free. Sometimes it takes a long time or many times to help them. How many people am I allowed to help? How often? How long?

  • garycase
    garycase Posts: 7 ✭✭

    Nice to know I'm not alone, but nevertheless this is really frustrating. I haven't been able to help my friends and family in nearly 6 months because of this issue -- it's NOT the "commercial use detected" issue; it's just an automatic time-out in less than a minute with no indication of why this is happening except the "time out" message.

    And Teamviewer is of no help -- I submitted a ticket describing this is early January; and when I checked the status last week it simply showed "this ticket has been closed"... but no action was taken and the issue hasn't gone away.

    Anyone know of a good alternative for this?

  • I don't know if anyone posted this link or not. may be it will help to someone.

  • I can not connect to one of my family members computers and I used to be able to. I connect but only for about 30 seconds and then it tines out. If I try to reconnect I get a message


  • Kristo123
    Kristo123 Posts: 1 Newbie

    I'm in the same boat, and they said the reset it in October, i tried to use it recently and it doesn't work

  • beck2ham
    beck2ham Posts: 1 Newbie
    edited February 2021


    I started using Teamviewer to be able to play an afk game on my home laptop from my work laptop. My usual daily workflow would go like this:

    1. Reach office; log into the home laptop from work laptop using teamviewer; save the game to game server from home laptop; close the teamviewer remote session with home laptop; open game on work laptop.
    2. Before leaving office, save the game to game server from work laptop; close the game on work laptop; log into home laptop from work laptop; load the game progress on home laptop from game server; close the teamviewer remote session; shutdown work laptop.
    3. I also installed the teamviewer app on my mobile so as to be able to interact with the game running in my home laptop during the commute time between my home and my workplace.

    I could maintain this workflow for like 3-4 days after which my sessions with my home laptop started being disconnected with the message "Your Teamviewer session has timed out and will be closed".

    Going through the post titled "Thank you for playing fair" by Esther, I realized that:

    1. this constituted commercial use since the session is between a work computer and a home computer and hence, teamviewer might be closing my sessions abruptly
    2. that this, however, also constitutes a private use since it is purely for self-use for accessing game on my home laptop.

    So I wanted to report this as a false positive on the "Reset Management" webpage and be able to resume using Teamviewer. However, in this regard, I have the following questions:

    1. Even if I get the IDs reset for my work and my home laptops, would my workflow again be detected as commercial use (given that the workflow entails session initiation from my work laptop)?
    2. Accessing the home laptop from my workplace from my private mobile's teamviewer app, using my private cellular connection mobile data, won't constitute commercial usage, right?
    3. My mobile's teamviewer app doesn't display any ID. So how can I get the restriction lifted from my mobile's teamviewer app? If the restriction is lifted from my mobile, I may be able to access the home laptop at least from my mobile, using my private cellular connection mobile data.
    4. if using my mobile's teamviewer app from workplace using my private cellular connection mobile date would constitute commercial usage, any suggestions on how I can access my home laptop while at work?

  • bemcbee
    bemcbee Posts: 0

    I use TV to connect with 4 different friends/relatives, one particular PC drops the connection almost immediately, saying session has timed out and connection will be terminated. What can cause only one PC to have this problem. The same problem and same PC happened recently.

  • littlegw23
    littlegw23 Posts: 0 Newbie

    I used my personal computer via a corporate TV account but I know longer provide support with that company anymore. I think my TV session still thinks i am a commercial user. I just want to be able to manage my home computer with my remote laptop. I now work out of town. Non commercial use. What do i need to do to make this happen? Is there a regedit that needs tweaking.