Version out of date (February 25, 2021)



  • Support, good morning!
    I'm trying to connect to another machine, but I can't ...
    Both machines are in the current version: 15.5.5
    Before this update occurred, it was working correctly, after updating TeamViewer on both machines, it is no longer possible to perform remote access.
    Could you please check?

  • ykrons
    ykrons Posts: 0 Newbie

    Same issue for me.

    Not able to connect anymore a remote computer (Connection failure due to remote version out of date)

    Local version: Debian 10 64bit, TeamViewer v15.15.5

    Remote: Windows 10, TeamViewer 15.x.x ? 32bits

    To check I have done a test with another remote computer

    Local version: Linux 64, 15.15.5

    Remote: Windows 32, 15.3

    Same connection failure due to remote version out of date

    I have then upgraded the remote to latest 15.15.5 and still get the same error message

    All version are Free versions

  • Esther
    Esther Posts: 4,057 Former Community Manager

    I got the information, it is resolved now.

    Can you confirm?

    Former Community Manager

  • smithy1963
    smithy1963 Posts: 0 Newbie

    I have a workaround. Uninstall the broken version on both local and remote. Install the last version 14 available. It's downloadable from the teamviewer website - do a search. Upgrade both local and remote versions from within teamviewer to ver 15.2.2756. Both my systems are now talking to each other

  • afeno
    afeno Posts: 0

    Solved for me.

    Poor guy the one who moved to production the new version and caused all this mess.

  • haufenteam
    haufenteam Posts: 0 Newbie

    Problem resolved ,

    I confirm

  • guivho
    guivho Posts: 3

    At 13:57 the problem seems to be solved, I can connect to remotes

  • frazreid
    frazreid Posts: 2 ✭✭

    TY Teamviewer team for the fast fix !

  • FSLuser
    FSLuser Posts: 0 Newbie

    Working now - phew!

  • soniarodri
    soniarodri Posts: 0 Newbie

    Fixed for me from Mac to WIN10 same version.


  • Doobleshaft
    Doobleshaft Posts: 0 Newbie

    I had no reason to suspect this having had no issues for years but it looks like a recent update to BitDefender software basically killed the access through Teamviewer. Having removed BitDefender on the target computer I tried again and while it didn't work the error didn't appear so now removing BitDefender from the source to see if it works and then try a re-install of it to fix.

  • AdiBarAdiBar
    AdiBarAdiBar Posts: 4 Newbie

    not really :)

  • AdiBarAdiBar
    AdiBarAdiBar Posts: 4 Newbie

    the best **bleep** i ever see

  • MauricioAG
    MauricioAG Posts: 0 Newbie

    Now, It's working again

  • blade80
    blade80 Posts: 1 Newbie

    I get the same problem. First I had the issue that alot of thers had that the remote session failed because the version was to old. Now that seems be fixed but now I also get the 1 minute block warning. Check license or upgade...anoying as **bleep**. I have been contacting TW about this multiple times. sometimes the problem just dissapears and then reappear. I guess this is a time when it appears again.

  • ykrons
    ykrons Posts: 0 Newbie

    Working fine now

  • NWA
    NWA Posts: 3 ✭✭
    edited February 2021

    We un-installed 15.15.5 and re-installed an earlier version (15.13.6) on both machines and we are OK now.

    But now I see the most recent comments here that indicate issue is resolved with 15.15.5 too.

    Not sure that I trust auto-update any more. I've turned it off...

  • KBPro_NET
    KBPro_NET Posts: 0

    Perfect! Thank you Esther!

  • Zipeng
    Zipeng Posts: 0 Newbie

    But I haven't solved yet. I still have this problem, although I'm using the free version.🤣

  • Esther
    Esther Posts: 4,057 Former Community Manager

    Hi - can you try to go back to the latest version? It should work again! Thanks

    Former Community Manager

  • Arrosto
    Arrosto Posts: 0 Newbie


    Seems to be solved: I'm now able to connect.

  • Alison_Oliveira
    Alison_Oliveira Posts: 1 Newbie

    Guys, I had the same problem. I reinstalled it on my machine and on the machine that I am controlling the same version that I installed, which is now on TeamViewer 15.5.5 of 17/02/2021. As soon as I installed it again, the first time I didn't check the box to clear my settings and it gave the same problem. The second time I selected the box to delete my settings, I logged in again and it worked !! I don't know if it will help you, but here it worked this way! Try to delete the settings on both machines. Oh, and even so, he kept the machine in the "Computers & Contacts" tab, as it is linked to the login.

  • Esther
    Esther Posts: 4,057 Former Community Manager
    Answer ✓

    Hi again and thanks for your feedback so far.

    I talked to our dev teams again:

    We were able to identify the root cause in connection with an update to our backend systems that had the unwanted side effect that a lot of our users were not able to connect. 

    The issue has been resolved and we make sure that this will not happen again.

    We are sorry for the inconvenience caused.

    Best, Esther 

    Former Community Manager

  • DiStRuCtOr
    DiStRuCtOr Posts: 0

    Issue seems to be fixed by itself but its quite strange as i didn't do anything.

  • Lunneborg
    Lunneborg Posts: 7 ✭✭

    i just get looged out after less then 1 min on my remote session, get a timeout and cant reconnect to the computer again.

  • Efe
    Efe Posts: 6 Newbie

    Hello, I use TW to connect to my notebook on the same home network, I've been using free licence fine for months but today I can't stay connected to the other computer for more than 1 minute.

    It just disconnects by showing a time out error. I know if commercial usage is detected, clients get disconnected but even that takes 5 minutes AFAIK? And I haven't seen a detection warning. Why is this happening, any clue?

  • JorgeL
    JorgeL Posts: 0 Newbie

    Still not working on my side. How do i switch to the older version ?

This discussion has been closed.