link icon
Ask The Community

Commercial use - Connection time out



  • NN0316
    NN0316 Posts: 0

    I am having same issue on macos ... catalina version yesterday worked perfctly but today from 5 hrs i am tryig to use it.. 1 min and kick me off

  • clorinthe
    clorinthe Posts: 3 ✭✭


    Probably same problem here, in slightly different conditions :

    I have been suggested to update TeamViewer on 2021-03-03 from version ? to 15.15.5 on my Laptop. My PC did not need update.

    Since then, neither the PC, nor the laptop can be in session with each other, for more than 1 minute.

    There is a very special context for this connection problem. I am not sure it has something to do with the timeout, but let me explain...

    I was working with the helpdesk of my antivirus provider, to try and solve the following problem : No teamviewer connection was possible when the controlled machine was being prompted by the antivirus software (to allow a specific access, for example), this situation could be resolved only by a person typing on the controlled machine making teamviewer unusefull.

    In order to collect information about this issue (tech reports, screen captures,..), I have been testing a long time, letting the problematic connection process waiting. I have not yet been given a solution, and I return to the normal use of Teamviewer, that is a few minutes per day with the laptop controlling the PC, or the opposite.

    But it will not work anymore !

    As my use of teamviewer sessions was far above what I usually do, I suppose that teamviewer "thinks" that I am a professional user, as they did already a few years ago ?

    I will keep 24 hours without using teamviewer and see what happens.

    If someone has information about this issue, I would appreciate to know ;=).

    I can speak French as well.

    Good luck !

  • jorgen_levesen
    jorgen_levesen Posts: 0

    Insted of solving these problems, I get_

    Congratulations! You've been promoted to Electron.


  • Hearth
    Hearth Posts: 0

    It is due to the publication of your first message. It is a category of the forum.😅

    As I have been told from the Moderation, this is the same problem as when you think you detect an incorrect use of the license.

    They have not sent you a message to send a PDF form? 😕

  • Lith
    Lith Posts: 16 ✭✭

    Teamviwer staff, can you please adress this?

    Why arent you here in forums trying to give people information on whats going on?

    Is your strategy to ignore the free users?

    If you are that money hungry, atleast do a "private home version" that is cheaper? The business versions are way to expensive for a private person using the program a few times a week.

    Ppl would probably pay for a "home license", but would not wanna pay for it every month...

  • afeno
    afeno Posts: 0

    Same here. This is insane... I use Teamviewer a few minutes a day and I get a timeout and I can't access my remote PC anymore.

    Any workaround available?

  • Giu
    Giu Posts: 1

    Hi there,

    Trying to connect to my remote computer I am receiving the following message:

    "Unable to connect: Connection blocked after timeout

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license."

    I have checked my email and TeamViewer manager account, but did not find any notification about changes in their policies whatsoever. I am using TeamViewer for personal purposes (no business/work related stuff). However, I cannot be connected to my remote computer more than 1 minute before this message pops up, and disconnect me. I have already re-installed TeamViewer with no success. Any idea how to solve it?

    Thanks in advance!

  • afeno
    afeno Posts: 0

    It should be clearer how this timeout works. I believe that there is currently a bug in the system. When I try to connect, I get a message saying that I should wait 1 minute. And after 1 minute I get a message saying that I should 1 more minute. And so on so for.

    And when I can connect after waiting 1 hour, I can only connect during 2-3 minutes.

    So, my conclusion is that there is a bug. Like the versioning problem that we had last week.

  • zell180
    zell180 Posts: 0

    I've the same issue!

  • NN0316
    NN0316 Posts: 0

    Yes.. i am using it on macos idk why and what but anooyed me already...

    Any news did they fixed it or they will ?? or how to resolve it :))))

  • gverhoev
    gverhoev Posts: 0 Newbie

    me too, since today

  • markad
    markad Posts: 3 ✭✭

    Me too. It worked fine yesterday. Reinstalled latest version on both home computers and get the same problem.

  • Chris1049
    Chris1049 Posts: 4 ✭✭

    Bonsoir, j'ai aussi le souci qu'après une minute, ma connexion est coupée vers un pc de mon asbl, j'espère qu'il s'agit d'un bug, et si oui j'espère que cela prendra pas des semaines avant que cela se règle

  • Lith
    Lith Posts: 16 ✭✭
    edited March 2021

    Exacly, this is a bug. But teamviwer staff ignores it. I even got a warning for pointing out the problem, even tho the problem ISNT resolved. This is NOT a commercial use problem, its a timeout problem.

  • doruvil
    doruvil Posts: 0

    I am having the same problem

  • Madman227
    Madman227 Posts: 12 ✭✭

    I have the same problem, seems to be a widespread problem.

  • Madman227
    Madman227 Posts: 12 ✭✭

    Same problem here.

  • The_Scorpions
    The_Scorpions Posts: 0

    Same problem


  • Adeljo
    Adeljo Posts: 0 Newbie

    Hello I've been having a problem with team viewer with free license or personal use how you call it because i have 3 android boxes that i connect into my house because it is easy to use them from the pc but now it says after 30 second connection timeout. the thing is i use it for my own its not that i use it for bussines or so can you do something to fix the problem for me please?

  • cce2002
    cce2002 Posts: 0 Newbie

    What is this nonsense? I have the exact same issue.

    Now can't help out the father of my friend who has problems on his machine.

  • Madman227
    Madman227 Posts: 12 ✭✭

    No solution, it's up to TeamViewer to fix it. I already tweeted to them, but don't think it will be fixed today because it's late.

  • cce2002
    cce2002 Posts: 0 Newbie

    apparently this is a thread which started already earlier in 2020, but doesn't make sense to change things on my machine to make it work again. I don't gain any money in helping out (mostly) old people who so now and then have a problem on their machine, so it doesn't make sense.

    99% is my family who I help out

  • cce2002
    cce2002 Posts: 0 Newbie

    finally found something:

    Go to the home page of teamviewer and add the following: /en/reset-management

  • Madman227
    Madman227 Posts: 12 ✭✭
    edited March 2021

    Can't be that. I already sent a statement to them and explained I only use it on my home network and all has been fine. Never had this message before and suddenly so many people are getting it in the same day, so it must be a server problem related to Team Viewer. There is no commercial use message.

  • Madman227
    Madman227 Posts: 12 ✭✭

    Many people have that problem, there is no word from Team Viewer if this is a bug or deliberate.

  • th1984
    th1984 Posts: 0 Newbie

    I have a very similar issue. I can connect to one of a friend's computer from one of my 2 computers but not from the other.

    I have the following message: "A connection could not be established" and it's mentioning that the client I'm connecting to should update his licence. I really don't get it as I can connect normally from my other computer.

    Do you think it's linked to the same issue which is in progress?

    Thanks for your help.

  • Ghosty
    Ghosty Posts: 0 Newbie

    Same problem here when I connect to my Intel Compute stick running Windows 10 Home version 20H2...

  • Zsibis
    Zsibis Posts: 2 ✭✭
    Ever since I reduced the number of my registered friends in my account to below 15, there has been no timeout yet.

  • Zsibis
    Zsibis Posts: 2 ✭✭

  • klosz007
    klosz007 Posts: 0 Newbie

    It's funny but this problem does not happen at all if I connect to remote PC from my iPad. Even more funnier is that if I connect to the same remote PC from my PC and from iPad (two parallel sessions to one remote PC), it does not happen either. It's certainly a kind of software bug in Windows client but TV isn't fixing that...