link icon
Ask The Community

Commercial use - Connection time out



  • 정승환
    정승환 Posts: 1

    Not commercially available

    Connect your personal computer

  • Although i have personal use of Team Viewer, it says me " Commercial Use Detected" and blocks me after 5 minutes.  I am student&research assistant and i need to use the computer on my university for my personal work&research. I have used Team Viewer account for 6 months on the same computers and networks(one of them is University). 

    For 4 days, i have faced this problem. 

    What is changed ?  Anyone has this problem ?

    Need help! 


    [personal information removed by moderator]

  • catslop
    catslop Posts: 0
    edited March 2021

    as many peple suffered now,, my personal using also has blocked under commercial use detectd. I'm using app between home - office desktop to checking my work desktop status.pls unlock ID **Information removed as per Community Guidelines**(HOME) - **Information removed as per Community Guidelines**(office)



  • gilfordtan
    gilfordtan Posts: 2

    I have the same problem when connecting from Android app to my home PC. I have no problem connecting from another PC to my home PC so I suspect it's the Android app that is at fault. Take note that I have been using the Android app to connect to my home PC for years and this is the first time that I see this problem.

    Android App Version: 13.1.8817 CL

    [personal information removed by moderator]

  • eljay3470
    eljay3470 Posts: 2

    I am having the same problem as well. The program is telling me commercial use detected. Is there a new limitation to the free license?

    I use Team Viewer to check my home personal PC and my Dad's PC to help him out. I didn't think this was enough for commercial use, perhaps I am wrong?

    CHAPPiE Posts: 1

    I just got the Connection Blocked After Timeone notification.

    I have 3 computers here are at home that were added on my TeamViewer account.

    And today I kept getting blocked from accessing a computer. I don't think my usage is considered commercial since I rarely connect to them for more than 2minutes. It's only when my son wants me to open a game for him when he's in his room.

  • sam20e
    sam20e Posts: 8

    hi friends

    im using a free version to connect 2 of my personal laptiops. it was working ok all the while. now getting this error suddenly -

    i closed all teamviewer sessions and after few min getting this error again!

    Any idea?

  • beej346
    beej346 Posts: 1

    Seems there might be a bug in the program

  • NathanE
    NathanE Posts: 1

    Yes I hav just got the ame problem here in Australia. Used it for first time today and this **bleep** comes up.

    Frustrating...... I have only ever had 'personal use' to use for this software. 

    Sad day if they are gonna start limiting us to use this software.  Happy to pay a small fee of say $30AUD for a yearly subscription. :smileytongue:

  • I keep getting this all of a sudden with a free account that is NOT being used commercially, how does one fix this i am starting to get really fed up with it! All i am trying to do at the moment is send files from my laptop to my desktop because since the latest Windows 10 1803 Build Updating and them getting rid of Homegroup my computers can see one another but i cannot access 1 from the other and vice versa so to transfer files i was using teamviewer as a workaround until it was fixed, that is not commercial use!




  • So is there any solution to this or has support placed it in the "Too hard basket" ?
  • Seems that there is now a usage allowance limit on free accounts. I have a msg showing I have exceeded the free usage limit and any clicks close the connection and brings up the msg you got.

  • wenmi01
    wenmi01 Posts: 1

    Using teamviewer is getting error even for non-commercial.

  • r0ck999
    r0ck999 Posts: 1

    have no idea at all why getting this prompt, as i'm using this method to remote home pc for games stuff. no change in ID, no change in config, no added any new computers, no new teamviewer id is connected. 


    below is the screen i get


  • sdh68k
    sdh68k Posts: 3

    Yup, same here. Very annoying. I've done what they asked and gone through their support. Now we wait.

    I'd hate to have to look for an alternative to TeamViewer. I really like it.

  • Same here! So this looks like a universal problem that's more like a "bug" from Teamviewer's side. I've been using TV for several years now and this is the first time I was suspected as a commercial user when all I do is remote computers one-by-one in a very rare fashion (only when I need to).

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    Same problem here. Same error message. I was only logged in about 5 minutes. Logged on, went to get a drink, came back and was disconnected and the message popped up. I only use for private use also. A fix would be greatly appreciated. Cheers!!

  • EllieCT
    EllieCT Posts: 1

    Yeah, we bought a licence and still get this *shrug*


    also, 5 mins = 30 seconds???

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    The same thing just happened when I tried again after only being logged on for 56 seconds.

    Capture Team Viewer.PNG

    Whilst logged on I was directed to the following. As previously mentioned, I only use Team Viewer for personal use, not business. I certainly won't be paying the fees below for personal use, simply can't justify that kind of spending.

    Capture Team Viewer 2.PNG

    Here's hoping it's just a glitch in the systems. Otherwise I will be looking for an alternative.

    Thanks in advance for any assistance.

  • Hey there, since a few days I get an error message when trying to connect to a TeamViewer partner. message says that for my account is a suspicion of commercial use. but I use TeamViewer only for private purposes e.g. helping my family when in IT trouble.


    I cant open a support ticket, because I am a private user without a license and the hotline says me the same: please :goto community ...


    Who can I how contact to clear this up and to get back "full private use" of teamviewer?


  • Is this a new bug? if that's the case, we have to report. For my case, I just use it for personal use..
  • 齐大
    齐大 Posts: 2 ✭✭

    Although I have personal use of TeamViewer, it says me " Commercial Use Detected" and blocks me after 5 minutes.
    I am a loyal Teamviewer user, I have been happy to use your service for a long time, thank you very much for the perfect service you provided, and I also recommended your software to many of my friends. But this evening I was suddenly misjudged for business users that I couldn't normally use your high quality free service, so I write this post for help.
    I am student from China.I need to use the computer on my dormitory when I am in class.Long time usage has made me fall in love with this software. I really don't want to use other softwares.

  • Damienb
    Damienb Posts: 5
    Rather than me creating the same thread, I too have been hit with this warning all of a sudden. I can't get 5 minutes use however. It kicks me out after 30 seconds. I have tried contacting Teamviewer via twitter today, but no response.

    Shame really. I don't use it for business, i just have a lot of PCs (4) in my house and it makes life easier. Also allows me to access them from my phone if I am out.

    I tried removing old PC's I had logged into from the list, thinking perhaps the bug pertains to the number of devices in the list. So whittled it down to the 4 we only have, but alas no.. still getting this pop up.

    I wonder if a TeamViewer rep will explain on here, or if they'll be happy for a large portion of users to find alternative software.
  • AlexisJane
    AlexisJane Posts: 22 ✭✭
    Mine doesn’t show me “commercial use suspected” anywhere. I’m going to be blaming Team Viewer for having to request an extension on my work. I wonder if Team Viewer will write me a note?! ??
  • AlexisJane
    AlexisJane Posts: 22 ✭✭
    I’ve completed the “personal use verification form”.
    To which the pop up after submission said they would try to respond within 30 days due to the high volume. ? People have all moved to a new program before that 30 days are up.
  • Thanks for the sharing, have submitted the request. How's going with your request has it been approved?

  • craig2
    craig2 Posts: 1
    Teamviewer needs to fix this BUG NOW!!!! We are not commercial users. Now I cant log into my elderly mother's machine to fix her problem and I don't feel like driving 250klms! Get your act together Teamviewer
  • FrankH
    FrankH Posts: 2

    The free version has worked for me for 2 years. This problem started yesterday (30th May)

  • troels
    troels Posts: 2

    Getting the same issue. Thought maybe they are limiting the total session time for a day so I just tried again today - first atrempt. Logged me out after less than a minute saying I'd exceed the time and I have to wait 10 minutes to connect again.

    This makes it useless. I don't have any indicator saying "commercial use detected" which is what I think the form is for.