Commercial use - Connection time out



  • And the annoying thing is that this

    Doesn´t work at all at Chrome - but on Firefox

  • SanE
    SanE Posts: 2 ✭✭
    edited March 2021

    Can I roll back the update? or remove and install earlier version?

    I'm using Mac OS high siera

    Thank you

  • Hood
    Hood Posts: 0

    same here...

    I'm using Windows 10 Pro

  • Goldberger
    Goldberger Posts: 1

    i got the same.. I have been using team viewer for YEARS.. today i thought as i got to work i could play something via teamviewer on my home gaming desktop and i got first time a "commercial use detected" message... even my phone does that now too. I been mostly using my phone to access my pc but now its limited to ridicilous 5 minutes, thats not enough to play any games.

    i mean 100% of my teamviewer usage is gaming purposes remotely. If gaming is commercial todays standards i am shocked.

  • Francoforte
    Francoforte Posts: 0

    i got the same... using Version 15.15.5 under Win10.

  • Schauwi
    Schauwi Posts: 1
    edited March 2021

    Same here and I am really disapointed. I tried my dad (aged 70+) to get his Outlook working again, and I get disconnected after 58seconds stating, that the Session-time is limited and I may not reconnect for one more minute. Waiting a minute does not help but just increase the counter for another minute.

    I have not used TeamViewer for over a week, and I did surely not connect to more than 3 devices in the whole year 2021, so I am really dissapointed and will look for another solution. Thanks to build in dyndns in all Fritz!Boxes and OpenSource Software available, most features of teamviewer are simply replaceable

  • Spojler
    Spojler Posts: 1

    Dear Sir/Madame

    Recently I got problem with TeamViewer, I'm using TeamViewer from time to time to connect to my computer at home or help my family remotely. Yesterday I have two strange issue: At morning I try to connect to my father computer to fix up something but I got kicked out from session due time limit and I cannot connect again, second time I try to help my nephew to fix up problems with microphone for incoming remote classes and again i got kicked out and again cannot connect again due time limit.

    Please help.

    Best Regards

  • MattiM
    MattiM Posts: 1

    Sama täällä windows 10

  • LaurentVSGent
    LaurentVSGent Posts: 0

    Got the same problem for a while now. Would like to know the fix as well :/

  • Got the same problem. I just logged in by my father and I was disconnected after a couple of minutes. Long before the hour that I normally would expect to grant access. I tried to explain things to my father but he (being somewhat of an illiterate concerning computers) did not understand why the connection failed repeatedly.

    At first I thougt the problem could be caused by me using an WiFi-connetion but after I connected the laptop directly (via cable) with the modem it occured again.

    I am somewhat concerned with respect to this problem. I also tried to find out if the problem was being caused by problems by my serviceprovider (KPN) but this don't seem to be the case.

    Please react!

  • Same here I am using Windows 8.1

  • Nate882004
    Nate882004 Posts: 0

    Same. I assist my very small church when I can't be there in person but this morning it's timing out before I can even open any programs. Team Viewer is a worthless program as its currently working.

  • UDAK
    UDAK Posts: 0

    seems ok again for me

  • johnny_chronic
    johnny_chronic Posts: 2 ✭✭

    I am also having the same problem. I bought a VPN and started using it and Teamviewer went all whacky saying I was not commercial and started closing my connections.

    I've had few problems with Teamviewer over the years. I hope they fix their problems with VPNs in the near future or I'll be forced to stop using the product and find something else.

  • Exjangler
    Exjangler Posts: 1

    Same here. TeamViewer is now useless, because every connection I try times out (on Windows 10) within a very short time and refuses to reconnect. What is even worse is that for free users there is now no way of contacting the TeamViewer people to get any answers. This is a very poor attitude by the TeamViewer people and is a marked change. They used to be responsive and helpful.

  • Poulet33
    Poulet33 Posts: 0

    This is the most annoying thing ever. I got my IDs reset because I thought it was due to commercial use suspicion, but it did not change a thing.

  • cyoung5
    cyoung5 Posts: 1

    This is the kind of behavior it normally has when there is commercial use suspected however you usually also get a pop up message explicitly saying commercial use expected. I'm not getting that. I have three computers in my home that I use teamviewer to connect to within my own house. I have a physical disability and as it happens today my home health aide could not be here so I'm stuck in bed on my laptop. Cannot email customers support because my email is on my other PC that I can't connect to because teamviewer is screwed. I sent them emails and affidavits in the past swearing that it is not commercial use. So this one is sounding more like a widespread bug then individual commercial abuse. Let's hope they get it fixed quick.

  • Big_Banana
    Big_Banana Posts: 0

    Ironic, I dialed into a remote PC and got booted when I opened Outlook remotely. Wonder if that is a trigger for commercial to them?

    All I know is this is getting stupid. When I do buy an app like this, it wont be this one, just due to my experience in regards to this issue

  • Rootdet
    Rootdet Posts: 0

    I am at a point i am looking for options and willing to pay along as they are not teamviewer. Every update comes with constant problems for these idiots, they have no clue what they are doing.

    I run a good size IT Dept, and refuse to buy TV. What I see on the personal side such as constant auth issues, TV being down for connections, etc shows me they are drowning. So issues like this one on the personal side can, and in my case, is sinking them on the business side.

  • ROXI
    ROXI Posts: 0

    I have the same problem and cannot login for any longer than one minute. I used TeamViewer yesterday and it worked fine. Extremely confused about what is going on here. Any help from TeamViewer on this yet?

  • Also having the same problem. Looking at this happening to all of us at the same time I think they messed up their servers.... again..... like about a month ago when no one could remote into anything until they fixed it.

  • eunsill
    eunsill Posts: 0

    I'm having the same problem after restarting my computer recently.

  • graybear
    graybear Posts: 0

    Apart from the right complaints, is there a response from the team?

  • t0ji
    t0ji Posts: 2 ✭✭
    edited March 2021

    Same here. Had to use **Third Party Product**.

  • cdilliway
    cdilliway Posts: 0


  • MelJW
    MelJW Posts: 0

    Same problem here! I'm not using this for any commercial purpose; I'm a student using a remote PC. I'm using the same local machine and same remote machine as always, and this problem only appeared today. TeamViewer, what's going on?

  • Tomek55_T
    Tomek55_T Posts: 0

    My connection timed out after a few minutes for months, and now is every minute.

    So, where is the answer for this problem.

  • MrArt29
    MrArt29 Posts: 1

    I have a free account, 30 seconds for logging in to the second computer and disconnecting informing me about the end of the session. I have this software for private use and Do you know any ideas for fixing this software?

  • Jnewell745
    Jnewell745 Posts: 2 ✭✭

    Same for me. I use TeamViewer to transfer files between laptops in my home. Doesn't work any more. Guess I'll have to look for an alternative like a data stick and walking to the study! Still, it saves me having to buy a subscription, which I was about to do. Narrow escape!!!

  • Mark_62
    Mark_62 Posts: 1