teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

Commercial use - Connection time out

1233234236238239314

Comments

  • Mittens
    Mittens Posts: 1
    edited September 30

    So what happened is the 'free license' on your account is expired, email them (if you can find their **bleep** email) and ask them to renew it, they will.

  • MrAv
    MrAv Posts: 0

    I'm getting the same issue on Mac Os Big Sur, no mention of commercial use just connection blocked after timeout try again in 1 min. Now it won't let me login via my account or another free account. i can however still log on and use from phone and other computers.🤷

  • Alucard13
    Alucard13 Posts: 0 Newbie

    Good Evening. I do not use Teamviewer for commercial access. I use it to connect to a PC in my home. I connect to my home PC from outside of my home so maybe thats why it thinks i need a commercial license? How can i get back to the free version?

  • mazyarl
    mazyarl Posts: 0 Newbie

    Hi,

    I am using TeamViewer for a personal case for connecting to my PC located somewhere else using my laptop. Starting today, I am getting a time out error massage which disconnects me after a few minutes of remote connection.

    Please let me know how to fix this issue. I tried contacting TeamViewer's support but could not figure it out and decided to ask a question here.


    Thank you

  • searchib
    searchib Posts: 1 Newbie

    For about a week now, I am CONSTANTLY getting "Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license." IMMEDIATELY upon connecting to a remote computer that has worked via TeamViewer for years. Basically, I get 0 seconds of connectivity befoe being kicked off. Yeah, not very useful at all. How do I regain access to this "partner" when all my other "partners" are working just fine? I am a personal user. I have had to repeatedly prove myself as a non-commerical user over the years, and I'm getting very tired of this! What is TeamViewer's best competitor? Time to give them a call.

  • Sue1997
    Sue1997 Posts: 1

    I used teamviewer only for myself , not for business.When I connected to other device for 1 min, then it interrupted and described connect timeout after forbidden.


    forbidden time will continue to %H:%M. like the below picture


  • Goldberger
    Goldberger Posts: 1

    Just put in the reset request so hope that fixes it. I have used my phone to access my home PC mainly on gaming purposes etc. Only thing different i now done is i noticed team viewer works actually on browser too so i started to use it on computer at work to access my home PC. Maybe the work PC triggered the commercial use? Still i only use one way connection to my gaming pc at home and its the only computer i ever connect to as i do not have anything else added and never need to add.

    Just so frustrating timing as there is a new game i could play at work via teamviewer the commercial usage popped up on the first day i was gonna try to play that one. I been using teamviewer for several years without any issues until yesterday.

    Also i did check out some subscription stuff but there really is nothing for private use and only commercial with insane monthly prices. Not really worth for the rare cases i actually got time to play at work for those prices.

  • Sergei_Esyakov
    Sergei_Esyakov Posts: 1

    When connecting, the phone - PC connection was established, some error occurred. Now when I try to connect, I get an error exceeding the time limit for my license. I use the non-commercial version of the program. Do I really have some kind of time limit per month? And how do I remove the lock from my account?It also says that I use the commercial version. Maybe I clicked the wrong button from my phone by mistake and now I have this problem. Please help us with its solution.

  • TranceAddictFoX
    TranceAddictFoX Posts: 0

    Well I put in a reset request even though I'm not getting the "Commercial use suspected' / 'Commercial use detected" as post #1 mentions. I'll reply when something happens. (says in 2 business days)


    The reset link is in the first post of this thread fyi to anyone reading

  • TranceAddictFoX
    TranceAddictFoX Posts: 0

    I can report that this works as a work around if what you're remoting into is on the same network. I've been connected over 5 minutes no without issue.

  • Peteris
    Peteris Posts: 0

    Hello Teamviewer,


    I have been using teamviewer for personal use only all these years.

    I don't understand, why I keep getting messages that I am using it commercially?

    I use it to check my family and friend computers and I am not a company, I am Individual, so there is no commercial use.

    What can we do about it?


    Kind regards,


    Peteris Dovgvillo

  • ssurfer
    ssurfer Posts: 0

    Since 21/03/2021 immediately when I establish a connection I get the message:

    "Your Team viewer connection has timed out and will close"

    I an a free user, Teamviewer is up to date on both computers.

    Please can someone help me or ask support to contact me?

    Best regards

    "ssurfer74"

  • u324jsd
    u324jsd Posts: 0 Newbie

    For the last week i've been unable to connect to my PC that's on my home LAN, commercial detected and get kicked out with a "maximum connections" message. Tried reinstalling. Nothing works. Too bad their wasn't a reasonable price personal version.

    Support team, if you happen to see this. Can you help unlock me.

  • MariusB
    MariusB Posts: 0 Newbie

    I am a non-commercial user for several years and now I am getting disconnected after few minutes with the message above. I have submitted a signed (pdf) request to reset my account and I've got a confirmation that it was done but it didn't work - I am still getting disconnected from one of my partners. Is there are way how to resolve this?

  • u324jsd
    u324jsd Posts: 0 Newbie

    I think I may have found my issue. When I used on PC (without a Umbrella proxy) then it works and stays connected. if I use my MAC which has Umbrella proxy enabled, then I get disconnected immediately.


    @TeamviewerSupport - Are you aware of this?

  • Butt3rfly
    Butt3rfly Posts: 0

    Hi Can someone please help I am using free user and it keeps sending a message and timing me out why?

  • wrobertdavis
    wrobertdavis Posts: 0

    That started happening on my setup as well - no explanation

  • cdry
    cdry Posts: 0

    same problem...

    but I only have to help my dad every 2-3 days who lives away from me, he is unfortunately old and often spoils something on his computer. Please solve this connection timeout problem, thank you

    Krisztian

  • OfferNevat
    OfferNevat Posts: 1 Newbie

    connection times out after about 1 minute, refusing reconnect

    using ver 15.15.5 on both Windows PCs

  • hp_grondal
    hp_grondal Posts: 0

    Hi,

    Teamviewer has started logging me out after 1-2 min.

    I dont't use it for work. I just use it to help my mother on her MacBook air.

    What can I do about it?


    Thanks!

  • Tadas
    Tadas Posts: 1
    edited March 22

    The problem mentioned above also happens to me when I connect from TeamViewer with Linux to TeamViewer on Win 7. Session times out after less than minute, another login possible after waiting several minutes, but it lasts less than minute as well. This does not happen when I login to my another TeamViewer computer with windows 8.1 from the same Linux computer.

  • ScythianBeastie
    ScythianBeastie Posts: 0 Newbie

    It started doing that last night. Why does it think I'm using it for work? My personal computer has Win10 Pro installed -- is that it? I have Citrix Receiver installed on my personal computer because I use it to connect to my job, but I never use TeamViewer at work (they have their own solution for connecting to PCs). The only time I use TeamViewer is to connect to my son's computer at home to help get him set up for virtual school, but I can't do that in 2 minutes. :(

  • 5uch
    5uch Posts: 10 ✭✭
    edited March 22

    Follow up post...

    For those having troubles with session timeout (connection shorter than 1 minute) and false promise of re-enabling connection after 1-2 minutes...

    Give a try to the request of an account reset (sorry, as a newbie I am not allowed to post here a link - search TV site).

    Although I did not received "Commercial use suspected/detected" message, three days ago I've encountered same issues as many users are having now.

    I filled in the form mentioned above, and on the other day I received mail from TV support that my account was reset. And TV is fully functional again. Hurray!

  • 5uch
    5uch Posts: 10 ✭✭

    It proves the problem is bound to user ID (on each operating system, you are assigned unique ID), not the connection infrastructure. For me, request for account reset (reactivation) did help.

  • bhorton22
    bhorton22 Posts: 0 Newbie

    Same here, I keep being logged out after 1-2 minutes and can't reconnect. Not sure why.

  • Alexey_AM
    Alexey_AM Posts: 0

    Hi all.

    I think, that TW became commercial only and free version is just a miracle.

  • kimpex
    kimpex Posts: 0 Newbie

    Same for me. Any suggestions? I uninstalled and reinstalled

  • marks199
    marks199 Posts: 1 Newbie

    free version 15.15.5

    have encountered connect timeout after 4-5 minutes

    message reads ;

    connection blocked after timeout

    you license limits the maximum session duration to a partner, immediate reconnects are blocked.

    please try again later or upgrade your license.

    non commercial use only, helping setup a new laptop

  • KillaHawg
    KillaHawg Posts: 0

    Same with me.

  • Sudarshan_G
    Sudarshan_G Posts: 0 Newbie

    Dear TeamViewer,

    I am having a basic personal account with Team Viewer and when I try to connect between my iMac and my Macbook for personal use, I keep getting an error message saying that the connection is timed out and I cannot reconnect as the maximum session duration is timed out.

    And I get this message about a minute after connecting, and thus, I am unable to use teamviewer anymore.

    Can you please check why this is the case and rectify the same so that I can keep using it. Or let me know what I need to do as I uninstalled and reinstalled the software in both my computers and still it is unresolved.

    Here is an image of the message I get.

    Thanks

    Sudarshan