teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1236237239241242349

Comments

  • Arcao
    Arcao Posts: 0

    I guess marketing wanted to configure session timeout to 30 minutes, but someone set it to 30 seconds accidentally. Otherwise I can't understand why they limits free session to 30 seconds. 🤔

  • Hi

    I have a personal use account and i am connecting from my Job computer to my house to work with my child during her remote learning sessions for school, every time i log in i get a message saying "your license limits the maximum session duration to a partner, immediate reconnections are blocked.

    Please advise why this is happening, as I need to connect with my daughter during her classes

    Andrea

  • PerB
    PerB Posts: 2 Newbie

    I have the same problem!

  • HowItPossiable
    HowItPossiable Posts: 0
    edited March 2021

    Many years i had helped to my friend with programs. Now teamweaver rights me that commercial using... NONSENS !!!! NEVER!! How fix that *bleep** **bleep**????!!!

  • JYan
    JYan Posts: 0 Newbie

    I just received the exact same issue connecting to ONE specific computer. I can connect to any other computer with no issue, but when I try to connect to my tablet PC, I either get your exact same message or I get a timeout error after a few minutes. And it only started today.

  • ICPROYECTOS
    ICPROYECTOS Posts: 0 Newbie

    I have the same problem. The contact support doesnt work anyway. There is a free user like  personal use account and it doesnt work. may be the answer is to chenge the software?? please TEAMVIEWER tell something about. Thanks

  • same here

  • I always used TeamViewer with familiars and friends only. But the TV started to block saying I was having a commercial use. BUT... I stopped used for months and it STILL DONT LET ME USE IT.

    Please, reset my free account. Thanks.

  • TaraH1990
    TaraH1990 Posts: 0

    I have the same issue. My laptop at works connects to my child's computer at home during Distance Learning but today I keep getting "your license limits the maximum session duration to a partner, immediate reconnections are blocked". I can't see the "Submit Ticket" either. Please help!

  • Jnewell745
    Jnewell745 Posts: 2

    Well thank you for warning me =. The link you sent doesn't work, yes I get to the team viewer reauthorise your access page but can't get any further. Just nothing happens. But looking at the forum it seems that many people can't get access. Try another system. Incidentally ... what was I "warned" for and highlighted in red?? .. Are you going to send the Cyber Police to my home? For agreeing with many others that teamviewer has made a retrograde step. I understand you want to make money, but it won't be from me with your attitude!!

  • TaraH1990
    TaraH1990 Posts: 0

    My laptop at works connects to my child's computer at home during her Distance Learning hours, but today I keep getting "your license limits the maximum session duration to a partner, immediate reconnections are blocked". I can't see the "Submit Ticket" either. Please help!

  • PerB
    PerB Posts: 2 Newbie
    edited March 2021

    I started to send an e-mail to frontline-service, but will wait to see if TV reply.

  • Archigos
    Archigos Posts: 30 ✭✭
    edited March 2021

    I have the latest version of TeamViewer installed on all my systems.

    I'm a disabled Veteran that uses TV to access multiple computers in my own house instead of having to physically move between them. There is NO commercial use.

    This is the third day in a row where I connect to my iMac from my (Windows) laptop and after about 1 minute I get kicked out with the usual "Thanks for playing fair" screen. When I close this box there's one behind it that says the session has been timed out and closed. If I try to reconnect I get an error message (shown in the image) and the error always shows 1 minute after the current time.

    I have to wait a minimum of 10 minutes to not get this screen and when I do manage to reconnect, it times out again after about a minute.

    I've used TeamViewer for many years and have recommended it to a lot of people, but if I can no longer use it the way I used to, I may have to start looking elsewhere because this is ridiculous.


    --Edit--

    Now, even waiting over 10 minutes to reconnect, I can't even get 1 minute of use from the system before getting booted back out.

  • Kreeger
    Kreeger Posts: 3 ✭✭

    Same here! "Your license limits the maximum session duration to a partner, immediate reconnections are blocked".

    I used TeamViewer to help my elderly parents. I can't use it anymore.....

    Is TeamViewer now paid for a personal usage?

  • OldMoldy
    OldMoldy Posts: 3 ✭✭

    I think this is the result of a bad TeamViewer update. I am having a similar problem. In the past, for years, I have used TV free version successfully to help friends and neighbors with computer problems and this timeout message just appeared for me yesterday.

  • Archigos
    Archigos Posts: 30 ✭✭

    That's kind of what I thought. They better update and put out a fix soon if that's the case.

  • Archigos
    Archigos Posts: 30 ✭✭

    View this thread for the information you need to reset your account.

    https://community.teamviewer.com/English/discussion/8284/commercial-use-connection-time-out#latest

  • vw0lf
    vw0lf Posts: 0

    Same here, trying to connect to my Dad's PC, to help with windows update, but I get kicked off right away.

    I just have a personal License. Is it a bug, or is TV changing to paid version only regardless if it's business or personal?

  • ao25sent
    ao25sent Posts: 0 Newbie
    edited March 2021

    Please activate my ID **Do Not Post TeamViewer IDs**.I use for personal **Do Not Post TeamViewer IDs**

  • Archigos
    Archigos Posts: 30 ✭✭

    If you are stating your account was mistakenly flagged for non-commercial use. Read the following thread that will give you the information you need to fix your account. Otherwise, I recommend you edit your post and don't include you ID # as that's not something you want public.

    https://community.teamviewer.com/English/discussion/8284/commercial-use-connection-time-out#latest

  • TaraH1990
    TaraH1990 Posts: 0

    They wrote on Twitter this morning that they had connectivity and system issues but they were resolved. I don't know why we're still getting kicked off on personal usage

  • melloa
    melloa Posts: 0 Newbie

    I've been using TV to support my family and friends, as well as to access some workstations inside the house - 8 Connections total.

    In fact I use more RDP via Remmina on my Linux Mint than TeamViewer, so I'm 99% sure this is not a account flag issue - I really use very little.

    Today I've tried to connect to a friend's computer and got: License limits the maximum session duration to a partner and was disconnected. When trying to re-connect I have to wait a minute or so due to the disconnection triggering that requirement.

    Just for fun, tried other computers with the same results.

    What is going on? Is this a reported bug?


  • Bogdan76
    Bogdan76 Posts: 0 Newbie

    Still having same problem. The link received from Jean from Teamviewer leads to a 404 page.

    I don't understand why I was warned, I was asking for some help.

  • FreeUser
    FreeUser Posts: 0 Newbie

    Everything keeps leading me to this thread. My problem, like many other users, is that TeamViewer doesn't show anything regarding "Commercial Use". Mine simply says that the session has timed out and that my license "limits" the amount of time I can be connected. I use the free license to connect with other family members' computers. The TeamViewer website shows that there are "no time limits" for the free license. So why am I getting disconnected due to the session being timed out within less than one minute of use?

    Free For Personal Use - TeamViewer


  • tayfunciray
    tayfunciray Posts: 2 ✭✭

    Friends, I'm a non-commercial home user. I've been using it like this for years. Once a year they lock my account. I also ask them to write and open the report a problem section. It opens a day later. We have repeated the same ritual this year, but it is still not opened. Anyone have a suggestion? Thank you.

  • Bob_N6RW
    Bob_N6RW Posts: 3 ✭✭
    edited March 2021

    This has been very irritating - especially since the TeamViewer support people aren't responding to all these new time-out complaints to let us know if the problem is at their end and will be fixed or not. I'm just using TeamViewer to temporarily control a remote amateur radio station from my house. I only get 50 seconds of usage before I get shut out for several minutes (not just two minutes). That's not enough time to download and install a different remote control app. Now it looks as though I'm going to have to drive around 800 miles, round trip, to switch the remote computer over to **Third Party Product** or **Third Party Product**.

  • mowheels
    mowheels Posts: 0 Newbie

    I am having the same problem. Even after uninstalling and removing %appdata, I still had the same problem after downloading a new version.

  • Hello:
    I use Teamviewer only from pc to pc not for business and now when I use it it takes me out to the minute what can I do
    


  • Archigos
    Archigos Posts: 30 ✭✭

    It seems like a bug either in their backend or in the newer versions of it. Sadly I think we're all just kind of stuck until they release either a fix or a new version of the software.

  • jhartnerd123
    jhartnerd123 Posts: 0

    Hi,

    I have a free account I use to help my family and I cannot connect to any of the systems from my laptop. I'm getting an error

    "A connection could not be established. There seems there might be a licensing problem with your connection partner. Connecting to this device requires a valid Teamviewer license."

    This was working perfectly as of the 18th of March 2021. Today I go to use it and I get this error. It does seem to work on two other computers though. A Windows 7 Pro 64 Bit with latest Teamviewer and a Macbook Air with latest Teamviewer.

    Just this Lenovo X1 Carbon, Windows 10 Pro 64 Bit 20H2 won't let me connect.

    I've removed and re-installed. Rebooted. Restarted the Teamviewer services, logged out of my free account to not being logged in at all, no go. Log into free account, no go.

    I do have a logon through NinjaRMM as we use that integration. That still works perfectly for my business side of things.

    But for personal family use, I no longer can log into their systems.

    This computer is NOT located on a domain whatsoever. When used for business it's logged in using the business account and 2FA. Completely separate from the personal "free" use for my family.

    Any thoughts? This only seemed to have happened after the outage on the 22nd. Dunno if this is a coincidence.

    Any help would be appreciated.


    Thanks

    John