Commercial use - Connection time out



  • TranceAddictFoX

    Even if you're not getting the commercial warning you do need to reset. My teamviewer is back to working normally but I had to do resets on both my client and remote IDs. Took about 24 hours.

    To be clear I never got the warning about detecting commercial use. Not once ever. So it's doing this to people without the proper warnings TEAMVIEWER. Pay attention.

    Again: The reset link is on page 1 of this thread

  • TranceAddictFoX

    So obviously you guys wanna keep your helping of free users to an absolute minimum. I get it, but you're shooting yourselves in the foot if your program wont at least give them the error messages you tell your users to look for on the community forums.

    Tons of people have having the 'commercial use detection' issue right now but your current version of TeamViewer doesn't actually give that error. It just disconnects the user after a minute saying to try again in another minute. Nothing about commercial use is in the error at all. There are plenty of screenshots that show that in the main thread about it.

    Yet your guides all say "Why do I see 'Commercial use suspected' / 'Commercial use detected'"

    That's not what your program tells the users. It's not even close. Maybe fix your app?

  • Krell356
    Krell356 Posts: 0

    Reset link isn't working. It won't do anything when you click the generate PDF button after I fill in the info. So what am I supposed to do at this point?

  • paul-emil
    paul-emil Posts: 1

    How is that it's not about commercial use detected, when the author ends his post by «[...] and now suddenly "suspecting commercial use"?»

  • Jvijssel
    Jvijssel Posts: 0

    How do I know what my Account Registration ID is? How do I know if I haven't downloaded a commercial kind version of TeamViewer? A few weeks ago I could use TeamViewer without any kind of problems and now I suddenly saw a popup with the message, that I'm using TeamViewer commercially..........I think that very strange 😣

  • 12_Dns
    12_Dns Posts: 7 ✭✭

    Hello! Why am I only given 1 minute per session? This is very small. Previously, it was given for private use without restrictions.

  • alan-hurley
    alan-hurley Posts: 5 ✭✭

    As of the new upgrade to TeamViewer available as of March 24, 2021, my free license has been limited to a connection duration of just a few minutes. After that, I am disconnected and when I try to reconnect, I am told I will have to wait a few more minutes. Why is this happening? I didn't do anything to deserve this!

  • kklosterman3
    kklosterman3 Posts: 1

    I am using your free PERSONAL USE TeamViewer to access my grandkid, and older sisters

    pc's for non business use just to help them out with things.

    In the past, you have listed or flagged me as business use, and after correspondence with

    your teams, have been put back under personal use verified again.

    Everything has been working fine until the other day, when I was accessing my sisters pc,

    and doing some screen sharing with her to me. I noticed I didn't have the ability to share

    my screen with her. So I had her go into her TeamViewer account to the remote access area.

    And do a remote connection to me. Which allowed her to see some ancestry pages with me showing her my view.

    Now all of a sudden, when ever I connect to her, or even my other relatives, it times out

    the connection and drops me out in under a minute.

    Is there something that is causing that like being flagged again as business use?

  • Kraschman1111
    Kraschman1111 Posts: 0

    Having the exact same problem. I use it to connect to other machines in the house or to/from my mobile devices. Whatever this problem is, it's making the software unusable.

  • Slorrin
    Slorrin Posts: 1

    Hi. I have a personal license, and every time i connect to my desktop from my laptop, the connection lasts 2 minutes, then says it timed out.

    In extras/options/advanced/connections to other computers i have the timing out inactive session slider set to "off" on both computers. I have also tried setting it to 8 hours on both computers, but it doesnt' matter.

    It doesn't matter if i'm behind a VPN or connecting raw, the session lasts about 2 minutes, then says it is inactive and times out.

    What can I do?

  • Sutodonez
    Sutodonez Posts: 0

    I just reinstalled my win10 os and teamviewer said it reached the personal usage limit so I couldn't login. I was confused for I used to login on 2 devices and 1 mobile phone without seeing any warning. They're totally the same devices after the reinstall but obviously something changed. It even goes more confusing after I found the device-bonding console, for it showed two devices whose device IDs are different from the two of devices in using. So how does the bonding mechanism works? Does the mobile phone bond? Why the devices I used to login on aren't listed on the console? I consumed the 2 changing chances, will they refill?

  • Csabex
    Csabex Posts: 1
    edited March 2021

    Ahhhh nevermind... I remember that i was asked like 10 years ago by them to migrate to Team Viewer, because it is free and was a good alternative then instead of the **Third Party Product** because they did exactly the same that they do now... I have 12 contacts, but never use to connect for hours and to gain money, because all of them is people that i know and help, and there are also old people who can't get out and i use teamviewer to help them for food order home in the corona virus days, but it keeps disconnecting me, and i sent email to them, but no reply at all... The problem could be that sometimes i use to connect to my work computer to copy files, and maybe because of this they think i am using commercial.... Shame on you Teamviewer team, because many things are now free because of the covid, but you just still want money for 10 minutes that i connect to a computer or more monthly... You became just like the **Third Party Product** team, they did exactly the same when they grove a big company on the back of the users.... You do the same now, shame on you ! Iwill never ever pay for you, i will find another alternative, because you want a lot of money for nothing...

  • Markah
    Markah Posts: 0

    I'm getting disconnected on my free license for ....some reason. I only have 3 computers on the account and only use for connecting to my personal computers for personal use.

    The "reset" process provided here is too annoying to bother with, print, sign, and scan to generate a pdf? Really? What a silly process. It's been great having the convenience of teamviewer but it's no longer as convenient as other solutions. I suppose the only reason I'm even commenting is to rant about what I feel is a pushy sell attempt that simply doesn't work for my (presumably) niche use case.

  • PaulChisholm
    PaulChisholm Posts: 1


    I am not getting any message stating "Commercial use suspected" or "Commercial use detected"; however, my connections have started to close and a popup window titled "Sponsored session" with the message "This was a free session sponsored by TeamViewer sessions are free of change for personal use. We thank you for playing fair!" followed by another popup window titled "Session timeout!" with the message "Your TeamViewer session has timed out and will be closed."

    Thank you for any assistance that you can provide. Have a great day. Stay safe!

  • msandy
    msandy Posts: 0

    I am having the same problem. I have now uninstalled the app and have installed the app from the Microsoft store rather than downloading the app from the TeamViewer site and that works without restrictions. Absolutely hate it so far, it doesn't remember my partner's ID between sessions so I have to look it up every time I connect. Is this the interface that users will be made to use from now on? I have installed the downloaded version on a remote computer and I can connect to and manage it without problems. I'll be very disappointed if I am going to be made to use this new app.

  • Ben_1shad
    Ben_1shad Posts: 1
    edited March 2021

    Dear madam/sir

    I use teamviewer at home to help my father and my brother with their computers. My brother has a new one and I have been helping him a lot lately. But now my free teamviewer says I am using it commercially. I normally only contact 2 computers. My brothers (id ending in: 075) and my father ( id ending in: 300) But now I cannot help my brother anymore. Can this be resolved? I am definitely not using teamviewer commercially.

    I hope to hear from you soon.

  • BuddyinSD
    BuddyinSD Posts: 1

    I only use teamviewer to help my mom and inlaws (all in their 90s) with computer problems (and at that age there are many). I'm retired and do not use Teamviewer for business purposes. All of a sudden it kicks me out with "connection blocked after timeout, Your license limits the maximum session duration to a partner....". This is after 15 seconds.

    This is a vital tool for helping as my mom and inlaws run into constant problems (usually of their own making) that need my intervention to correct. This is the only tool that works consistently.

    This is NOT a commercial use. There is no way to help my mom without Teamviewer. 

    HELP ME!!!!!

  • garycase
    garycase Posts: 7 ✭✭

    FWIW I submitted the form to have my ID reset; got a message from Teamviewer saying that had been done; and still have the same 30-second disconnection issue. I noticed there's a newer version, so I downloaded and installed it (v15.16.8), but it still has the same issue.

    I've requested yet-another reset, but I doubt this is going to help.

    With the number of people who are having this issue, clearly there's something that's changed in the last few months. Teamviewer worked flawlessly for years, but is now effectively useless for me. I'd really like to see this resolved, but I'm not holding my breath.

  • K_69
    K_69 Posts: 1

    I have been using teamviewer free since 8/20 and today get session timed out message as soon as connecting, won't unblock the connection after that, I have tried un instal and re install nothing works, very upset at the wasted= time I can't afford with this nonsense, it is being used for my husband who is disabled being able to access his home recording computer which he cannot get to. please help

  • Lynley
    Lynley Posts: 1

    e.g. you will be disconnected in 14 secs, when connecting from an ipad or iphone to a desktop computer. As soon as you leave the window and look at another app you get the disconnection threat

  • tP_69
    tP_69 Posts: 1

    I have submitted a request for a reset, as I keep getting the session time out error... how do I know that the PDF request has been received, and when will this be reset?

  • bmitchell8716
    bmitchell8716 Posts: 1

    They request that i reset my account, but my user id is so old that the form will not accept it because the id is too short.

    MINDS Posts: 1

    ever used any commercial license, just for personal use for less than 1 hour twice a month, both installation confirmed: Free license (non-commercial use only).

    But starting on 22 March 2021 seemed to have given this error. When I used it last I had no issues with connection problems.

    All of my laptops have FREE installed but when 1 was installed for some reason, maybe inadvertently, my main laptop now says "Activated license" but does not say FREE so I re-installed the latest (same) version, to no avail, and in less than 45 seconds, closed the connection every time. When I tried to connect, always received the following message:

    Unable to connect.

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until xx:xx.

    I have family that relies on my assistance. Elderly between 75-88 years young. PLEASE HELP!!! TeamViewer will not allow me to upload jpeg's showing error messages and license status for some reason.

  • Sethg103
    Sethg103 Posts: 4 ✭✭

    I forgot to include my mobile TeamViewer ID in my reset-management request. is there any way I can redo the form without waiting on the original to be finished? I need both my mobile and my desktop included on there. Also how long does the request usually take to get the account unflagged?

  • Sethg103
    Sethg103 Posts: 4 ✭✭

    I remember the nightmare I had getting this fixed a year ago. I got emails that this thread was active again and it gave me PTSD. I remoted in to my computer from my phone earlier because I was in the other room and low and behold the dreaded commerical detected message is back.

  • Slorrin
    Slorrin Posts: 1

    I don't understand. I did not use teamviewer commercially. I am not getting any messages about "commercial use". It just keeps timing out. If I reset my IDs, will i have to log out and log back in on the remote computer? Since I do not have physical access to that computer and won't for at least a few months, does that mean I woudl lose access?

    This seems like an inadequate solution to me.

  • hgtt
    hgtt Posts: 0

    I download/sign/uploaded the reset form this morning, until now still has timeout error. Wondering anyone has successful story these few days?

  • Sam01
    Sam01 Posts: 0

    Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!