link icon
Ask The Community

Commercial use - Connection time out



  • BB63876
    BB63876 Posts: 2 ✭✭

    Hello all, I'm a free user so I can't get support from TV. I've searched but I haven't found anything similar to what I'm experiencing.

    Recently when using unattended access, TV is timing out immediately (less than 30s before it logs me out). I get a normal 'session timeout' dialog.

    I haven't been given a 'commercial user' warning (that happened to me previously and I've long since been reinstated as a personal user). There are no error prompts (other than the 'session timeout' dialog).

    Both computers are running macOS 10.15 (Catalina) using the latest TV client (15.6.8).

  • MaskedKas0
    MaskedKas0 Posts: 2 ✭✭

    I have had TeamViewer reset my account twice now, and I still get this message when trying to connect to my friends computer." Connection blocked after timeout. Your license limits the maximum amount of session duration to a partner, immediate reconnects are blocked. Please try again later or upgrade your license." I can remote connect for about two minutes, before it kicks me and gives me this message. If anyone knows how to fix this, it would make my day.

    Thank you all

  • Dallin
    Dallin Posts: 0 Newbie

    I am having the same problem as of early this week regardless of which computer I connect to. I use TV from home to connect to the PCs around the house

  • aif
    aif Posts: 1 Newbie

    So i have been useing the free version of teamviewer for private use.

    and my bussines have a paid license that we use for that.

    now i have to get a printer @ home and sign the document and scan it to get access to my free teamviewer, where my sick mom that need my help to pay something i now cant becouse of teamviewers "Greed"

    i understand from a bussines point of veiw that you might have problems geting payed and alot of ppl useing your good and safe app. but to just terminate alot of free users like this with out warning i might add is not good for your company

    i maybe use teamviewer private 4-5 times from home each month, but we have 47 licenses from my company, and tomorrow i will change that and leave teamviewer all togeather.

    i still think teamviewer is a good app. but you failed with this stunt and lost a loyal 9 year customer.

    Q: is it worth it ?

  • 5uch
    5uch Posts: 10 ✭✭

    It seems to me, many TV users are having same difficulties in last few days. (Me too).


    • there is no "commercial use suspected/detected" message now.
    • forum is flooded with complains
    • bright green banner with a link to reset TeamViewer ID appears at the prominent very upper part of the each forum page

    I guess, there is a problem on TV side. (Houston, we've had a problem here!)

    2 days ago I was disconnected the very same way as others (after one minute of session, no immediate reconnection possible). So I fill in the "TeamViewer IDs reset" formular. On the other day, I received confirmation mail and my restriction was lifted.

    However, next day I was locked in restriction again. Need to say, I've had couple of quite long (more than an hour) sessions and visited all 10 PCs and phones within family.

    At the moment I'm writing this post, my restrictions are lifted again, although I did not ask for reset this time.

    For me, it looks like a kind of connectivity/session pooling problem on TV side.

    Let's hope for a fix.

  • BB63876
    BB63876 Posts: 2 ✭✭

    My post was merged here but I don't think it should be. I have NOT received a 'commercial use detected' prompt (I actually have before quite a while ago so I know what it looks like). That said, I suppose trying a reset won't hurt.

  • Nekomancer
    Nekomancer Posts: 0 Newbie

    I don't think they are. Which I understand. I'd happily pay for TV if there was a tier between $0 and $600!

    Well I would have before today. The contempt with which I've been treated makes me want to look elsewhere.

  • Phinley12
    Phinley12 Posts: 4 ✭✭

    I have the time out problem but I am also having problems with the Form. The form shows 3 steps. I need to generate a pdf but I'm not sure what of. when I select Generate PDF nothing happens. I have a pdf file on my computer with the messages I am getting but there is no means to upload it that I can see.

    I can't load my pdf or jpeg file here either.

    I had these problems before but this is the first time I have tried the new process to get reactivated.

    I am really struggling because I need TeamViewer to help a friend who is recovering from a stroke and needs help to navigate his computer.

    Any help or tips much appreciated.

  • been using the personal teamviewer for years and all sudden yesterday, got a session timeout and when i try again it says blocked .

    How do i fix this

  • Dick_Headstrong
    Dick_Headstrong Posts: 3 ✭✭

    I've never had this problem until today. Suddenly everytime I try to connect to my remote computer (in the garage) I get a connection timed out message immediately. message....shuts off TV. If I try again, it tells me I can't connect for like 1 minute. I wait that amount of time and try again same thing all day today. Never before.

  • eduardos
    eduardos Posts: 0

    Same here. Very frustrating. Definitely non-commercial, but I keep getting kicked out.

  • u324jsd
    u324jsd Posts: 0 Newbie

    A couple of things to note for everyone.

    1) It seems using a server OS (windows 2020, etc) is considered commercial. I require this OS for my home system as I run virtual machines for my IoT home automation. IT's still my personal use...

    2) It would see that using cloud proxies may trigger COmmercial Usage as well --- I use the Umbrella service and that seems to trigger it.??

  • hgtt
    hgtt Posts: 0 Newbie

    i reset yesterday morning, got an email this morning saying account reset done. Tried in the afternoon, seems working.

  • Why would you consider it commercial use if I connect to my home pc from my work pc? I use team viewer to connect to home pc while at work on my breaks to browse the internet in what way is that considered commerical use? To me that is private use I could understand connecting to my work computer from home as commerical use but using it to browse the web on my home pc I'm sorry but that is not commerical use. I keep getting the commerical use detected popup and I don't think it is accurate. In the commercial use vs private use post it states connecting from work pc to home pc is commercial use but does not give any reasoning behind the statement as to why Team Viewer considers that use case as commerical.

  • P_C1
    P_C1 Posts: 0 Newbie

    Added trusted device, TWICE, still keep getting “Connection blocked after timeout” – please assist.Added trusted device, TWICE, still keep getting “Connection blocked after timeout” – please assist.

    Added trusted device, TWICE, still keep getting “Connection blocked after timeout” – please assist.

  • hutch10
    hutch10 Posts: 0

    I am a private user, using TeamViewer to support my 94 yr old mother when needed. In the past, I was able to Remote Control using Password to either fix issues or watch her workflow. Lately, I can only connect for one minute before getting logged out and receiving the following error. Help!

    Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until hh:ss.

    Being retired, I cannot afford the month fee. Is there a work around or a pay as you go plan for private users who only need occasional remote connections?

    System: Windows 10 home on both computers

    Team View Version: 15.15.5 (32-bit)

    License: Free

    My Location: Germany, my mother's US

    Tried: NordVPN using US and without using local Mannheim, DE IP address

  • jellyatt
    jellyatt Posts: 10 ✭✭

    Problem solved - although I was only getting the 1min timouts I sent all my id's to get reset and now "Eurika" every think now works . Thank you Teamviewer

  • D3aglan
    D3aglan Posts: 0

    Although I have not been using the site much , Teamviewer keeps telling me I have "timed out" . I don't understand.

    LAGASS Posts: 0
    hello, you have limited the access of your version to a limited time while not using it for private purposes. Could you give me back a normal access. Best regards

  • Zeldaguy
    Zeldaguy Posts: 2 ✭✭
    edited March 2021

    I can connect and it disconnects after 1 minute stating connection blocked after timeout.

    Your license limits the maximum session duration of a partner, immediate reconnects are blocked. P{lease try later or upgrade your license.

    Connection to this partner will be blocked for 1 minute.

    I have restarted both host and remote computers and restarted the Teamviewer service

    This is a private installation for non-business use and just to manage one computer to another via my phone or from across the room as i have 2 machines. I Have NEVER used this for business use and this just started today as I was using it last night

    Please help?

  • Grandvell
    Grandvell Posts: 1 Newbie

    Connections to and from this computer have started timing out after about one minute. My license is a free license. I believe i need a reset on this computer.

  • mcp4re
    mcp4re Posts: 1

    why do I keep getting cut off after a few min, I am on the free viersion

  • robertdeering
    robertdeering Posts: 1

    Both computers connect and are then thrown off. Why?

  • robertdeering
    robertdeering Posts: 1

    Why was I warned? I connect my home computer to that of a relative and have done for many years. What has changed?

  • I just updated to the current Ver 15. After connecting, the session shuts down in 60 seconds with a timeout message. I do Not see any message about 'Commercial Use' being suspected. I have completely uninstalled and reinstalled twice on my computer with the same result. Both my computer and the one I am trying to connect to list the version as 'free - home use'.

  • schmaltzy82
    schmaltzy82 Posts: 0 Newbie

    My account is having the same problem. Free, personal account with only one home computer I connect to. Logs me out within 1 minute every time. How do I get the account reset?

  • Airicd
    Airicd Posts: 1

    Somehow how my account has been flagged as trying to scam TeamViewer by not paying for a license for non-commercial use. I've always used it as a way to support my parents and other family members, not for work. I did at one point load it on my work computer so I could support my Dad when I was at work. But I removed it long ago. Now I can connect to my dad's computer without issue, but when I connect to my mom's after 3 minutes it disconnects and won't let me connect for another 10 minutes. Not helpful. Is there any way to fix this issue?

    Thank you.

  • Your license limits maximum session during duration to a partner, immediate reconnects are blocked.

  • Tom_87TR
    Tom_87TR Posts: 1

    I am having trouble suddenly here using my free account. It times me out almost immediately saying i have reached my time limit. Says i may need to buy teamviewer.


  • Brandoaz
    Brandoaz Posts: 12 ✭✭

    I have and use a free teamviewer account to help with technical issues for my family, I don't use it that often.

    Today my mother messaged me that she was having an issue and needed some help so i logged in, within 15 seconds i was logged out and presented with a dialogue box:

    i waited until the time prescribed was over and attempted to log in again. I was met with a new dialogue box with a new time a few minutes later. This continues.

    Can you explain what has happened? 

    Is the free version no longer usable for personal non commercial use?

    please advise

    Thank you