teamviewer.com link icon
or
Ask The Community

Do you want to enjoy the new TeamViewer user interface for Windows?


Download the new version and let us know what you think about it! 👉 Please click here 👈

Commercial use - Connection time out

1238239241243244314

Comments

  • KaiFrostholm
    KaiFrostholm Posts: 1


  • djones0319
    djones0319 Posts: 0

    Just started having my connections time out after a couple of minutes. I'm not using it for commercial use and I'm not actually receiving the commercial use notification. I'll try the ID reset, but I doubt it will help.

  • Mechanis789
    Mechanis789 Posts: 1
    edited March 24

    Hey, so I've been using a free non-commercial license for at least the past couple years or so and have been very happy with TeamViewer. However today one of my parents (who live in a different city than me) needed a bit of help, so I connect to their PC but then after about a minute I get kicked out. And if I try to connect again, I get the error message in the attached screenshot. Waiting another minute just pushes ahead that counter by one, so if I waited until 13:10 even then the error would just come up again but this time say 13:11.

    I did have a similar issue in the past years ago where I got blocked and flagged as using TV for commercial use, but that was because I was using it on WinServer 2012 as part of some labs in college. That issue was resolved and the support team unflagged me and my license was fixed again.

    Since that point however, I have never used TV for anything that could be flagging me for commercial use (because I learned my lesson about being careful what to connect to with it). I've only ever connected to Win10 machines.

    Can someone please help me out with this? I don't want to have to switch to a different remote access program, but I will if I have to. I've only had good experience with TV so far, so I'm hoping we can keep up that trend.

    Any help will be greatly appreciated.

    ** I just tried attaching the screenshot and I'm getting the error "Request failed with status code 403".

    So I'm just gonna type out what the TV error says:

    "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 13:06."

  • fivealex
    fivealex Posts: 0 Newbie

    Same problem here.

    Have been using free TeamViewer everyday for many years from my home computer to my Mum's home computer. Starting today, the connection will timeout after 1 minute for each new session.

  • dnjshopping
    dnjshopping Posts: 1

    Free License: your license limits the maximum session duration?

  • mlenarciak
    mlenarciak Posts: 0 Newbie

    Guys this is nuts -- had to help an elderly parent while I'm stuck abroad and yeah -- just a total let down. I understand nothing should be expected of free software (or atleast free for the tier I was at).

  • PierreS13
    PierreS13 Posts: 1 Newbie
    edited March 24

    Hello,

    I use teamviewer Private free and get always lockout after 1 Minute.

    I only use private computer and private Handy to connect once a week.

    I need help with that.

    Even while lockout last year where every free account was granted more access my account was Blocked. Any ideas?

  • inder
    inder Posts: 1 Newbie

    I keep getting logged out of the remote computer (personal use only) I have been logging in from one computer to the same computer (my own) and now I have been advised that it is a commercial use

    I have filed 4 requests, everytime I get an answer that the connection has been reset

    Once again the same story, if I try to log back in, I keep getting logged out in less than a minute


    Please advise

  • Qachal
    Qachal Posts: 1

    Good evening. When connecting from a mobile application to a computer, it says that "you have reached the limit, the session will be closed in 5 minutes."


     Why is it disabled if I use it for non-commercial purposes?

  • Nekomancer
    Nekomancer Posts: 0 Newbie

    The past couple of days, my remote sessions have been timing out after 60 seconds or less from the time they connect.

    Rubbing salt into the wound, it then won't let me reconnect for several minutes.

    I am NOT using it on any commercial machines or machine snot owned by me or family.

    I'm also not getting the commercial use detected error.

    It's just says my session has timed out and been disconnected.

    It's rendered it nearly useless and all I can find on Google is about commercial use.

  • Tomcat64
    Tomcat64 Posts: 0

    Using free version to help my brother been working for months but now it disconnects me immediately and makes me wait, tells me to upgrade my license...I have been doing nothing new and only connect to my brothers computer

  • KillaHawg
    KillaHawg Posts: 0

    I had my account reset. Same timeout issue. Something is wrong for so many people to have this problem. Just wish they would address it. Come out and make an announcement about what is really happening. Now I'm off to try some other software. :(

  • myviolinsings
    myviolinsings Posts: 3 ✭✭

    I, too have been having this issue for the past 2 days. It seems (maybe not) that ever since I accessed my home computer from my phone, I have been unable to access with my own home computers from one another, while at home, on the same network, nor can I any longer connect to my mom's computer to help her resolve issues. I have tried the reset as well and even uninstalled, created a new account with different email and was able to connect for less than a minute when same thing happened: get kicked off, told to play fair and each subsequent attempt to connect results in being blocked from "immediate reconnects" moving the timer out one minute longer each try.

  • MasterTex
    MasterTex Posts: 1

    Hey, so me and my friend/colleague use the same TV account to get access to each others PCs, but recently I started to get disconnected only after about a minute or so, is there any solution to this ? is there any problem on our side, or should I just uninstall teamviewer completely and move onto some other RD that does not disconnect me when I need to do stuff from home. thanks.

  • smile_at_me
    smile_at_me Posts: 0

    This is really frustrating, team!

    I had my account with all device IDs reset, updated to the newest available TeamViewer release but still the same issue.

    Are you really still interested in having private users not paying any money?

  • Alex_HgO
    Alex_HgO Posts: 1

    Hey TeamViewer community,

    I have been using TeamViewer for years now to help my mom with her phone and computer problems. As far as I'm aware, that falls under "non-commercial use". Since last week now, logging into her phone (using TeamViewer on my laptop and "Host" on her phone) disconnects after ~1min. If I then try to reconnect, I get the note:

    "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until [current time +1min]"

    This makes TeamViewer completely unusable for me, as solving my mom's problems usually takes ~30min-1h. I assume that TeamViewer suspects commercial use (even though that's not the message I get above), because I am living in the US and my mom in Europe, and we talk and solve her IT problems between 1-3 times per week.

    Is there a way to get this restriction removed for my use of this app? I was trying to create a ticket, but keep getting redirected to this forum, so thanks in advance for any help.

    Best, Alex

  • daniel3006
    daniel3006 Posts: 1

    I keep getting this message whenever i try to remote control my own pc's, i have no company or commercial usage of teamviewer, and have been using it for many years to control my own pcs, how do i remove this problem?


    Regards

    Daniel

  • BB63876
    BB63876 Posts: 2 ✭✭

    Hello all, I'm a free user so I can't get support from TV. I've searched but I haven't found anything similar to what I'm experiencing.

    Recently when using unattended access, TV is timing out immediately (less than 30s before it logs me out). I get a normal 'session timeout' dialog.

    I haven't been given a 'commercial user' warning (that happened to me previously and I've long since been reinstated as a personal user). There are no error prompts (other than the 'session timeout' dialog).

    Both computers are running macOS 10.15 (Catalina) using the latest TV client (15.6.8).

  • MaskedKas0
    MaskedKas0 Posts: 2 ✭✭

    I have had TeamViewer reset my account twice now, and I still get this message when trying to connect to my friends computer." Connection blocked after timeout. Your license limits the maximum amount of session duration to a partner, immediate reconnects are blocked. Please try again later or upgrade your license." I can remote connect for about two minutes, before it kicks me and gives me this message. If anyone knows how to fix this, it would make my day.


    Thank you all

  • Dallin
    Dallin Posts: 0 Newbie

    I am having the same problem as of early this week regardless of which computer I connect to. I use TV from home to connect to the PCs around the house

  • aif
    aif Posts: 1 Newbie

    So i have been useing the free version of teamviewer for private use.

    and my bussines have a paid license that we use for that.

    now i have to get a printer @ home and sign the document and scan it to get access to my free teamviewer, where my sick mom that need my help to pay something i now cant becouse of teamviewers "Greed"

    i understand from a bussines point of veiw that you might have problems geting payed and alot of ppl useing your good and safe app. but to just terminate alot of free users like this with out warning i might add is not good for your company

    i maybe use teamviewer private 4-5 times from home each month, but we have 47 licenses from my company, and tomorrow i will change that and leave teamviewer all togeather.

    i still think teamviewer is a good app. but you failed with this stunt and lost a loyal 9 year customer.

    Q: is it worth it ?

  • 5uch
    5uch Posts: 10 ✭✭

    It seems to me, many TV users are having same difficulties in last few days. (Me too).

    Note:

    • there is no "commercial use suspected/detected" message now.
    • forum is flooded with complains
    • bright green banner with a link to reset TeamViewer ID appears at the prominent very upper part of the each forum page

    I guess, there is a problem on TV side. (Houston, we've had a problem here!)

    2 days ago I was disconnected the very same way as others (after one minute of session, no immediate reconnection possible). So I fill in the "TeamViewer IDs reset" formular. On the other day, I received confirmation mail and my restriction was lifted.

    However, next day I was locked in restriction again. Need to say, I've had couple of quite long (more than an hour) sessions and visited all 10 PCs and phones within family.

    At the moment I'm writing this post, my restrictions are lifted again, although I did not ask for reset this time.

    For me, it looks like a kind of connectivity/session pooling problem on TV side.

    Let's hope for a fix.

  • BB63876
    BB63876 Posts: 2 ✭✭

    My post was merged here but I don't think it should be. I have NOT received a 'commercial use detected' prompt (I actually have before quite a while ago so I know what it looks like). That said, I suppose trying a reset won't hurt.

  • Nekomancer
    Nekomancer Posts: 0 Newbie

    I don't think they are. Which I understand. I'd happily pay for TV if there was a tier between $0 and $600!

    Well I would have before today. The contempt with which I've been treated makes me want to look elsewhere.

  • Phinley12
    Phinley12 Posts: 4 ✭✭

    I have the time out problem but I am also having problems with the Form. The form shows 3 steps. I need to generate a pdf but I'm not sure what of. when I select Generate PDF nothing happens. I have a pdf file on my computer with the messages I am getting but there is no means to upload it that I can see.

    I can't load my pdf or jpeg file here either.

    I had these problems before but this is the first time I have tried the new process to get reactivated.

    I am really struggling because I need TeamViewer to help a friend who is recovering from a stroke and needs help to navigate his computer.

    Any help or tips much appreciated.

  • mhetzler_8
    mhetzler_8 Posts: 1

    been using the personal teamviewer for years and all sudden yesterday, got a session timeout and when i try again it says blocked .

    How do i fix this

  • Dick_Headstrong
    Dick_Headstrong Posts: 3 ✭✭

    I've never had this problem until today. Suddenly everytime I try to connect to my remote computer (in the garage) I get a connection timed out message immediately. Connects...gives message....shuts off TV. If I try again, it tells me I can't connect for like 1 minute. I wait that amount of time and try again same thing all day today. Never before.

  • eduardos
    eduardos Posts: 0

    Same here. Very frustrating. Definitely non-commercial, but I keep getting kicked out.

  • u324jsd
    u324jsd Posts: 0 Newbie

    A couple of things to note for everyone.


    1) It seems using a server OS (windows 2020, etc) is considered commercial. I require this OS for my home system as I run virtual machines for my IoT home automation. IT's still my personal use...


    2) It would see that using cloud proxies may trigger COmmercial Usage as well --- I use the Umbrella service and that seems to trigger it.??

  • hgtt
    hgtt Posts: 0 Newbie

    i reset yesterday morning, got an email this morning saying account reset done. Tried in the afternoon, seems working.