Commercial use - Connection time out



  • schmaltzy82
    schmaltzy82 Posts: 0

    My account is having the same problem. Free, personal account with only one home computer I connect to. Logs me out within 1 minute every time. How do I get the account reset?

  • Airicd
    Airicd Posts: 0

    Somehow how my account has been flagged as trying to scam TeamViewer by not paying for a license for non-commercial use. I've always used it as a way to support my parents and other family members, not for work. I did at one point load it on my work computer so I could support my Dad when I was at work. But I removed it long ago. Now I can connect to my dad's computer without issue, but when I connect to my mom's after 3 minutes it disconnects and won't let me connect for another 10 minutes. Not helpful. Is there any way to fix this issue?

    Thank you.

  • Your license limits maximum session during duration to a partner, immediate reconnects are blocked.

  • Tom_87TR
    Tom_87TR Posts: 1

    I am having trouble suddenly here using my free account. It times me out almost immediately saying i have reached my time limit. Says i may need to buy teamviewer.


  • Brandoaz
    Brandoaz Posts: 12 ✭✭

    I have and use a free teamviewer account to help with technical issues for my family, I don't use it that often.

    Today my mother messaged me that she was having an issue and needed some help so i logged in, within 15 seconds i was logged out and presented with a dialogue box:

    i waited until the time prescribed was over and attempted to log in again. I was met with a new dialogue box with a new time a few minutes later. This continues.

    Can you explain what has happened? 

    Is the free version no longer usable for personal non commercial use?

    please advise

    Thank you

  • Brandoaz
    Brandoaz Posts: 12 ✭✭

    Good day: I have and use a free teamviewer account to help with technical issues for my family, I don't use it that often.

    Today my mother messaged me that she was having an issue and needed some help so i logged in, within 15 seconds i was logged out and presented with a dialogue box:

    i waited until the time prescribed was over and attempted to log in again. I was met with a new dialogue box with a new time a few minutes later. This continues.

    Can you explain what has happened? 

    Is the free version no longer usable for personal non commercial use?

    please advise

    Thank you

  • cmg2
    cmg2 Posts: 0

    The reset link is not working. It does not generate the PDF.

    Reset Management - TeamViewer

  • gjanken
    gjanken Posts: 5 ✭✭

    I only use the free version of TeamViewer to help my 95-year old mother. Just lately my sessions have been terminated after only a couple of minutes. What do I need to do to get back to the unlimited way it was. I do NOT use TeamViewer for any commercial purposes whatsoever.

  • Big_Banana
    Big_Banana Posts: 0

    Sent in the form and receive an email saying I was all set days ago, but I just got a Timeout and blocked again.

    Seriously, what is wrong with this company?

  • ralnavman
    ralnavman Posts: 7 ✭✭

    I've been getting this since the 22 March. I only use it privately on 3 pc's in the home and all the installations say 'free license'. What do I need to do to be able to use Teamviewer? Is there some sort of reset request needed?

  • jenniferklot
    jenniferklot Posts: 1

    I'm having the same problem - use it to help my mother with her computer problems - daily - and I'm getting timed out after a minute. I get the same message about being blocked and am unable to reconnect.

  • tom_mcbroom
    tom_mcbroom Posts: 0

    After connecting with a partner the sessions times out after a few seconds

  • kamak53
    kamak53 Posts: 0

    today is the first time since I got team viewer over 10 years ago that I keep getting a message that I have timed out. how do I stop this

  • thewilliams93
    thewilliams93 Posts: 1

    I'm getting timeout notices and that I have to buy a commercial account. I have used for 10 years and never, not once used it in a commercial purpose. I use it to help my 80 year old relatives get on Zoom calls. If you don't want free users, then come up with a non-commercial pricing mechanism. HELP.

  • DataGeek
    DataGeek Posts: 1

    Hi folks, still trying to solve my free TV Disconnect issue. I uploaded the reset form, still no joy, but now I think the reason why is because I think? my issue is the PC I am trying to connect to vs my own local pc? TV connection requires both a source and destination device, my local PC can connect via TV to another local PC without a quick disconnect failure. I entered my local PC's TV ID because I was seeing the disconnect. I really don't know which client is causing the connection failure. The form I filled out only has a field for 1 ID? I guessed it was supposed to be my local id! Now I think it should be my 92 year old dad's PC's TV ID that is the culprit. Yuri asked me to submit a form to address. THE PROBLEM IS THAT NOW I CANNOT EDIT THE FORM!? When I click on download the form (to edit the form for the "apparent" correct Id) it downloads my original form already filled out with the incorrect ID. PDF's are the only file type allowed to upload. Editing a PDF can be problematic, My trusted method using Google fails, the PDF encoding via TV appears incompatible with baseline Adobe PDF. Do I really need to drive 200 miles to author a reset form on my dad's computer? Can you say more about the apparent issue of which client is at fault? i can't author the form in the 30 seconds before disconnect.

    HELP!!!! TY!!!!

  • G_Rex
    G_Rex Posts: 0

    This is clearly a problem with some change TeamViewer has made. Based on the increasing frequency of similar timeout issues (I'm having the same problem) they've either changed the way they identify "commercial" users, creating a ton of false positives; or they've changed software in a way we're not privy to which has cascaded into these problems. From Teamviewer on a blog post:

    "TeamViewer compares your usage patterns with typical usage patterns of free private users and with typical usage patterns of business or enterprise users.

    Please excuse, if the suspicion of you using TeamViewer commercially might be false - a so-called false-positive. We know that there can be cases where the usage of the software might be broader, more intense but still totally private."

    I suspect it's an AI, since my usage pattern has not changed in the 5-6 years I've used it. Mostly use it to remote to my personal computer, from my personal laptop.

    They seem to have broadened the definition that even if you're connecting 2 private devices for personal use, if you happen to do this over a work network, they *may* claim commercial use. Difficult to tell their interpretation

  • Anderstone
    Anderstone Posts: 0

    Is team viewer free version no longer a thing? I recently started getting messages saying that I cannot reconnect until a specific time ... when the time comes I keep getting a new time further in the future. I only use team viewer to control my stereo system on a computer in another room. If this is no longer allowed, please just say so. I"ve spent several hours trying to resolve and get nowhere fast. Please advise.

  • G_Rex
    G_Rex Posts: 0

    Just remember, Apple and Microsoft both offer Remote Desktop solutions. I recall Microsoft's not being as easy/elegant as TV, but $50/month is a big No for me.

  • Every time that I try to connect to my device previously registered for unsupervised access, I got disconnected and the message above is displayed. I´m very bored with TeamViewer and don´t have a solution, I definitively will go to another solution. I have 1 device and purchase a license is not my case.

  • Dick_Headstrong
    Dick_Headstrong Posts: 3 ✭✭

    It's obviously a software problem on your end. There are (hundreds?) of people with same complaints. The weird part is how it started affecting all of our computers at the same time. I didnt update my program until AFTER I started having problems. How would a software problem have gotten to us without updating the software?

  • wintercounter
    wintercounter Posts: 1

    Last week I was sitting on the toilette while my game was running on my PC. To keep an eye on it I started TV on my phone. I've got a notification that commercial usage is detected and I can use the session only for 5 minutes. I was surprised but I was like whatever, 5 minutes is enough. After 30 seconds it disconnected and it wouldn't allow me to reconnect, I needed to wait.

    Today I forgot to turn off my PC before going to bed. Wanted to turn it off using TV. Same events as above, expect that it disconnected me after 10 seconds.

    I use TeamViewer like once every 1-2-3 months for stuff like the above. Sometimes I connect to my mother's laptop to solve problems for her. That's all I use it for.

    I don't know what is "Commercial Usage" in my context, seems like detection needs a serious overhaul, just as the disconnecting sessions.

    I'm pretty disappointed, at its current state TV is completely unusable. Would be nice not to get rid of it after 10 years...

  • Mkappeyne
    Mkappeyne Posts: 1

    I have the free version and support an elderly friend who is 70, and my wife and her grandmother.

    Yesterday the system started logging me out after 1 minute and then not letting me log back in.

    I suspect that some AI has flagged me as commercial user and there doesn't appear to be a way to get redress.

    How can I get my account reinstated?


  • wintercounter
    wintercounter Posts: 1

    Amazing. After posting this thread I had a link on the top of the page to reset my account. The link was pointing to:

    I filled the form, pressed Generate PDF. Nothing happened...

    Any simple to use TV alternatives besides VNC?

  • Chappy6975
    Chappy6975 Posts: 0

    I'm having the same problem for at least a couple of weeks now, very disappointing I use it to help out my 90 year old father in-law. It now has become totally useless :( . It sure would be nice if IT from TEAM could give us some direction. I sure can't afford $60.00 a month subscription.

  • johnwmreed
    johnwmreed Posts: 5 ✭✭

    I have the FREE version of TeamViewer for my home network.

    I have been using two computers until recently. I have now added a third computer and installed TeamViewer FREE.

    Every time I connect to the new computer, I am timed out in less than a minute.

    What is wrong? I am limited to only two computers?

  • Chappy6975
    Chappy6975 Posts: 0

    Well isn't this just wonderful, at a time when a lot of seniors homes are in covid lockdown .It would be nice if Team Viewer would at the very least acknowledge the problem .I use it to help my 90 year old father in-law . I thank you and appreciate that you allowed us to use free version, but this very disappointing and is adding to the covid stressfulness :(

  • Chappy6975
    Chappy6975 Posts: 0

    I see that they are merging the posts, maybe if Team Viewer would be so kind as to respond to the problem.

  • Chappy6975
    Chappy6975 Posts: 0

    Thank You for responding , I have performed the reset . Hopefully it is working by Mon

  • QuestionMark
    QuestionMark Posts: 1
    edited March 2021

    Seems support is literally non-existent so this is where I am now. I don't care if I sound like a clown.

    Teamviewer was working fine for several months but in the last three days, my connection drops within 15 seconds, and then I'm blocked for 2 minutes or so. The exact error message says

    "Connection blocked after timeout

    Your license limits the maximum session duration a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until (given time)"

    I uninstalled and reinstalled TeamViewer on both devices and nothing changes.

    Every single night, at 7-8 PM EST. I connect for about 1.5 hours and then connect for 5 minutes sometime the next morning. The computer I'm connecting to is not only on the same IP address as my computer, but it is literally 2 meters away from it in the same room. My only purpose for using Teamviewer is to play a videogame using two different accounts because that's what the videogame's meta demands.

    While I understand the need to regulate use of the free version in order to make sure that users don't abuse it without paying, I feel it is necessary to inform that whoever designed the support system for this service is most likely the least competent person on the planet. While I understand that my perspective is skewed because I am boiling with rage at the moment, this entire experience has been the most frustrating thing I've ever experienced in my life. And keep in mind my ISP is phenomenal so I'm doubtful that it was the source of the problem.

    I try to find a solution to my problem and responses on a website suggested that the best approach would be to contact support and wait because things take time. Reasonable

    I look up "TeamViewer support" on google, and the first three sites are 404s

    I look through the criteria for support to users who are experiencing timeouts, and can only find information related to suspected commercial use. I go through with it, and try to "get my Teamviewer ID reactivated".

    Then a browser pops up. It will prompt me to enter my email and password, and then it asks for permission to manage my account. I allow it, and then it proceeds to load for between 2-3 minutes before ultimately hitting me with a "504 Gateway Time-Out". Brilliant. Where are your servers.

    A little while earlier, I noticed that there's a small chat box in the bottom right corner of the screen. So I open it up, and its purpose seems to be to "Help you".

    Here's how that interaction went

    "What can we help you with today?"


    "Do you have a paid subscription with us?"


    "Thank you for supporting our private/home version! We do offer this for your use between family and friends. How can we help you today?"

    "Not listed"

    "We do have millions of private users globally. To ensure that we can all help each other more efficiently we have created a community. Please jump in, help yourself and maybe others too! There are great resources if you are just getting started or have been using it for years: Teamviewer Community (link) Use your Teamviewer account to sign in. We appreciate it and thank you again! Have a great day"


    So then I try to call the phone number. My god. What. ARE. THEY. DOING.

    I'm asked whether I'm a paying user or a free user. About one button press later, I'm given "AH YES, THERE ARE MANY HELPFUL RESOURCES IN THE COMMUNITY. HAVE A GOOD DAY" After which point I'm met with another 30 seconds of godawful music and then hung up on.

    Honestly, I tried to go back and recall the bot to get a word for word, but it's 8 PM EST, and "everyone" "working" at "team" "viewer" ""support"" has gone home. This is understandable, but MY ENTIRE INTERACTION OVER THE PHONE WAS WITH A PRERECORDED VOICE. AT THE BARE MINIMUM, THESE CLOWNS COULD HAVE AT LEAST LEFT THEIR USERS WITH THAT. ESPECIALLY WHEN A GOOD PORTION OF THEM ARE NON-PAYING.

    And now, I will sit and watch as my post gets merged along with hundreds of others into a single thread that ultimately contributes nothing. And hey, I just realize there is an emoji picker at the bottom of this text box

    **bleep** Support.

    Oh right. This is supposed to be a question. WHY EVERYTHING ABOUT TEAMVIEWER TERRIBLE?

  • velvetlady
    velvetlady Posts: 3 ✭✭

    Why are my sessions timing out after a very short time? I haven't time to do much of anything and I am still working and it times out and then locks me out