teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1243244246248249333

Comments

  • gjanken
    gjanken Posts: 5 ✭✭

    I am using the free version for personal use only, with my 93 year old mom. I am getting timed out after 1 minute but NOT because of commercial purposes, at least it does not say commercial purposes. It just says thanks for using TeamViewer, your session has timed out. Then if I try to connect it says: "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license." I submitted the form thinking it was for suspected commercial use, and was reinstated, but it is still not working. I had both my User ID and my mom's User ID on the form. What do I do now? Thanks.

  • iamthesimo
    iamthesimo Posts: 0 Newbie

    I'm getting the same result, i help my parents and relative for free but know I can't due to this limitations and I don't know why, I'm looking for a different solution in the meanwhile

  • Bastogne
    Bastogne Posts: 3 ✭✭
    edited March 2021

    Yes I am having the same issue, Probably another intrusive attempt by the company to make people pay a bloated service fee.


    I would pay for a license for personal use, but there is no way I am paying the same as a corp pays . I don't use it enough for the amount.

  • aznric3boi
    aznric3boi Posts: 0 Newbie

    I also have the same problem. Anyway to resolve this?

  • Bastogne
    Bastogne Posts: 3 ✭✭

    I tried to uninstall and reinstall and update the remote system of my brothers house, still get booted in 1 minute or less.

  • Bastogne
    Bastogne Posts: 3 ✭✭
    edited March 2021

    Think it is time to Shelf teamviewer and look to using **Information removed as per Community Guidelines** seems to currently do what I need to do to help family and firends

  • lee_herman
    lee_herman Posts: 1 Newbie
    edited March 2021

    I'm getting the same message after the connection disconnects after a minute or two. My personal license was already vetted by TeamViewer. I don't get the error about suspected commercial use.

    I'm hoping this is a bug, but it may be time to move to **Third Party Product**

  • scotthep
    scotthep Posts: 5 ✭✭

    With this problem going back more than a week ( I went back more than 10 pages and stopped on the 16th) it seems that TV would at least acknowledge the problem... I realize Covid has most people out if the office, but this seems to be a software issue. So it should be able to be addressed from ANYWHERE. Why is there not AT LEAST some word that they know and working on it.

    I did go to Microsoft store to down load the app and it seemed to work. Problem is, my use is transferring files between my HOME computers and laptop 90% of the time. Can anybody recommend a program for this. Since Windows has blocked home versions of setting up home groups, TV has been a great thing.

  • 5uch
    5uch Posts: 10 ✭✭

    @Brandoaz

    "...i cannot add or indicate her user ID and she is far from capable of doing this herself from her computer , especially since i cannot log in to help her."


    I guess you have your mother's PC on your contact list (otherwise your mother should tell you her ID whenever you try to connect to her). So check the properties of your mother's PC (right click on the list item). Properties will reveal her ID.

  • ChiTown_Dizzy
    ChiTown_Dizzy Posts: 5 ✭✭

    This has to be a recent issue, I've started experiencing the same problem in just the last week or so. In less than 1 minute I'm "timed out" while connected from my phone or other PC in the same house/private network. Is anyone from TeamViewer actually reading any of these posts? Asking for...... well, everyone apparently.

  • veryounique
    veryounique Posts: 2 ✭✭
    edited March 2021

    Hello, when I attempt to fill in the form for to get a non-commercial use reset for my TV account and I enter my user name (veryounique) the text box turns red and I cannot do anything after that. So what should I do next?!?!?

  • velvetlady
    velvetlady Posts: 3 ✭✭
    edited March 2021

    I have the same problem trying to communicate with my second computer. What is going on? I may as well not have this at all if it will not give me time to transfer files and do other such things.

  • St3v3C
    St3v3C Posts: 0

    I have the same problem starting today. I only use t support family. I had my son update the remote computer to the latest version. Didn't fix the problem. There is no message about commercial use. The remote just times out in a minute and no way to get it to stay up. Please help TeamViewer team!

  • Emberlite
    Emberlite Posts: 1 Newbie
    edited March 2021

    I'm having the same issue. I contacted support and they won't help anybody with a free license. The guy I spoke with suggested I go to teamviewer.com/reset. I proceeded through the steps and it's been three days. They still haven't reset it. I'm going to try it again.

    Edit ---- Ah, I forgot to do something. Follow the directions and print out the PDF file, sign it, and scan it back in to send it to them. I'll let you know if this works.

  • JeffRoselli
    JeffRoselli Posts: 0 Newbie

    Unable to stay connected to my friend's computer, just like everyone else. Wondering if it has something to do with Windows 10 updates?

  • PetriK2021
    PetriK2021 Posts: 1 Newbie

    After the latest update session can last ONLY UNDER 1 MIN...where is the fault, and how to correct?

  • Icemat
    Icemat Posts: 1 Newbie

    I have a free license teamwiever that I use to help sometimes my children with homework. After 1 minute teamwiever disconnect me. Why?

    thank you for any help

  • ab56128
    ab56128 Posts: 2 ✭✭

    I have the excact same problem, I'm trying to help my parents(over 80), that live on the other side of Norway, but get disconnected after 1 minute.

  • aznric3boi
    aznric3boi Posts: 0 Newbie

    What part of the app is triggering this timeout? There isn't any explainations.

  • Icemat
    Icemat Posts: 1 Newbie

    And how you solve it

  • GodzillA
    GodzillA Posts: 1
    edited March 2021


    I dont use TeamViewer for commercial

  • St3v3C
    St3v3C Posts: 0

    I have the same problem. My home computer is 1000km away from my travel laptop. I don't do any commercial use. The remote times out in 1 minute. I only use TeamViewer to access files on my own computer. I don't get a "commercial use" message on either computer. The remote just times out. TeamViewer team PLEASE HELP!

  • Heebs
    Heebs Posts: 2 ✭✭
    edited March 2021

    Having exact same issue here - If anone gets solution let us know

    In the meantime I will play around with **Information removed as per Community Guidelines** and see if that does what I need

  • ab56128
    ab56128 Posts: 2 ✭✭

    I dont know if I have resolved it, but i opened this webpage: https://www.teamviewer.com/en/reset-management/

    You have to make a pdf, where you state that you do not use the program comercially, and the you must sign that and upload it. And they will contact you within 2 work days. So I hope I solved it :-)

    Atle

  • PDL4404
    PDL4404 Posts: 0 Newbie

    Having the same issue. I have not used the app for a couple of weeks sue to this problem. Is there a way to correct?

  • Jeremy_W
    Jeremy_W Posts: 0 Newbie

    This must surely be a technical issue - any hope of an answer on this from support?

  • Jeremy_W
    Jeremy_W Posts: 0 Newbie

    This must surely be a technical issue - any hope of an answer on this from support?

  • spruceymaine
    spruceymaine Posts: 0 Newbie

    I'm also having this problem. I use team viewer from two computers in my house to connect to another computer in my house which is hard to access directly. Interestingly, the timeout problem seems to only happen when connecting to 'computer #3' from 'computer #1'. 'Computer #2' doesn't seem to time out. The only difference is that 'computer #2' is logged on under a local windows account than #2 and #3. I checked the settings on the remote computer where the management sessions are timing out and it's set to not timeout. I'm not receiving any indications that TV thinks I'm using this for commercial purposes.

    I've been using TV personal for several years and this problem just started a few weeks ago. It's a great product, but not currently useable for my purposes. Help?

  • spruceymaine
    spruceymaine Posts: 0 Newbie

    BTW- Is this monitored by TeamViewer support? If not, I'm not sure what use this support forum is.

  • spruceymaine
    spruceymaine Posts: 0 Newbie

    One more thing: TV creates a log file which is accessible from the 'extras' menu selection.

    My log shows these entries indicating a timeout, but without any reason.

    2021/03/27 11:07:48.022 7828 2588 S0  SessionControl::TerminateSession: Session termination reason SessionTimeout