Commercial use - Connection time out



  • JasonEoff
    JasonEoff Posts: 0

    I am having the same problem too. Connecting to Androids and other Windows PCs I get disconnected in about one minute.

  • MGrover
    MGrover Posts: 0

    I use TVfree once every few months to help out my 97yr Dad.

    Today, after doing a couple of reboots, it is limiting my sessions and connects.



  • Harold_Yonkin
    Harold_Yonkin Posts: 1

    Wake up Team Viewer. You have a serious problem with your service, free or not if you can't use it, it's worthless.

  • GIbbsies
    GIbbsies Posts: 1

    I have been using teamviewer to manage my server that I use for my FoundryVTT D&D 5e game, mostly I just use the file transfer to copy images that might be nice for my next game with my friends.

    However it is not working today, I get a message that the maximum session duration is reached after less than a minute.

    This made me want to subscribe, figuring the cost would be like $5 a year to link two computers together, then I discovered it was $50 a month!

    So I am obviously not the intended user of this product.... my workplace is all linux anyway. Unless this is a mistake, I think I will finding some other alternative.

  • mgchurchvideo
    mgchurchvideo Posts: 2 ✭✭

    Any one help with this it keeps popping up. I'll wait and then be able to get back in but then it kicks me out again. I have free account.

  • KenHill
    KenHill Posts: 2

    I live in a seniors' community and have been using Team Viewer for many years helping residents. All that I do is volunteer and I do not receive a dime. Today I have tried three times to connect to a senior resident and all three times I have been disconnected within 15 seconds of establishing a remote connection. As I recall, this same thing happened a couple of years ago and it was because Team Viewer thought that I was doing it commercially. I would appreciate help. Thank you. Ken

  • Howdy
    Howdy Posts: 5 ✭✭

    I cam connect to desktop from my laptop. I recently went back to work from being remote for one year and I can not stay connect to my desktop at home.

  • why am i timing out after less then 30 seconds. Then I have to wait 1 minute continuously.

  • RhondaPye
    RhondaPye Posts: 2 ✭✭

    Has anyone had a problem with Teamviewer x64 throwing them out of a remote connection, after about 5 minutes or when you scroll the mouse?

  • Squirreljester
    Squirreljester Posts: 3 ✭✭

    I've been using Teamviewer free for years. I connect from my desktop to my laptop, that's it, and I've never had an issue. Now all of a sudden my session gets kicked out after about a minute and it's really really annoying. Why the **bleep** does it keep doing this? What happened?

  • jamesjoe
    jamesjoe Posts: 0

    I continue to get this on 2 PCs that I've introduced this on. The 3 different PCs never have this issue?? 

    How would I fix these also machines so it doesn't break following 5 minutes. 

    Demo Version 

    TeamViewer Free doesn't permit associations with altered 

    Host module customers with your own organization logo. Kindly use 

    the essential Host module or the full form. 

    This meeting will be ended following 5 minutes

  • jaggles
    jaggles Posts: 0

    Happening for me too. I'm definitely not a commercial user. Super frustrating.

  • TracyH
    TracyH Posts: 0

    Add another person to the list here....Disconnected almost immediately. At one point, got a message that I was flagged for commercial use, which is ridiculous. Strictly personal use only between my own devices as well as to help troubleshoot my grandmother's machine.

  • TracyH
    TracyH Posts: 0

    Found this link and will give it a shot

  • Berndi
    Berndi Posts: 1

    Hi experts,

    Recently, every time I use TeamViewer, I get a timeout after just a few seconds.

    What can be the reason for this and how can you fix it?


  • MrBlueSky
    MrBlueSky Posts: 2 ✭✭

    Me too!

  • Chappy6975
    Chappy6975 Posts: 0

    It worked for me just on the local, it only takes a couple minutes to download a nd install.

  • Andrew014
    Andrew014 Posts: 0

    I am also having this issue.

  • Lazerion
    Lazerion Posts: 1

    The teamviewer keeps disconnecting and saying timed out then blocked for about 2 mins then does same again.

    Tried a couple connections to my son and friend and same thing.

    I've had similar in the past because it has thought I'm a commercial users but I'm not.

    Just some pc's around the house, some old ones that don't exist no more and I help friends and family now and then online.

    Before I remember there being somewhere to report the problem but can't see it this time.

    Can anyone direct me to the right place to get this fixed?



  • Lazerion
    Lazerion Posts: 1

    I think it started for me on latest update. Used to be somewhere you could let them know.

  • JimAbel412_
    JimAbel412_ Posts: 1

    how to repair timed out

  • xenon79
    xenon79 Posts: 0

    I have the same problem.

  • Mikrobenjäger
    Mikrobenjäger Posts: 0

    Hi! The same problem. After seconds timed out. The problem is that my father resides in a old people home and the visits are prohibited. (COVID). Any help ? Thx. Jordi

  • lynnk1246
    lynnk1246 Posts: 0

    The same thing is happening to me. I am trying to help my grandmother in another state. Then I can't even log back on for another 15 min.

  • baklotz
    baklotz Posts: 0

    I have this issue as well trying to connect to my father in Texas from Michigan to help him with things. Seems to work ok if I connect to my office pc from my laptop but not across the internet. Session with my father ends quickly and then when try to reconnect get the following: Connection blocked after timeout. Seems like have to wait about 10 minutes to get a remote session again and then within 30 seconds the session ends.

  • ChiTown_Dizzy
    ChiTown_Dizzy Posts: 5 ✭✭

    Something must have happened in the March 23rd "security update", the forums here are packed with people having the same issue and no one from TV is responding. I guess this is their way of scrapping the private use version and pushing people to the full service. But who would waste the money on a product that seems to completely tank every few months?

  • SebasH
    SebasH Posts: 2 ✭✭

    Having the same problem and can't directly reconnect for 1 min according to message but does not work at all.

    so i just can connect for ~30 seconds and have to wait more than 15 mins for next try -.-

    when i try it from my smartphone it says that it could be commercial use but i'm not allowed to upload the pdf for clarification...

    very disappointing because i already had this issue solved a few years ago when i used 10+ pcs (it was an experiment) and now i'm just connecting to my own devices and the one of my aunt and grandma...

    do you guys get a similar message when trying to connect from smartphone?

    Want to figure out if it's the same bug or something i really have to discuss with TeamViewer

  • gmxx
    gmxx Posts: 0

    Same here, went through the suggested ID reset and got:

    "Dear User,

    Thank you very much for sending your self-declaration of private use to us.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.


    And still have the very same issue. Not even the one minute timeout but just a few seconds and can't connect again.

  • Danny723
    Danny723 Posts: 1
    edited March 2022

    I have the same issue. I use desktop PC, Plex server and mobile phone. I'm able to connect for approx a minute. After that it says connection is not possible and it will be blocked till timeout ends. It is showing time 1 minute in the future, but once this time is reached and I try again. It will just drop immediately, not even that minute works anymore. I tried the next days, the same thing happened. I don't get any message about violating terms & conditions, no working in saying I should buy some kind of premium. Just blocks it without proper explanation. If this is bug, than OK, but fix it please. If not, than it is quite **bleep** move from TeamViewer.

  • IPA-4Teamviewer
    IPA-4Teamviewer Posts: 4 ✭✭

    The whole system seems very slow but I had the same after just a few moments