link icon
Ask The Community

Commercial use - Connection time out



  • icsi-moondog
    icsi-moondog Posts: 3 ✭✭

    Every time I so much as log in, it kicks me out and says "idle timeout" and I cannot reconnect. When I try to reconnect, I keep getting messages like "You cannot login until [1-3 minutes from now]"

  • DavidCrosson
    DavidCrosson Posts: 3 ✭✭

    locked out when trying to connect what do i do?

  • DavidNelsonNM
    DavidNelsonNM Posts: 0

    I also have the 1 minute timeout kickout problem, along with apparently many many others.

    If Teamviewer doesn’t wish to support its own program, perhaps it could outsource the support to an outside company that might care to at least try.

  • tduck22
    tduck22 Posts: 0

    have free version laptop when I go to connect to desktop I get popup saying : your iiense limits the max session duration to a partner immedate reconnect blocked. Try gain, but have and get same popup. Have reinstalled and nothing changes

  • VinnyRS
    VinnyRS Posts: 2 ✭✭

    I keep getting timed out after a few seconds and then told that connections are blocked after timeout. This has never happened before today. Can anyone help?

  • tjdd1
    tjdd1 Posts: 0 Newbie

    Same here! We use Team Viewer for personal use. We currently use Team Viewer version 15.16.8 (32 bit version). While using version 15.16.8, it drops after 1 minute or less of connection to my mother's computer that I connect to remotely. Then when you try to reconnect it says "Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until XX:XX." Would you please direct me to an URL (link) or other resource to resolve this issue. Also, we did not update the software to version 15.16.8 on March 15th, 2021? It did so itself? Afterwards, this issue arose.

  • rhatten
    rhatten Posts: 17 ✭✭
    edited April 2021

    Same here!  Personal use Only... How to fix??? the 2017 (generate PDF form instructions don't work now..) Please reset my account back to personal /private use... RLHatten1 is the use account name... Your bounce email says " Congratulations You've been promoted to Molecule"... ? really 'a Molecule'..??

  • rhatten
    rhatten Posts: 17 ✭✭
    edited April 2021

    Yuri.. thanks for the Warning''' in response to your email (which doesn't allow for a response... ) this is the issue.. the BUTTON does NOT generate a PDF.. see image.. therefore I can not complete the request as you linked me to... Please advise...

  • When I try to create the PDF in "Reset Management", they don't save the Address, Affected ID's and "Why are you using TeamViewer" Box.

    The "Why are you using TeamViewer" is saved in the "Affected ID's" Box.

    Any suggestions how I can fix that ?

  • idadegroot
    idadegroot Posts: 0 Newbie

    I have a free version of teamviewer and it worked for more than 10 years without many problems. I use it to help my 91+ mum to read her email and manage her laptop.

    Since some weeks/months I cannot connect to her computer from my house anymore. When I am at her house the session seems ok but from remote I get kicked out after about 1 or 2 minutes.

    Effectively i cannot use teamviewer anymore.

    Is there anything I could do to fix this?

  • DaveBratton
    DaveBratton Posts: 1

    When trying to log on to my home computer from my tablet or phone I get a message that you have detected commercial use and to contact you. When I click on the contact button it goes to a 404 page. Something similar happened some time ago and you fixed it. Getting in touch with you is very difficult!

  • DaveBratton
    DaveBratton Posts: 1

    Never mind. I updated to the latest version and the problem went away.

  • 5uch
    5uch Posts: 10 ✭✭
    edited April 2021


    Try a procedure for TeamViewer ID reset:

    In the past week (or two) I had this problem with "session time out" three times.

    Once it was fixed "itself" on the next day without my intervention, twice after the "reset request" (I was served on the next day).

  • vid1953
    vid1953 Posts: 3 ✭✭

    I use teamviewer to help my father in Florida and now i get this message after using it for about a minute. This message pops up and locks me out.

  • vid1953
    vid1953 Posts: 3 ✭✭

    I have reset this and still it does not work. I will remove it from my PC completly and reinstall on both ends. It really irritates me that no one from support will talk to you if your using the free version. Im only working with my Father in florida.

  • jampri2
    jampri2 Posts: 1 Newbie


    My account is blocked. I am using the free version which I been for a long time for personal use and now I connect to my computer.

  • Mindlash
    Mindlash Posts: 1 Newbie

    Before this gets merged into all the other 'session timed out' categories -- Hear me out.

    I have 3 computers I use the same account on. 1 Laptop, 1 Desktop, 1 Mac. They're in various parts of my house. My Laptop is the one with the issue. It can neither stay connected to either of the other two, nor can either of the other two stay connected to it. Within 1.5 minutes of connecting 'out' or connecting 'in' the session is closed, sighting a timeout.

    Clearly my 'account' is not the issue, as I'm able to use my other computer to connect both internally, and externally to my friends and family (for computer assistance).

    How is this possible? I've also fully uninstall and re-installed TV on my Laptop, but still the problem persists.

    Any thoughts on this UNIQUE situation?


  • Mindlash
    Mindlash Posts: 1 Newbie

    I"ll add too, that everything was fine and dandy connecting to and from it... but then a couple of weeks ago ... poof... no joy. Nothing was updated, nothing changed, I was just no longer able to connect.

  • Mindlash
    Mindlash Posts: 1 Newbie

    Wow... so immediately merged, even though I read all of these, and NOBODY had the same issue as me... even stated UNIQUE .... thanks for the blanket merger with not so much as a reply...

  • 5uch
    5uch Posts: 10 ✭✭


    From what I've seen in this thread and what I've have experienced myself in recent days... There is no issue with your account (account grouping all your computers). There is an issue with specific computer ID.

    Try to ask for this computer ID reset:

    BTW - after your session expired within one or two minutes... did you get warning in the style "Commercial use detected/suspected"?

  • Bob_N6RW
    Bob_N6RW Posts: 3 ✭✭

    Timeout problem solved. I was using TeamViewer for a week or so and suddenly it kept timing out after around 50 seconds. It did not give me a Commercial Use warning, it just timed out and I couldn't reconnect for over ten minutes. After I posted one of my rants, a TeamViewer support person sent me a nice email, telling me to go to the website shown above by @mindflash and tell them for what you are using TeamViewer. I did that and voila, it doesn't time out anymore. Be sure to include the ID numbers of all the computers you are interfacing with TeamViewer I noticed in my previous posts that if I mention an alternative provider, they instantly change the name to "third party provider". I switched to one of those free third party providers, a well known browser, and it worked very well. Then, when TeamViewer reinstated me, I noticed that the TeamViewer screen is much sharper than the other free provider. Anyway - so far, no timeouts since the reset. Thanks to the support person at TeamViewer who helped me with this.

  • Malstorm86
    Malstorm86 Posts: 3 ✭✭
    edited April 2021

    I using teamviewe for at over 5 years now. I got flaged business 3 times... each time i wrote a **bleep** ticket to support... to get unstack and they unstack my free license...

    Now we can't write ticket to support anymore... can you tell me how i can get my freelicense personnal again ?

    And can you **bleep** stop flag my free account to business.... im using it only for personnal use... a yes the world is now confined cause of covid19... meaby some time people miss to disconnect there **bleep** VPN... but that is not business use... anyway i got stuck again.... and i cannot get support and everything getting boring about teamviewer.. no service .. community can't help... its became stupid... im upset and wish this get optimise.. cya

  • Smokar
    Smokar Posts: 0 Newbie

    I have the same problem. The teamviewer failed when I needed it to check on my kids. Then took me few hours to figure out what's going on. Tried to fix it, nothing worked. Now going to spend some more time figuring this out. I guess teamviewer got too big and successful, now they don't need to bother with free accounts. I considered may be paying to avoid all this nonsense, but the minimum is like $600.... lol -> definitely not for personal use. Why even bother giving free access for personal use if they are not even targeting that market segment?

  • kebab01
    kebab01 Posts: 1

    please can you assist team viewer, i need to assist my mum who has recently lost her partner, she is over 4 hours away, now all of a sudden it times out after 40-50 seconds this is ridiculous, i have tried to generate the form, which will not download, i am using microsoft edge.

    please help

  • lvfbutch
    lvfbutch Posts: 5 ✭✭
    edited September 2021

    how do you get to log in under NON COMMERCIAl? Stupidest **bleep** I have ever seen. 

  • Malstorm86
    Malstorm86 Posts: 3 ✭✭

    Thanks to JoshP for the link ""

  • Xanedo
    Xanedo Posts: 1 Newbie

    Good morning, I used teamviewer to connect to my home computer from my smartphone, but I got a message saying commercial use was detected and the session will only take 5 minutes. I've always used it like this and had no problems until the last time. Please help

  • N3S7OR
    N3S7OR Posts: 0 Newbie


    I'm using my Samsung phone, android 11, to remote my PC in my living room, so I don't need to use my keyboard and mouse that's hidden away. The connection works great, but after about 10 minutes or so when i play a game for example and haven't used the app on the phone, the connection times out, on the PC the game gets minimized and a window are shown "Sponsored Session. The was a free session sponsored by teamviewer... We thank you for playing fair". Right before the connection times out i get a notification on the phone that the connection will close in 1 minute. Is it possible to prevent this to happen? I can't find any settings in the android app, or in the settings of the desktop app to prevent it.

    I have searched for hours for this problem but I can't find anything. Please, can someone help me?

    Have a great day!

  • Olejul2
    Olejul2 Posts: 0

    I have had a commercial license which I don't require anymore but I still want Teamviewer for free for occasional use.

    For instance to my laptop used for a weather station.

    If I try to connect either way I got a note :

    Trial license expired - your connection partner uses TV commercial.

    What is the approach for using TeamViewer free in this case?