Commercial use - Connection time out



  • Jean_Desnoyers
    Jean_Desnoyers Posts: 1


    I'm using the free edition to help a couple of friends and family member and recently I get disconnected after only 3 minutes. What is wrong, I'm I being flagged as commercial ? how do we fix this ?


  • SGale
    SGale Posts: 0

    I all of a sudden Keep getting timed out and then it says I'm blocked for a minute, but unable to get back on. This has never happened before.

  • rpgptbr
    rpgptbr Posts: 0
    edited April 2021

    Hi, yesterday I received that message that my account was flagged as "commercial use". But I would like to explain that it is definitely not a commercial use. I have the free account on TeamViewer for many many years already and everyone that asks me about a tool like this, I always recommend TV.

    So, I'm trying to submit a request to reset that and explain that is not commercial use, but the form on the link Does TV accepts to revert the configuration? Or, at least, allow me to connect for few minutes, couple times, in order for me to find another way to have access to my personal machine?

    Thank you!!

    Rodrigo Goncalves

  • mahmoodm
    mahmoodm Posts: 0
    edited April 2021


    i have a question , why I'm getting kicked out after connect to a session ?

    a massage pop up and says connection blocked after time out

    please explain this to me, what does that mean ? and whats the solution ? how can i fix it ???

    FYI i have a free license .

    Thanks and regards

  • FunkySpaceBoy
    FunkySpaceBoy Posts: 1

    im getting the same thing

  • Candace111
    Candace111 Posts: 1

    I am getting the same error and It happened the first time I logged in. Does anyone answer these issues?

  • Laksekhon1_2
    Laksekhon1_2 Posts: 0
    edited April 2021

    Hi Guys,

    I am using the free account as per the agreement of Teamviewer. But as of recent it keeps kicking me out. How can I get this resolved plz.


  • MiaWolf
    MiaWolf Posts: 1

    I'm also getting this message now. I have a free account and only use for personal use (remoting into my personal computers to access my files easily). I have been trying to find a way to submit a ticket, but it just keeps redirecting me to here or the homepage.

  • leon14320
    leon14320 Posts: 1

    Same here, constantly getting re-blocked after waiting for the timer to go down.

    This is unacceptable. I have a free account because I just use TV to monitor a home file server and maybe update family computers once a month. At this rate i'm just going to find something else.

  • BillP56
    BillP56 Posts: 1
    edited April 2021

    Why does the free version now keep timing out? This just started when I upgraded to the newest version. I have used Teamviewer for years and never had this problem. I" am NOT a commercial user. I have been trying to connect to my Aunt who is 95 years old, is deaf and going blind. She lives on her computer and skype.

    How can I fix this?? Please!!!

    my email is [Removed per Community Guidelines]

  • BetoyGloria
    BetoyGloria Posts: 1

    My free version keeps timing out also and now tells me something about a commercial licence. I use it to support my mom and daughter as well to my laptop when away if need be. Why am I seeing those messages or disconnected?

  • I have been using the free version for over a year without trouble and within the last couple of weeks it times out within a couple minutes and then forces me to wait before I have to login again. How can I fix this or who can I contact?

  • Started just a couple weeks ago that business activity had been detected and that I was being limited. Limits the amount of time I can be remoted into the pc then makes me wait to reconnect. Not sure what flag I tripped or how but I'm only using this for myself and family. How can I address this?

  • Moonshot72
    Moonshot72 Posts: 5 ✭✭

    Does the free version not work for private use any longer?

  • kdarby
    kdarby Posts: 2 ✭✭
    edited April 2021

    I have a personal account that I use only between my brother and myself. I have been using this since 2016 without issues and have been very pleased up until now. Lately I am getting Time-out issues and TV closes after 10-15 seconds.

    [removed per Community Guidelines]

  • kdarby
    kdarby Posts: 2 ✭✭

    I am having the same issue. Something has changed.

  • Moonshot72
    Moonshot72 Posts: 5 ✭✭

    With 256 pages and counting of common comments - where is the support and guidance?!?!

    @TeamViewer @TeamView_free - any guidance????

  • Same. I'm now going through the long winded process of asking for my account to be reset. I had the same situation several months ago and they refused. I only use Team Viewer to help my elderly parents with banking and shopping so I don't know why I've been flagged a second time. I'm assuming there has been a change / update.

  • Garjion
    Garjion Posts: 4 ✭✭

    i solved the problem by uninstalling and reinstalling it, making sure to remove all settings, and all files in %temp% , %appdata% and all regestries in regedit. it seems to be working fine now

  • Moonshot72
    Moonshot72 Posts: 5 ✭✭

    @Garjion - do you have to remove and reinstall on all machines? I have a headless computer that I remote into from my personal laptop.

  • Garjion
    Garjion Posts: 4 ✭✭

    @Moonshot72 no i only uninstalled and reinstalled on my main laptop. I'm also running a headless server that i remote into but i didn't have to mess with it it seemed uninstalling on my laptop (that was having the issue) and reinstalling did the trick

  • reshores_76
    reshores_76 Posts: 1

    Been using Teamviewer for years, now all of a sudden i can connect but only for less than a minute then times out and I can reconnect for at least five minutes.

    Both computers have been updated to same version, internet service is great, no other note except that the session has timed out. Very frustrating.

  • russ75
    russ75 Posts: 1

    I have a free-use license, but I am no longer able to use Team Viewer.

    After I connect to my remote computer, I get disconnected with the following error message:

    After waiting until the requisite timeout time, I try again, but get the same error message with one minute added to the timeout time. I have uninstalled and reinstalled Team Viewer, but still get the same message.

    I am unable to connect my two computers. Any suggestions on how to fix this would be appreciated.

  • This just started happening so I rebooted both my home PC's and curious why it is happening?

    I am not getting the flag that i am using it for corporate use, it just diconnects

  • darkgeckio428
    darkgeckio428 Posts: 3 ✭✭


    I'm using the free version and cannot seem to hold a connection for more than 30 seconds at a time. I then get kicked out stating I can reconnect in 1 minute but it never works until hours later.

    This is not for commercial use and is mainly used to remote into my friends / family PCs for very short amounts of time.

    Any suggestions?


  • gvarol
    gvarol Posts: 2 ✭✭

    Connections are failing right away, I think it started happening today 4/20/21 . It says block till a time and even after that time the same message with another time.

  • Rabbit31
    Rabbit31 Posts: 1

    I amhaving the same problem. I cant imagine why

  • gvarol
    gvarol Posts: 2 ✭✭

    Even after the blocked until time it does not work, repeats the same error and a later time

  • darkgeckio428
    darkgeckio428 Posts: 3 ✭✭

    Getting the same error. Please help...

  • darkgeckio428
    darkgeckio428 Posts: 3 ✭✭

    Same issue.