teamviewer.com link icon
or
Ask The Community

Do you want to enjoy the new TeamViewer user interface for Windows?


Download the new version and let us know what you think about it! 👉 Please click here 👈

Commercial use - Connection time out

1260261263265266314

Comments

  • drewjackson
    drewjackson Posts: 4 Newbie

    Having the same problem with the free version.

  • drewjackson
    drewjackson Posts: 4 Newbie

    Same for me, trying to remote in from my hotel to my home computer and got this. Glad it wasn't something I was doing. I did pop on my NordVPN just because I am on the hotel wifi but wasn't sure if that did it.

  • cbgoings
    cbgoings Posts: 1

    same here, trying to help my 90 year old father with a computer issue and can't because of this. Very frustrated with TeamViewer.

  • AL430
    AL430 Posts: 1

    Same here. Happened in November 2020. Filled out an email and listed systems on my account. The computers were verified and connected after that. Worked until I tried to use Teamviewer to connect my mothers computer to Zoom for her 100th birthday 03/31/2020. Teamviewer timed out before I could get her into the session. Submitted another letter saying I was not a commercial user and it was changed to a free license again. Now I'm at my mother's and can't connect to my home computer. I would appreciate an email telling me WHY I keep having my license reviewed or changed. I only use Teamviewer among family and I do not receive any payment from any source for using Teamviewer.

  • BLG_LAP1
    BLG_LAP1 Posts: 1

    Why am I continually being blocked from using my free version for personal use only?

  • Big_Man1960
    Big_Man1960 Posts: 1 Newbie

    I keep getting timeouts because it now says it’s commercial use, which it isn’t, and never has been. This issue has been so difficult to resolve and I can’t connect to my friends.

    Any help would be appreciated.

    lewis

  • mikeyb
    mikeyb Posts: 3 ✭✭

    I have the same problem. But it's impossible to contact Team viewer technical support to resolve it. Probably best to find another app, as Team viewer don't want to support free version users.

  • Co0whipp
    Co0whipp Posts: 3 ✭✭

    Hello,

    My Team Viewer session keeps timing out. how can this be fixed?

    Thanks.

  • Louise2
    Louise2 Posts: 1

    I am getting the same - how can this be permanently fixed? - i am using for private only, not commercial

  • alandrub
    alandrub Posts: 1

    this question is marked as having been answered. What is the answer?

  • rhatten
    rhatten Posts: 17 ✭✭

    Same here... complained about the form MULTIPLE times.. no response from TV.. it been weeks now Please rest my account to NON-commercial.

    TV account name;

    RLHatten1

  • Dave_Reiser
    Dave_Reiser Posts: 6 ✭✭

    What is the answer, please? This is happening to all the friends I try to help.

  • rhatten
    rhatten Posts: 17 ✭✭

    Same here.. for WEEKS.. No fix!. Please resent my account for the 4th time this year back to nom commercial use... I ONLY use this on my personal computers.

    TV account Name = RLHatten1

  • rhatten
    rhatten Posts: 17 ✭✭
    edited April 25

    NO SUPPORT!... Its been WEEKS waiting for the reset (that NEVER happens).. The RESET form can NOT be completed online... TV account name is RLHatten1


  • Dave_Reiser
    Dave_Reiser Posts: 6 ✭✭

    Same here. Frustrating.

  • Dave_Reiser
    Dave_Reiser Posts: 6 ✭✭

    Same here. Frustrating.

  • dcweather
    dcweather Posts: 10 ✭✭

    This has become widespread. Used to be resolved easily with an email but now I get no response.

  • plncrzy
    plncrzy Posts: 1 Newbie

    Same. I hope it is a massive bug. iOS to a Windows machine, my maximum session duration gets reached in about 60 seconds and then the message says it will stop blocking 1 minute from now, but still blocks after that. I am forced to press "more info" to dismiss the popup and I am instead thanked for upgrading to business, but I am not.

    The website seems to have no information about the details or limitations or terms of the free license that I've used mildly for something like 10 years and I've never bumped into a limitation or block. I don't know what the limitations are so I don't know how to stay within them.

    I'm frustrated with:

    -The sudden change from being useful to acting like I am infringing something.

    -Being unable to find information and no way to contact.

    -No option to pay an amount that is inline with the value they offer me. I average <4 hour of usage per year.

    How can I and Teamviewer be happy? I want this relationship to work.

  • Keene
    Keene Posts: 1 Newbie

    same problem today (4/24) and I get an error message that then says I'm blocked. I uninstalled and reinstalled the program but I'm still getting timed out after a minute and then blocked from trying again. I've never had this problem before but now several people have complained in the past couple of days to TeamViewer has obviously done something or has a problem. Time to move on?

  • ShadowC001
    ShadowC001 Posts: 1

    I have about 5 computers that I remote into so I do not have to have multiple monitors and KVM switch, etc. Today when I tried to remote in, it rejected my connection citing some "License limits the maximum duration"


    I have not used Teamviewer in several days, and I only use it on my personal devices. Why is this happening?


    Thanks in advance!

  • JRBaker42420
    JRBaker42420 Posts: 3 ✭✭

    I’m using TeamViewer Free, Version 15.16.8 (32-bit) with Windows 10 Pro (Version 20H2).

    I bought a new HP Omen laptop computer (Model No. 15-ek0xxx) and installed TeamViewer Free. Everything worked perfectly. After a little over two months, I bought a SECOND identical HP OMEN laptop computer because I liked the first one so much.

    To save time setting up the second computer, I used Macrium Reflect software to CLONE a backup of the first HP OMEN onto the second HP OMEN.

    After making some adjustments to the sign-ins on the second HP-OMEN computer, everything worked perfectly on BOTH computers. That is, EXCEPT for TeamViewer.

    The computer is only able to connect to another computer for a few seconds, and then experiences a “Session Timeout!” error. Subsequent attempts to reconnect fail with a “Connection blocked after timeout” error. See the screen captures.

    I believe the problem is that both computers now have the SAME “TeamViewer ID”. A TeamViewer ID is a unique numeric ID assigned to each device when TeamViewer is installed.  This ID is designed not to change and should remain constant even if the software is uninstalled and reinstalled.

    The problem persists even if one of the laptop computers is turned OFF.

    How can I wipe out the TeamViewer ID on the second computer, and reinstall a fresh new copy of TeamViewer?

    Or, is my problem caused by something else, and requires a different solution?

    Note that TeamViewer does continue to work perfectly on my OTHER personal computers. The only problem is with the two new laptops: the original and the clone.

    Thanks for your help!


  • JRBaker42420
    JRBaker42420 Posts: 3 ✭✭

    Note: I am using the Free for Personal Use version of TeamViewer.  I am NOT using the Commercial version.  And yet, my post was MERGED in with "Commercial use - Connection time out".

  • gazclay
    gazclay Posts: 1

    Me too, it has started recently, its almost like its a bug in the system somewhere

  • Cy13erBob
    Cy13erBob Posts: 1

    Hi, am using the free personal version of Teamviewer to log in to my personal raspberry pi's, for some reason this week my connection seems to be getting blocked, and am receiving the below message. sometimes it lets be log in for less than a minute and then kicks me out.


    can you please support me? I thought Teamviewer was free for personal use.


    "Connection blocked after timeout.


    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.


    Connections to this partner will be blocked until 07:49."

  • Nasrim
    Nasrim Posts: 2 Newbie

    Same problem here with Windows 10 - Tried with different computers

  • Charles111
    Charles111 Posts: 2 Newbie

    Your system does not have a free version of team viewer any more Why is this because it will not allow me to download anything. I am always broke I can not afford to pay every single month.

  • Charles111
    Charles111 Posts: 2 Newbie

    I find it very difficult to survive from month to month.

    I am a senior citizen and need the free version of team viewer.

  • rgdrywall
    rgdrywall Posts: 3 ✭✭

    Every time I try to log in to my remote computer it let me get to it and then quickly "times" me out then says I have exceeded the time allowed but I was only on for 10 seconds. I have had a friend turn it off and back on for me (in FL I am in GA) and that did not clear it ?

  • KLDH
    KLDH Posts: 1 Newbie
    edited April 26

    I am having the identical issue. It started the same day as Mike's. I use Teamviewer to help my relatives (mostly elderly) with issues on their computer, non-business related at all, and have done so for more than two years. If not resolved soon, I will have to use screen sharing in **Third Party Product**, which may be unsafe, but I know of no alternatives.

  • GeneraznXz
    GeneraznXz Posts: 7 ✭✭

    Hello,

    Sometimes last week between April 21st - 23rd, 2021 I tried connecting to my personal PC the same way I did the last few month but this time I get disconnected within 1 minute. I keep getting the message:

    "Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license"

    When I use teamviewer for the same account on my mobile device connecting to the same PC I have no problems. I don't get kicked off or blocked.

    Is there something on my PC in specific that I can check to fix this issue or is this something Teamviewer need to do to unblock me from using it on a PC?

    Any information is appreciated. Thank you in advance!