link icon
Ask The Community

Commercial use - Connection time out



  • Remeto
    Remeto Posts: 4 ✭✭

    i tested the solution i found and it works very well

  • Spartan1
    Spartan1 Posts: 1 Newbie

    I was told to fill in a form to justify my request for a free licence. I did this, and uploaded it as requested. So what happens now...?

    Do I get an email saying if it's been approved/disallowed? Or what...

  • loggingsecretary1
    loggingsecretary1 Posts: 1
    edited May 2021

    The same thing keeps happening to me, I was wondering if you go any kind of an answer? I see they won't help you unless you have a license though. If the paid version works like the free one I don't know that I want to spend the money.

  • Dave_Reiser
    Dave_Reiser Posts: 6 ✭✭

    Oh yes, near BWI.

    Now, how do we communicate with TV? I still can use it.

  • José_António54
    José_António54 Posts: 10 ✭✭

    Good afternoon

    When I enter a remote session, the session disconnects shortly afterwards and one appears to me that has timed out, as shown in the annex.

    Thank you very much awaiting solution to the problem.


  • pete2con
    pete2con Posts: 1

    I have been using free TeamViewer for a year and recently after logging into my account and accessing my husband's computer, TeamViewer kicks me out telling me I have run over my time - what am I doing wrong? Thank you

  • rfennimore
    rfennimore Posts: 6 ✭✭
    edited May 2021

    Are any other people experiencing this? (see attached). I am runnning TeamViewer Version: 15.17.6 (a008a771384) on macOS Big Sur 11.2.3 (20D91). Free licence and non-commercial.

  • Jcmarcell
    Jcmarcell Posts: 2 ✭✭
    edited May 2021

    I am using windows home for at home personal and non commercial work. Worked for years actually on team teamviewer. But recently I've ran into an issue with windows update making my PC unbootable. This resulted in me fixing the error and reverting to some older windows updates. Teamviewer worked fine up until I used this bat file that installed the ability to use group policy editor on win 10 home version (which only come factory in pro editions for win 10). The reason I installed this is to have the ability to disable windows updates (to prevent what just happened with win 10 pushing bogus updates automatically) Which I did. Now team viewer said my system is a commercial account ? I tried restarting and even deleting teamviewer and it works for a while then right back to commercial use detected.

    I understand teamviewer is free and you guys don't want people using it commerically for free. Don't get me started on those people that "just need to log into my work computer for an email" because I don't do that at all what so ever. I have 8 computer's all personal in my home and need access with teamviewer. I'm willing to pay for my usage but I don't want to have to pay for the commercial use at current price if I'm not fully using all the features which brings me to ask if we can get a less expensive version for lite commercial users. With maybe limited features. For cheaper. (Idea pitch that nobody important enough will read)

    Furthermore I want to have access to my PC and I'm in a situation where changing hardware or software can destroy my ability to encrypt current data so deleting windows or adding a new version or anything like that IS NOT AN OPTION for this pc at this time. I lost enough down time just fixing Windows 10 After the update. After disabling the features from newly added group policy editor, it still shows commercial use detected also.

    I'm at the point where I'd be willing to pay for a license at reduce price. (Highly unlikely)


    Just having to find a different software for this ONE pc when all my others work with teamviewer (pain the **bleep** **bleep**)

    OR move a bunch of **bleep** just to connect a monitor for 15 mins every couple days. (Pain but honestly it's what I've been doing)

    Any ideas to completely remove this problem with teamviewer without having me change any of my current setup would be appreciated.

    thanks for anyone's time, and don't get me started on the "this is the wrong thread" because it's been two weeks and I still haven't heard back from whoever supposed to be resting my ID (again).

    I'm feeling my personal scenario might not be the same scenario as others experiencing the same problem.


    Lastly I feel like this is teamviewers quiet way of getting all of us freeloaders to pay up and cough up the money we been using for free all these years and to slowly erase the neutral line thats in between those "I need to check my work email from home computer one time" and those "hey co-worker let me connect teamviewer to help you while we are here at work on our commercial computers in our commercial environment" people.

    Rant over thanks for listening, any ideas??

  • Can0nFan
    Can0nFan Posts: 4 ✭✭

    I agree its frustrating. we free users get no help other than posting on here I called the 800 number and was told to post here and the call ended. I am going to be looking for an alternative solution very soon if this isnt resolved

  • Bob66441
    Bob66441 Posts: 5 ✭✭

    Again, I am NOT getting a commercial use detected message.

  • ArtofWalls
    ArtofWalls Posts: 1 Newbie
    edited May 2021

    I am afraid It is not a bug.

    It is just the guys a TeamViewer being **bleep** 😡

  • tcbpd
    tcbpd Posts: 1

    my teamviwer sessions are ending in less than a minute. happens on my mac and my ipad. happens even if i log out. happens when connecting to someone else's computer or connecting to quicksupport on their ipad. i have not received any commercial violation notice.

  • Can0nFan
    Can0nFan Posts: 4 ✭✭
    edited May 2021

    im done with Teamview after waiting for a response......and having discovered **Third Party Product** Team viewer can go you know where

  • Djbyte
    Djbyte Posts: 1
    Hello I was kindly asking why teamviewer recognizes me for commercial use when instead I use it only from Smartphone to my desktop .. Thanks. Just to check my web radio.

  • NotaLoka
    NotaLoka Posts: 0

    So I've gotten another commercial use message, trying to reset but I don't get a pdf (on phone and pc).

    Can't even log into my computer atm because I keep getting blocked without having even one moment of connection...

    I guess teamviewer doubling down on getting people to pay.

  • KirkWeaver
    KirkWeaver Posts: 1 Newbie

    Same thing with mine. Can't even submit a ticket.

  • syxe01
    syxe01 Posts: 1

    I'm using teamviewer over six years normaly, now for some reason i get cut off after one minute of connection. Can you please unblock my account?

  • bphorseman
    bphorseman Posts: 3 ✭✭

    I am also told non commercial use. I have one computer. Can’t find any way to fix this. Does anyone out there in Teamviewer land no how to fix this? I also am out of town and find out I can’t connect with out any notice.

  • bphorseman
    bphorseman Posts: 3 ✭✭

    I am not commercial user please change my status Mack to one computer user.

  • Forgeron3787
    Forgeron3787 Posts: 1 Newbie

    I’ve been using the Team Viewer free version for a long time to connect to my family’s member computer to help them resolve problems. All of a sudden today I’m getting a message that I’ve exceeded a limit and I get disconnected. Has something changed? My brother had the same exact problem yesterday when he tried to help me.

    Can someone fix my account so I can use this again?

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    I submitted my reset personal request on April 28. It is now May 2nd. Just in case my submission was lost I tried to open a new one but that is blocked. Anyone know how long TV takes to process personal reset requests?

    Urgently trying to help my sister (3 hours drive away) who is having trouble with her emails.


  • seaphotog
    seaphotog Posts: 4 ✭✭

    I'm using TeamViewer solely to help a family member. We use it maybe 1x every two weeks. Today it timed out after 1 min. Is this new and can I get a license that makes sense?

  • boris_g
    boris_g Posts: 1 Newbie

    My sessions constantly drop after 60 seconds. I originally received a 'commercial' warning and was not allowed to connect at all. I wrote a request and now only have 60 seconds to support and guide my 84-year old father-in-law whose only connection to the world is his computer/internet. I use the TeamViewer for this single and very important purpose. How unfortunate that there is NO HUMAN factor built into this service which could potentially prolong quality of life for many elderly people. SHAME!

  • bphorseman
    bphorseman Posts: 3 ✭✭

    Does not say how to fix it

  • GrahamBarnes123
    GrahamBarnes123 Posts: 1
    edited May 2021

    Hi I have used teamviewer on the odd occasion to help a friend of mine who is a pensioner and never encountered any issues but after recently updating my teamviewer to 15.17.6 (im on OSX) and theirs updating their teamviewer to 15 2 2756 (Windows) when i try and connect it shows a licensing error but I am not using it for commercial purposes and when it eventually allows me to connect it disconnects after a short time (maybe 5 minutes). I have attached the screenshots, this never used to be the case in the past when I used to help them out. Can someone help please, I signed up for a free account on in the hope that may help but still the same issue.


  • Dave_Reiser
    Dave_Reiser Posts: 6 ✭✭
    edited May 2021

    I'm changing to **Third Party Product**.

  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭
    edited May 2021


    as from today i get a timeout when ik connect to one of my computers. What is the problem?

    I use this software for manny years personally and never got this massage. can you help me please.



    [The personal info has been removed as per the community guidelines.]

  • MDunn
    MDunn Posts: 1 Newbie

    I've had the same issue and it makes no sense

  • Demonic666
    Demonic666 Posts: 1

    I keep getting commercial use detected and keeps disconnecting me and, I'm using my mobile to connect to my personal pc, sometimes laptop and my other computer I have for my son

    Please how do I stop these messages ?

  • Dgutkin
    Dgutkin Posts: 5 ✭✭

    Your sight is awful. I have gotten nowhere as to being told I am erroneously a commercial user.what an awful system you have for communicating with support