link icon
Ask The Community

Commercial use - Connection time out



  • Brando_SF
    Brando_SF Posts: 2 Newbie
    Answer ✓

    Never mind. I found my answer.


  • MNorman
    MNorman Posts: 3 ✭✭
    edited May 2021

    "Your request has already been submitted and is pending further review. Thank you for your patience"

    I get the above message when I request an account reset, but I have no pending requests submitted. How do I resolve this?

  • raduschka
    raduschka Posts: 1

    Falsely flagged for commercial use. What now

  • TORQue
    TORQue Posts: 0 Newbie


    I just connected one pc to my account on Teamviewer. But whenever i log into that one pc im being kicked out every 15/20sec and can't log back in again for around 5min.

    Anyone knows what's going on?

  • Agasi
    Agasi Posts: 2 Newbie

    same for me

  • Nick54Nsk
    Nick54Nsk Posts: 2 ✭✭
    edited May 2021

    Falsely marked as commercial use. I can't print the PDF file of the application and sign it(I'm a person with disabilities and can't hold a pen) what should I do? I have never used the program for commercial purposes

  • Agasi
    Agasi Posts: 2 Newbie

    how can we solve this problem ?

  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭

    I think we are complaining to a tree or wall as no help from the company will come!

    i know it is free usage and therefore no support but again and agian when the company gets bigger the service is getting worse

  • ronemca
    ronemca Posts: 7 ✭✭


    I was stumped by the 'print/sign/scan/return' requirement as well. I printed it - okay. I signed it - okay. I scanned it - okay. I uploaded the scan to my computer - okay. *But when I tried to return snarls at me that it will accept nothing other than a PDF.* NOT OKAY.

    What I ended up doing was to leave the document open in my default PDF manipulation app (which is Adobe Reader or Foxit Reader) and entering my "signature" & the date at the bottom in non-cursive text. Then I just saved a copy & submitted that.

    With the way this organization is handling its support, I'll be surprised if *that* will satisfy them, but I don't know what else to do!

    Very, VERY frustrated and more than a little angry at these guys. They are certainly quick to merge threads; often *within minutes* of yet another poor soul posting a message about being locked out...but they're sitting on their hands whilst the list of angry users grows into THOUSANDS.

    How do you justify that, TV??

  • JeanK
    JeanK Posts: 5,794 Community Manager 🌍

    Hello @mphi55,

    In order to better understand your issue, could you please send some relevant screenshots?

    Any error message you can share?

    Community Manager


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • mphi55
    mphi55 Posts: 1

    I think it was due to being on a new computer it reset to the limited use for commercial. Since it was locking up after only a few seconds I wasn't seeing the message. I worked on it in person and tested it while actully at the iMac and saw the message. I have filled out the form and submitted it to TV to see if they will unlock unlimited use since it is not commercial/business use.



  • SymenBouma
    SymenBouma Posts: 1

    Hallo Support, ik gebruik al jaren een gratis licentie. De laatste tijd wordt mijn sessie steeds afgebroken en het laat zien dat mensen denken dat ik commercieel ben. Dat is niet het geval. Wie kan me helpen? Ik eerder al een e-mail verstuurd maar daar word niet gereageerd.

    Hello Support, I have been using a Free license for years. Lately my session keeps getting dropped and it shows that people think I am commercial. That is not the case. Who can help me? I have previously sent an e-mail but there is no response.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    I'm still waiting for a response to my 'personal use' submission.

    Hope it works out ok. The online form allows more than one ID to be input (I use a laptop and a desktop), however the PDF only prints out one of the IDs. I wrote on the printed copy the other ID, signed it, scanned it and uploaded the scan. Hopefully the TV will not reject my submission.

    I read elsewhere on the TV site regarding users who incorrectly opted for the commercial version who now only want the free personal version will need to wait for 30 days for their form to be processed. This is due to the team processing the requests being inundated. I assume it is the same team dealing with our requests so we have a long wait ahead of us. In the past the team were able to process requests within a few days.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Also just another FYI. Anyone using a server based operating system will have the 'personal use' request rejected. I guess that is fair. But I guess some users will have a home server for such things as Plex etc rather than a commercial server.

  • cpstar
    cpstar Posts: 2 Newbie

    Every time I try to use TV to connect from my laptop to my desktop it logs me out within the 1st minute. I'm not sure why.

  • cpstar
    cpstar Posts: 2 Newbie

    It just keeps saying its timing out and closing after a few seconds on making the connection.

  • GelflingJenToo
    GelflingJenToo Posts: 2 ✭✭

    Hey all, pIk have always been a free user to assist my aging father with his small issues for music and online surfing. Since a few weeks I keep getting time out messages due to suspicion of commercial use which this is not the case at all. Can anyone assist on how to solve this, apparantly I am not the only free user facing this issue.

  • Vodkanakas
    Vodkanakas Posts: 1 Newbie

    Ive been having an issue lately with getting timed out. I dont know why this happends. My android dont do it just the pc. Its my work computer but im not using it for work purposes. They are both on the same network.

  • mak32
    mak32 Posts: 1

    I use the free version to support all the computers at home and my parent's computers remotely. i have tried re-installing all of them again but does not fix my issue. can someone please advise?

    Thank you

  • joshedmunds16
    joshedmunds16 Posts: 3 ✭✭
    edited May 2021

    I have submitted the PDF form to reset my ID's last month, but I'm still flagged as a commercial user. After submitting the form. It said that it will take 2 business days for it to process. Its pass those 2 business days. What is going on. Why has it not been reset? It's been days. This is ridiculous. TeamViewer offers a free version. But the company falsely flags me and 1000 other users as a commercial user when I'm and others are 100% not. Is this how you treat your customers? To make it worse. The message says that you can still log on to your remote computer for 5 minutes. But it really only gives 30 seconds everytime. What the heck?? I have been a loyal user for almost 10 years. This is the second time that I have been falsely accused.

  • GeneraznXz
    GeneraznXz Posts: 7 ✭✭

    I wish someone would explain what could be the reason for the flag. Is it the PC that I am using from, the connection?

    It works fine on my mobile devices. I don't get the same commercial use message on my mobile device.

    It would be nice to know what trigger it so we can try to avoid it.

  • sabrownie
    sabrownie Posts: 2

    I submitted the "signed" .pdf and received confirmation of my account ID number being corrected on TV end and noted as "for personal use". That did not fix the problem so I have submitted a second "signed" .pdf listing both my ID and the remote computer's ID but am still waiting for a response. My suspicion, and hope, (although very cumbersome) is that in order to correct the problem we will be required to submit a signed .pdf for every one of the ID's that are shown on the computers we are attempting to remotely connect to. I'll post again if i my situation changes.

  • MustangGT
    MustangGT Posts: 3 Newbie

    Connection times out only after a few seconds. It kicks me off and tells me to retry in a minute or two, but will not let me reconnect even after the allotted time. I am using the FREE version MacOS to MacOS

  • Dgutkin
    Dgutkin Posts: 5 ✭✭

    I am a free user but it tells me I am getting cut off because it identifies me as a commercial user

  • sjoumms
    sjoumms Posts: 1

    I am using my account personally and my connection is now blocked saying I am a commercial user. Please let me know how to fix.

  • snowxcross
    snowxcross Posts: 1 Newbie

    Hi - I use TeamViewer to help a friend in another state. Recently, each time i connect, it connects fine but for no more then around 10 seconds. After which, states i am blocked for "x" amount of time, and "Your license limits the maximum session duration to a partner, immediate reconnects are blocked."

    I've updated TV to the latest, uninstalled, reinstalled with no luck, still same issue. I have two computers in the house, so i tried the same thing on the other PC and of course same issue. Is there a way for Support to verify my license isnt trying to read business or anything like that?

    Thank you,


  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    I would agree with your assumption. I read in the online FAQ that each ID you want to "reset" should be listed in your Reset Management PDF form.

  • rhatten
    rhatten Posts: 17 ✭✭
    edited May 2021


    Please unblock these accounts...  My family has been waiting on my access to their computers.. The online form will not let me add these account to the reset request... Why it there no tech support handling these requests????

    [personal information removed]

  • johnnyfobs
    johnnyfobs Posts: 1

    I connect for my comp, and I can do nothing, 30 sec-60 and that’s all. Free time is over, but I always spent 15-20 min 2 weeks ago and I never seen this problem

  • Nick54Nsk
    Nick54Nsk Posts: 2 ✭✭
    edited May 2021

    Why isn't anyone answering us?