Commercial use - Connection time out



  • ronemca
    ronemca Posts: 9 ✭✭

    210519: About 12 days after I sent back the signed PDF, TV advised me that they had RESET my ID. I immediately tried to connect to the same computer that I've been helping for years & years...and the exact same problem popped up. But wait - further down the 'we-reset-your-ID' message from TV was a note that said:

    "If you still cannot connect to the novice computer, maybe the ID on that machine needs to be reset too."

    So I submitted a RESET request for the novice's ID, which TV reset within about 48 hours! Great! I figured my troubles were over! So I attempted a link-up from my iPhone, and it wouldn't connect. Instead, I got a pop-up telling me that "My account has been upgraded to a Business plan!!"

    No option. No CLOSE button. No "No thank-you" option.

    Fast-forward to now. I've returned home to my regular PC (reset a few days go) Still won't connect to the novice machine. Same "Timed out" pop-up...same you-are-using-the-app-commercially warning.

    So I re-installed it on my wife's machine and attempted to connect to the same novice. (This worked the last time I tried it, which was about 2 weeks ago. I was connected for about 40 minutes just like the old days) Today? No dice. I was only connected for about 60 seconds before getting booted with the usual 'commercial-use-detected' wrist slap.

    Tiresome! Get this fixed, TV!!

  • Juniperz
    Juniperz Posts: 2 ✭✭
    edited May 2021

    Trying to complete non-Commercial use form but Generate PDF doesn't work.

    Clicking on the Generate button does absolutely nothing, in Chrome or Edge.

    How can I submit the request please? Not even sure why I need to again given that non-Commercial use was granted last October.

  • p182
    p182 Posts: 0

    i want to use team viewer for personal use, but it kicks me out when I use for more than 5min, because it thinks i dont use only for personal use, BUT I DO


  • Aloha2
    Aloha2 Posts: 4 ✭✭
    edited May 2021

    I filled out the form and sent it. It's been more than 2 weeks and I never received any reply. However, after more than one week of waiting, all of a sudden I could connect to my remote computer remotely as before I was flagged for commercial use incorrectly. Since I don't know how stable this situation is, I'm starting to experiment with alternate remote access programs that seem more reliable, and will likely stop using TV, after what happened.

    This is the site to get to the form to request resetting TV for personal use:

    Good luck.

  • Dimandri123
    Dimandri123 Posts: 1

    I use a program to restart computers, see if they are hanging or not hanging! And these are all my computers!

  • Stili
    Stili Posts: 1

    I use TeamViewer for private purposes but lately, when I connect from the Android device to a personal computer, a message appears that I can use for only 5 minutes. Why?

    Thanks, help me please

  • nemorave
    nemorave Posts: 1
    edited May 2021

    OK so this is the second time I get this issue... now TV is asking me to print a document, sign it FOR WHAT???? Nothing has changed on my setup... your software is accusing me of using it in a commercial setting which I am not... Do you want me to send my kidney too??? I will remind you we are in the middle of a pandemic, Going out to print something because a faulty piece of software is buggy is disrespectful to your customers and risky. I'm done dealing with companies like your's. Will be looking for a better option even if I have to pay for it it'll be better than this garbage

  • Spiritof76
    Spiritof76 Posts: 1

    I'm in the same boat. Have been using TeamViewer for years. 100% personal. No remote monitoring. Just started getting timeouts and messages about possible commercial use. Have zero idea where its coming from. Uninstalled and reinstalled still same issue. Odd thing is that if I use my laptop and not the desktop (same account) I works flawlessly. Its only happening on the desktop and only in the last week or two.

    No idea what anyone is referring to for having to fill out a form of some type and send it back. No problem doing so, but where do I get it??

    Very bizarre behavior. I don't even have the Zoom plugin installed on this computer. Anyone have any idea how/why its being flagged as being used for commercial purposes? Is someone falsely putting us on a list for revenge purposes?

  • Raoof
    Raoof Posts: 0
    edited May 2021

    Dear All,

    Good Morning,

    I need licience for working form home when i was connecting to teamviewer it asking to your free sesson ended anybody please help me here

  • JessicaMensaert
    JessicaMensaert Posts: 1


    I use (or better "used to use") teamviewer to

    -manage my home desktop

    -manage my home server wich is a local network acces only media server used to store movies, music, downloads, installers of various software, drivers and so on, so it is purely personal, not commercial (its basically just a selfbuild NAS)

    -help some friends and family, especially my grandfather on his phone

    -shutdown my desktop for when i leave home and forget to shut it of when im there (yes i tend to forget such a simple thing)

    -update my steam library and programs/windows updates on my desktop and gaming laptop when im not home

    I was just about 10 minutes before writting this helping a friend with getting his windows 10 to look like winXP with uxthemepatcher (same like i did to my own system)

    Before i even got to the browser on his pc to download uxthemepatcher i got a connection shutdown in teamviewer that said my time is over due to a limit with my license

    i clicked the more info and was brought to a page on the website of teamviewer that said its being used for "commercial" use

    nothing i do with teamviewer is even remotely close to being 1% commercial

    after that i tried to connect to my own other pc wich are both on the same network at this time.

    and again the same license problem.

    What is this new license timeout thing?

    i surely dont remember teamviewer having this problem not even a year ago.

    is there any way to fix this

    if so please tell me

    (If there is no fix for this and teamviewer is basically broken now, tell me too so that i can set up windows remote desktop for outside my own network.

    i just dont want to spend time with a program trying to fix its functions if it wont work correctly in the end)

  • zpupster
    zpupster Posts: 1

    I was trying to connect to help a friend with his computer. Our session cut off after only a few seconds. I thought he was doing something wrong. I tested team viewer trying to connect to a pc on my network same thing happened. After about a month I saw my friend and asked to borrow his computer. Before I gave it back to him I was going to set up Teamviewer in case he needed help again. It connects but then cuts off after a few seconds.



  • dgun469
    dgun469 Posts: 8 ✭✭

    So I was warned for what exactly?

    The email I received said this was not a warning and directed me to the answer which is the very first post. That is not an answer that is simply a form to fill out so we can wait weeks just not to hear back. It's fine I have moved on to **bleep** which does exactly what I need it to. Yeah it may not have all the fancy features but I don't need that to just help my child with school work.

  • NickFortez
    NickFortez Posts: 1

    Hi I am trying to use my PC for personal use to connect to my home theatre PC. Its saying that I am using it for commercial use, which is not the case.

  • Dewcal
    Dewcal Posts: 4 ✭✭

    I have a similar problem and have concluded that TV is now so unreliable I have had to look for alternatives. Shame, as it had a pleasing interface.

  • Dewcal
    Dewcal Posts: 4 ✭✭

    I am afraid that TV is now broken for free use.

    I have a headless Win10 PC I use to run my home security programme and this is located in the attic of the house. It is on my home ethernet cabled network and used for nothing else.

    I run TV as a service on it and I can log in from my main PC for about 30 seconds before being dumped out for "suspected commercial use".

    I have tried to send in the "reset form" but can never get past the "generate pdf" stage. When I try to log in to this forum I have to wait for a few minutes to get an email to add PC to trusted devices. This "trust" is presumably stored as a cookie - I have my browser set to delete everything when I exit it so have to go through this rigmarole each time I try to log on. I can see no other way to request support.

    Disappointed that TV is no longer working so off to alternative programme as support is non-existent.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭
    edited May 2021


    [Removed per Community Guidelines]

    The 'generate pdf' needs a bit of wait before the TV server fully generates it and you may have to disable pop ups. Your browser may be blocking the download of the PDF. Also check carefully that all fields have been filled in and formatted correctly. The form is quite sensitive to formatting which TV deem to be incorrect.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Go through the reset procedure - see first post in this thread.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Teamviewer are very much monitoring this thread as anything they deem not in line with the 'community guidelines' are redacted. But it looks like the forum monitors have no influence on the team processing the appeals. I suspect that there is a certain amount of 'silo' mentality going on where one part of TV don't want to step on the toes of another part of TV. It is certainly clear that the team processing the appeals are totally overwhelmed due to the obviously recent change to commercial use detection which is throwing up all these false positives. It is a pity that that the appeals team are now also making numerous mistakes in the appeal process by resetting incorrect IDs.

    I guess we can only hope that senior Teamviewer management will realise that this dire situation is actually tarnishing their brand and market standing so that they take remedial actions.

  • Maherdsh
    Maherdsh Posts: 1

    I have been using TeamViewer occasionally to access my Laptop that shares the same account but today It connected for about 1min and shut down with a popup message ( your TeamViewer season has timed out and will be closed) and ( This was a free session sponsored by, TeamViewer sessions are free of charge for personal use. we thank you for playing fair! )

    Any advice regarding this appreciates it.


  • BarryS1
    BarryS1 Posts: 1
    edited May 2021

    While you are preparing the form in Acrobat DC, click the Date field icon in the toolbar, and then click the location in the document where you want to place the field.

  • Gregory-none
    Gregory-none Posts: 5 ✭✭

    Why even i choose to use your program as PERSONAL USER DOESN'T LET ME connect with other pc more than 10-20seconds?????