teamviewer.com link icon
or
Ask The Community

The TeamViewer service could not be started. The installation will be continued.

TeamViewer has suddenly stopped working on a family computer that I manage.  It's been fine up until recently but the computer no longer shows up in my list of computers when it's online and someone is signed into it.  I remoted in to take a look with a different tool and it seems that the TeamViewer service is not starting.  I tried uninstalling and reinstalling TeamViewer Host but I get the following error during re-installation:

"The TeamViewer service could not be started. The installation will be continued."

I've been unable to resolve this and can't find much information for this specific error online.  Any help would be greatly appreciated.

Comments

  • JeanK
    JeanK Posts: 5,794 Community Manager 🌍

    Hello @El_Marfio1982

    Thank you for your message. ?

    I recommend you a full uninstallation and to try again.

    You will find the procedure you need in our Knowledge Base article here: How to uninstall TeamViewer on PC 

    I hope this could help. ?

    Best,

    Jean

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • El_Marfio1982
    El_Marfio1982 Posts: 2 ✭✭

    I tried that.  Completely uninstalled TeamViewer, deleted any remaining folders in the appdata and Program Files folders, restarted the PC and attempted a full re-install of TeamViewer.  No luck  Same problem and same error message.

  • hthr
    hthr Posts: 1

    I uninstalled and also removed the files from: Regedit
    And I reinstalled and still the error is repeated

  • tjsyl
    tjsyl Posts: 1

    I've only run into this issue with XP SP2, update to SP3 and it works fine after that.

  • THenson
    THenson Posts: 1

    I've been experiencing this with my windows 10 64bit system

    I have uninstalled, pulled registry keys, and tried creating different user profiles to verify that the issue was the system and not the user. I've tried copying the necessary files from other systems and trying to Frankenstein them together to get the thing working again got the exact same error. Since this is my actual system, the system I support others on, I've tried pretty hard to get this working again. What's surprisingly is that it is able to connect TO other systems, but I cannot connect to it remotely. The teamviewer service itself isn't installing.


    I'm posting this for any others who have this problem and haven't been able to find a solution. You're not crazy.

    I'm going to format this sucker and it should work again, though with a new team viewer partner ID, i'd assume.

    Your answer:

    Format or nothing is what works with this issue, I guess.