teamviewer.com link icon
or
Ask The Community

No sound on Ios Please HElp

After upgrading to the most recent Team App I no longer have sound on my iDevices. I left one device without upgrading but after it auto updated yesterday now neither my 2 ipads nor my phone have sound. Host is a windows 8.1 PC and I am using the free version of teamviewer Please help I need sound

Best Answer

Answers

  • das39632das39632 Posts: 2

    I can connect 2 pcs to each other and get sound going either way. Problem appears to be with app update.

  • Have the same problem since the last update. No remote sound on ios devices : iphone(ios 10.1.1) and ipad 2

  • PeterDingPeterDing Posts: 1

    I upgraded to the latest on my iPad and iPhone. The sound transmission still does not work although the release notes say the problem is solved.   12.1.79134CL

  • I've been using TeamViewer for years. Suddenly, the audio on my computer drops volume when I use TeamViewer to connect to a remote computer. It took me a lot of troubleshooting to realize what was causing it. Now that I know it's TeamViewer, I can't find a setting to keep it from doing that.

  • All works! Good job! Thank you!

  • Jack450Jack450 Posts: 2

    The most recent update fixed the problem -- thanks!!

  • im having no sound too,cant hear anything!!

  • BHeyerBHeyer Posts: 1

    I have version 13.196767 and I still am not getting adio transmission on my ios iPad 2017


    @Reyhanwrote:

    Hi @das39632, hi @pavelgor84

    Thank you for your post.

    Hi All,

    Thank you for all your contributions :smileyhappy:

    I am pleased to announce that we have a new release for the TeamViewer IOS Remote App.

    Please make an update to version 12.1.79134 CL....now you can hear again your computer sounds on your IOS device.

    Best regards.

    Reyhan


     

  • sparksdsparksd Posts: 3

    I also have latest Teamviewer on Windows 10 PC and iPad Pro 10.5 and can't get any sound on the iPad from the PC. I've checked all of the recommended audio boxes.

  • Hello, is there sound transmission at all?

     

    [Logfile removed by moderator]

Sign In or Register to comment.