Commercial use - Connection time out



  • Gordon_Lamb
    Gordon_Lamb Posts: 4 ✭✭

  • RobWillekens
    RobWillekens Posts: 2 ✭✭

    How can I fix this? I only use Teamviewer non commercially (support to wife, dad and aunt...)

    AGBIII Posts: 1

  • waco_john
    waco_john Posts: 11 ✭✭
    edited November 2022

    Worked fine last time I used it. TV v. 15.35.9 TRUSTED attempt to connect to remote TV QS fails error 'one connection needs a license'.

    TV machine W10 PRO. TVQS machine W10 HOME

    TV is not being used commercially. This brings up a historical nightmare ... a few years back where TV was assumed to be commercially used when it wasn't. It's BAAAAACK.

  • ep101
    ep101 Posts: 3 ✭✭

    I'm not having any luck logging into TeamViewer and supporting my 84 year old mother. It says one or the other of us has a licensing issue. We've both logged into our respective Teamviewer accounts where she technically didn't one set up beforehand. Now we do both have "Free" accounts. When I attempt to log into her machine it persists in saying one or the other of us has a licensing issue. Any ideas??

  • gustronico
    gustronico Posts: 1

    Same problem

  • nun97
    nun97 Posts: 2 ✭✭

    I do not understand why when I try to connect to my desktop from android I receive (login canceled), instead on my desktop (incoming loop connection)

  • waco_john
    waco_john Posts: 11 ✭✭

    Tried TV to TV QS on home network and it worked fine. Still won't work to the first TV QS which is not on my home network but remote via Internet. Really need some help on this. Someone???

  • GracieGrace
    GracieGrace Posts: 2 ✭✭

    I am unable to connect to another computer. I get a message saying A connection could not be established, it seems there might be a licensing problem with your connection partner. Connecting to this device requires a valid Teamviewer license for you or your connection partner.

    Does anyone know what to do; I am using the free version and am trying to connect for personal use.


  • SiLenCe_NANG
    SiLenCe_NANG Posts: 2 ✭✭

    I have the exact same issue. Also worth noting that there are no any strange notifications in the remote computer.

  • 777nikhil
    777nikhil Posts: 2 ✭✭

    Please help not able to connect my laptop

  • Darjas
    Darjas Posts: 5 ✭✭

    I have same problem… I just keep getting a note that there is a licesing problem, though I have free version on both computers.

  • 777nikhil
    777nikhil Posts: 2 ✭✭

    yeah i have free license too, but this problem is so repetitive tried reinstalling too

  • anders1
    anders1 Posts: 6 ✭✭

    I guess this is the end of my usage of TW, still the same problem that I can't from a free account connect to another free account wihtout the same error message. even though logged in as admin on both computers and same TW in usage, worked before wihtout problem. Is this the way that TW thanks us free users or forcing us to buy the paied ***** way with theese kinds of problems

  • I'm trying to connect to my dad's computer so I can assist him and it's giving me an error saying it's detected that I use this for commercial uses... I do not. I'm the geek of the family and use it to connect to families computers to help them when they need it. How do I get back to being able to use my TeamViewer? This has never happened before and I'm not happy about the fact I can't contact anyone about this. Please help, thank you.

  • Neyle
    Neyle Posts: 2 ✭✭

  • Neyle
    Neyle Posts: 2 ✭✭

    I'm retired and not even working commercially.

  • Cologno
    Cologno Posts: 1
    edited November 2022

    I push the button of the server, but it doesn't give any signal.

  • doncaruana
    doncaruana Posts: 2 ✭✭

    I am trying to help my mother-in-law. We've used this before and her computer is a saved connection in my account, which is the free license. But I cannot connect now and the message I get is "Connecting to this device requires a valid teamviewer license for you or your connection partner". We both are signed in and it shows free version. What are we not doing right?

  • Jakeelee
    Jakeelee Posts: 8 ✭✭

    I installed a free license on my laptop and my father-in-law's laptop. It says the latest version is installed on both computers.

    When I enter my father-in-law's ID on my computer and click connect, I get an error message that there is a problem with the licenses.

    What am I doing wrong? Are they both royalty free versions? I need TeamViewer maybe once every two months to help him. I can't buy a full license for that. What do I have to do to make it work?

    Many Thanks

  • SiLenCe_NANG
    SiLenCe_NANG Posts: 2 ✭✭

    Why is nobody from TeamViewer saying anything about this recurrent issue? There are A LOT of people reporting the exact same thing!

  • Frobakhal
    Frobakhal Posts: 1

    I cannot connect to my desktop, but I can still connect to my other computer.

    A connection could not be established. It seems there might be a licensing problem with your connection partner. Connecting to this device requires a Valid Teamviewr license for you or your connection patner.

    I use the same log in info for all three of my computers.. why is this one computer giving me issues?

  • dantelabon
    dantelabon Posts: 1

    During the pandemic I had the company TeamViewer on my personal IPad. I don't work at that job anymore, and now I can't connect to my home computer with my IPad with my personal TeamViewer account. It's giving me error message " It seems there might be a licensing problem with your connection partner. Connecting to this device requires a valid TeamViewer license for you or your connection partner".

    This error is only occurring on my IPad. My home desktop PC computer can connect to my PC laptop. The only one getting this issue is my IPad.

  • Gretchen99999
    Gretchen99999 Posts: 3 ✭✭

    I got flagged for commercial use about 2-3 weeks ago when trying to use this to fix my mom's computer issue (She's in her 80s). I gave up at the time and traveled to visit her, and assisted. Then my review came up and I got it unflagged, and used it to help my daughter.

    Now, I tried to connect to my mom's account and AGAIN got flagged for commercial use. Prior to the first flag, I hadn't used it for something like over a year at least. I don't understand why this keeps happening. Does anyone have any ideas? Mom's computer was bought new, so it's never been a company computer. I built my own.

    When I tried to use the chat, it sent me to forms/pages.

    When I tried to submit an unblock request I couldn't click the SIGN portion at all.

    When I tried to go back and see if maybe I could download the current 'free' version and maybe cos mine is old it was wrong... I got a page with "Article not found" at

    Obviously this is kind of nuts. Any ideas, anyone?

    Thank you.

  • fjsd50
    fjsd50 Posts: 4 ✭✭

    I have the same issue. I fill out the form then press the "Generate & Upload PDF" button and NOTHING happens. I have cleared the cache and cookies and still nothing.

    I am using Chrome Version 107.0.5304.107 (Official Build) (64-bit)

  • Bohio
    Bohio Posts: 2 ✭✭

    Why do I keep getting timed out saying that I'm using as a commercial account This is incorrect

  • TrevorWa
    TrevorWa Posts: 2 ✭✭

    I have a private use account that has been incorrectly flagged for commercial use how do I get it unblocked.

  • Littleshrub_702
    Littleshrub_702 Posts: 2 ✭✭

    hi , how can i change to personal use , long tome ago my computer was had a commercial use account not using it anymore how can i change to personal use, cuomputer says i must contact support please help

  • Efair158
    Efair158 Posts: 3 ✭✭

    The app seems to be causing me many issues. First it would time out constantly. Preventing me from accessing family computers to help them with their issues. I don't know what changed but it was working many months ago and now it keeps saying I'm offline when I clearly am not. I am going to uninstall and try to reinstall the software but if that doesn't work, I need to talk tech support even though I have the free version. It is easier for me hands on than to read something. Please help me figure this out.