sound is reduced

Options

when I remotely connect two PC through Teamviewer, the sound is significantly reduced.

How can I fix this?

Answers

  • JeanK
    JeanK Posts: 6,997 Community Manager 🌍
    Options

    Hi @jakang78,

    Please find the solution to this here:

    Let me know if this has worked for you!

    /JeanK

    Community Manager

  • vbMizio
    vbMizio Posts: 5 ✭✭
    Options

    As wrote before, I have the same issue, still on unsing the last 15.42.5 version.

    @JeanK , disabling the communications' manager of the audio is not a solution.

    I want windows able to manage audio when a communication is on, I have a softphone and some other communication's apps.

    Why TeamViewer open a communication session when just a remote session is started? Why it enables my microphone too?

    I think, as in older versions of TV, the communications should be managed just in case we need of them (sound monitor, conference and so on).

    I can't update to the last TV version on my main PC due to the audio management.

  • elinne
    elinne Posts: 3 ✭✭
    Options

    Does it help if you turn off the "Computer sound" while connected to a client in the optionsbar at top?

    You can also turn off Teamviewer sound in volumecontrol in taskbar.


    Still the same issues?