Commercial use - Connection time out

Options
1368369371373374419

Comments

  • Kelemvor
    Kelemvor Posts: 6 ✭✭
    Options

    What the heck does this mean? Can't seem to contact TV directly any more so hopefully someone here can fix the problem? sigh

    Wasn't connected to this machine. Tried to connect and got a weird error. A minute later it disconnected me. Now it says something about a timeout. Every time I try to reconnect it just updates the time and says it will be blocked until 1 minute from now.



  • Lisbethn00__
    Lisbethn00__ Posts: 2 ✭✭
    edited June 2023
    Options

    History:

    Again I'm blocked from Teamviewer. Strange that your setting of me to private, non-commercial usage is removed again and again.

    best wishes, Tore


    On Mon, 8 Oct 2018 at 18:46, Tore [Removed as Community Guidelines] wrote:

    Hi, Im still helping friends or relatives in my free time and do not receive any money for it.

    But again you are making troubles for me, cutting my sessions to 5 min, and suspecting me of using it professionally.

    Pls can you correct this again


    Regards, tore




    On Mon, 26 Feb 2018 at 22:40, Maria [Removed as Community Guidelines] wrote:

    Dear User,

    Thank you very much for your message.

    I set your ID to private, non-commercial usage because I believe you that you do only use TeamViewer for private use.

    So you are now able to use the free, non-commercial version again.

    Please keep in mind:

    TeamViewer is only free for private, non-commercial use.

    If you want to use TeamViewer commercially, please buy a license.

    The free version can only be used in a private environment - for example if you help friends or relatives in your free time and do not receive any money for it.

    Commercial use is every usage in a business environment. This means, if you use it at work or support customers and colleagues, it will be commercial usage. Therefore, you are not allowed to use the free version of TeamViewer in any office environments. As soon as one of the PCs participating in a session is connected to a commercial network (office/school/etc.) it is considered commercial use.

    If you have any further questions or require further information, please feel free to contact us.

    Best regards,

    [Removed as Community Guidelines]

    Support Engineer

    -----------------------

    TeamViewer GmbH * Jahnstr. 30 * 73037 Göppingen * Deutschland

    Handelsregister: Ulm HRB 534075

    Geschäftsführer: Stefan Gaiser


    Ticket ID: [Removed as Community Guidelines]

  • aksimann
    aksimann Posts: 2 ✭✭
    Options

    I help my 92-year-old mother, my sister, 2 neighbors and some retired friends without financial compensation.

    Teamviewer says I'm running a business and has limited my options. For example, I can't help them well because of the restriction.

    What should I do, who should I contact?

    Thanks for the help!


  • Asmi123
    Asmi123 Posts: 1
    Options

    My Teamviewer free account is saying " Connection blocked after timeout". Could you please let me know the reason behind this and help me fix the issue? I appreciate your help.

    Regards

    Asmita

  • toky76
    toky76 Posts: 1
    Options

    I am using it only for my family relatives. Nothing has changed. No laptop is connecting to any company perimeters, I am not receving any money from them, so what should I do to prove my eligibility for a free license?

    Thanks!

  • Carlos_a11
    Carlos_a11 Posts: 1
    Options

    I have been using the free license by team viewer for several years now, I use it very briefly and each time less, to check in on my computer from time to time on my phone or tablet, 2 or 3 times a month, but since last week the phone app tells me my license is invalid and can't access it, don't know what happened, please advise if you have any ideas, thanks

  • KusoLenovo
    KusoLenovo Posts: 2 ✭✭
    edited June 2023
    Options

    Session disconnects after 3-5 minutes. Same issue on multiple units. I want to know how to deal with this.

  • paull
    paull Posts: 2 ✭✭
    Options

    I was a free verison user but now Teamviewer is saying I'm using TeamViewer commercially. I'm not. What do I do? I already changed my password but that didn't help.

  • paull
    paull Posts: 2 ✭✭
    edited June 2023
    Options

    What do I do? I already changed my password but that didn't help.

  • Tim1023
    Tim1023 Posts: 2 ✭✭
    Options

    I've been accused of using TeamViewer commercially and need to reset my account. Again

    However, I cannot submit the form as the form does not accept my ID number. When I hit submit, it just highlights the line to enter IDs again in red, saying, "Please enter a valid ID".

    It's nine digits. I've tried with and without spaces.

    Any ideas?

    Thank you!

  • Genelofaro
    Genelofaro Posts: 2 ✭✭
    Options

    im stuck

  • Genelofaro
    Genelofaro Posts: 2 ✭✭
    Options

    only use it to help people for no charge

  • Porkazil
    Porkazil Posts: 2 ✭✭
    Options

    Hi all.

    I have a cell phone android, Samsung S21 and suddenly i got a COMMERCIAL USE DETECTED.

    I understand to fill out the REST form and submit, but i have submitted almost 5 times and nobody every gets back to me or resets my Teamviewer to personal use.

    Any one know of a live CHAT i can get into contact with, will be greatly appeciated.

    P.

  • OLD_MO
    OLD_MO Posts: 1
    edited June 2023
    Options

    I am NOT using this product commercially. I got a message like this and i have been attempting for the last hour to fill out the form and upload it. However even when i have filled it out and click the upload button, NOTHING HAPPENS.


    I am truly frustrated and need to get this resolved.


    Thank you

  • otrj
    otrj Posts: 1
    edited June 2023
    Options

    I have the same problem and no reponse from support. Looking at migrating to **Third Party Product** .

  • Porkazil
    Porkazil Posts: 2 ✭✭
    Options

    Can someone direct me to the proper discussion.

    My mobile has been flagged as COMMERCIAL USE but i am not, I have gone through the steps to contact the company to unflag me, but nobody responds and nobody removes this flag.

    I thought this was a simple task but after 5 times contacting them, i need some help here.

    Pzil.

  • teamviewervnoir
    teamviewervnoir Posts: 6 ✭✭
    Options

    Good morning, I have been using Teamviewer for years. Unlicensed, as it is for my personal use. Among other things to connect me one of my computer in my house in Costa Rica. For weeks if not months, I have been unable to connect to any of my computers. "I am" told that I use Teamviewer professionally. Which is completely wrong. I filled out their "declaration form of private use" a few years ago, a document that I sent again the day before yesterday to their address "form-service@teamviewer.com" but their response has nothing to do with my problem: they send me back to the community. What to do? Thanks in advance for helping me.



    Bonjour,

    J'utilise Teamvieuwer depuis des années. Sans licence, car c'est pour mon utilisation personnelle. Entre autre pour me connecter un un de mes ordi dans ma maison au Costa Rica.

    Depuis des semaines si pas des mois, je ne parviens plus à me connecter à aucune de mes ordinateurs. "On" me dit que j'utilise Teamviewer professionnellement. Ce qui est tout à fait erronné.

    J'ai rempli il y a quelques années leur "declaration form of private use", document que j'ai à nouveau envoyé avant hier sur leur adresse "form-service@teamviewer.com" mais leur réponse n'a rien à voir avec mon problème: ils me renvoient vers la communauté.

    Que faire?

    D'avance merci de m'aider.

  • negraiac
    negraiac Posts: 1
    Options

    My wife and I are using two Macbook pro (2012 and M1) to rarely connect to a MiniPC installed home. Nothing commercial. M1 works perfectly but on the MacBook Pro 2012 we received the famous ban "This software seems to be used in commercial environment". Please help.

  • m0shMD
    m0shMD Posts: 1
    Options

    I'm typing, since my teamviewer has recently been blocked, I can't perform remote assists, since I appear to give commercial support when this is not the case. I just give support to my family and friends through this program, could you help me?😭

  • MECHATRONICSCHA
    MECHATRONICSCHA Posts: 1
    Options

    Same. PhD student between USA and Australia.

  • Bradis1
    Bradis1 Posts: 3 ✭✭
    edited June 2023
    Options

    After getting the notification that my account was suspected of professional use (I do not believe I am), I submitted the Reset form about a week ago.

    As I've not received any kind of communication from TV, I'm curious as to what the expected timeframe is for response?

  • Bradis1
    Bradis1 Posts: 3 ✭✭
    edited June 2023
    Options

    If anyone arrived here, like me, believing they are not using TV commercially but are frustrated at the lack of communication from TV and not having any way to check status of your reset request, and thus having no idea when the TV suspension will be removed (if ever)... consider using TV alternatives!

    [removed per Community Guidelines]

    No reason TV should hold your non-commercial, perfectly-legit, remote connection workflows hostage behind bureaucracy!

  • josehorta
    josehorta Posts: 1
    Options

    I have a license for personal use (free) and until few days ago I didn't have any problem in accessing my laptop from other devices (other lapto or my smartphone). But now I have a message that There is a Problen with the license, and after few seconds after the connection the connection is closed "due to timeout". I haven't changed antything and now I have this issue. Could you tell me how to proceed to solve the problem? The personal free license is not valid anymore?

    Thanks in advance

    jose

    PS pls cc anseer to my email.

  • NickBurrows
    NickBurrows Posts: 1
    Options

    Hi


    I’m a newbie to this community page I have upgraded to the new version of TeamViewer and got the suspected commercial use message. I have been using teamViewer for 5/6 years now and every time I have had this message, I have filled in the form and sent it off and been reactivated in days.


    But this time it has been weeks, I know I’m using it for free, but it is purely to help old people out of a mess or to fix something they have done. There has never been a charge for this as I believe helping them out is a nice gesture.




    thanks for reading this, have a great day and keep smiling.

    😀

  • Latges
    Latges Posts: 1
    Options

    I have tried to help my brother with his iPad pro and iPhone 11. Both have IOS version 16. When he was at my house, Teamviewer worked really well when we used my wifi, but when he came home, I only got on for about 1 minute and then I lost the connection to him on my windows10 PC. We tried several times, but it did the same thing.

    I can see in the FAQ that you have big challenges. Is there anything I need to do?

    I have classic Teamviewer on my Windows 10 PC and Quick support on iPad and iPhone. I have reinstall TEAMVIEWER classic on my pc and on the iPad and iPhone. Nothing help

    I hope you can help me. Worked fine about a year ago.

    Latges

  • Borant
    Borant Posts: 2 ✭✭
    Options

    Good morning,

    I've had a free license for personal use for years now but lately it's been blocked for verification. This time despite having communicated that it is for personal use only, it is not unlocked for me

  • Ladios
    Ladios Posts: 1
    Options

    I have a free license for personal use but my connection keeps dropping after 1-5 minutes

  • zig25
    zig25 Posts: 2 ✭✭
    edited July 2023
    Options

    I purchased a PC from the Dell remanufactured site. Likely it was a former corporate machine refurbed and resold to me. My use for this machine will be 100% personal, in my home. I plan to access the machine mostly from other PCs in my home network using Teamviewer.

    Upon first connection, I was presented with message that implied that if I continue to connect, it will view my account as commercial, which of course it is not.

    How can I get this resolved so I can use Teamviewer on this home PC without being blacklisted or having account issues?

  • Nick42
    Nick42 Posts: 2 ✭✭
    Options

    I've used TeamViewer Personal since 2010 to help friends and family. I had one issue in Aug 2019 when my account was flagged as commercial.  An email to TeamViewer handled by a real person quickly reset my account to free personal use.

    My account was flagged last Thursday, when attempting to help a second friend in the space of about an hour.  I submitted the reset form as directed on Thursday, 29 June. I received the TeamViewer Personal use email on Friday, 30 June, stating "We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.  We acknowledge that you are using TeamViewer for private use only on these devices." on Friday morning.  No go.  I received the same pop up message "We are sorry for the interruption".

    I re-submitted the form as directed on 30 June, resupplying some of the affected IDs.  I received another TeamViewer Personal use email on Saturday, 1 July, stating "We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.  We acknowledge that you are using TeamViewer for private use only on these devices."  No go.  I received the same pop up message "We are sorry for the interruption", when attempting to connect with a spare laptop I have as well as my wife's desktop computer, both ID's supplied in the reset request.

    I see no way of contacting a real person and it appears TeamViewer's reset process is broken or no longer allows for free personal use even though they send out emails to the contrary.

    I have friends and relatives, many who live far away, in their 70's and 80's who depend on me to help them through their computer challenges. It's clear at this point that I cannot depend on TeamViewer Personal Use to provide them that help.

    TeamViewer Personal Use has been a great tool over the years and this is my last attempt to get a real person's attention at TeamViewer to address this broken process.

    Any help or recommendations would be greatly appreciated, perhaps from a real TeamViewer employee who can fix their reset management system.

    Thanks,

    ~Nick42

  • Kelemvor
    Kelemvor Posts: 6 ✭✭
    Options

    I filled out your form 2 weeks ago and I still get the same error. Does that form actually work? Do I need to fill it out again? This thread has 370 pages. Maybe someone should fix the software so it stops flagging people incorrectly.