Commercial use - Connection time out

1369370372374375388

Comments

  • engelp
    engelp Posts: 1

    Same


  • Stellarplacebo
    Stellarplacebo Posts: 11 ✭✭

    My apologies to everyone. I received an answer from Ying Q at TeamViewer Support on 7-23. It was in a separate email and after I applied the fix I forgot to go back and post it for the Support Forum. Below is the reply from Ying Q with the necessary link to correct the problem. Again, sorry everyone.

    Hi,

    Thanks for your post and welcome to our Community!

    Sometimes, TeamViewer detects falsely commercial use. We are sorry about the inconvenience.

    You can request the reset for your TeamViewer IDs here:  https://www.teamviewer.com/en/reset-management/

    Reminder: Don't forget to add all IDs to the form (the IDs from the local, and remote sides). 

    Thanks, and have a great day!

    Ying_Q

  • Marcus_P
    Marcus_P Posts: 2 ✭✭

    Hi

    I get this message when connecting to my other computers and get disconnected from the session.

    "We are sorry for the interruption Unrortunalely. we Will have to limit your usage of TeamViewer because the usage pattern suggests that you have been supporting others professionally

    To continue using TeamViewer, please subscribe to a license plan"

    For about 4 years ago I had a company computer with their Team Viewer company License that I connected remotly to my computers, It started after these sessions.

    I only use it now for personal use.

    Is there a solution for this?

  • DiogenesOfIndy
    DiogenesOfIndy Posts: 3 ✭✭

    Thanks for that link, Stellarplacebo!

  • malva121
    malva121 Posts: 1

    Dear Support,

    I am just a personal user only, but the software suddenly treats me as a commercial use, please help to solve this problem.

    Thanks.

  • Stellarplacebo
    Stellarplacebo Posts: 11 ✭✭

    You're welcome DiogenesOfindy. It looks like they have merged this where it has been a problem for a lot of people. Cheers

  • knwpsk
    knwpsk Posts: 14 ✭✭

    INSIGHT:

    I've been testing and troubleshooting this a bit. I'm fairly certain now that any time you connect your mobile or laptop to any "business" network, Teamviewer detects this and restricts your device.

    But then there's this: I'm fairly certain that any IP address that's on a Comcast Business network is going to get you restricted. Teamviewer is apparently assuming that if you use a Comcast Business IP address, you must be on a business network and using TV for business purposes.

    And in case you didn't know: Comcast (both home and business) started this program called "Xfiniti Wifi" years ago. On every one of their home and business modems, they broadcast an SSID called Xfiniti wifi. If you're a comcast customer (home or business) you can connect to Xfiniti Wifi anywhere in the world and get internet service. This doesn't mean you're using that network for business purposes, but that's how Teamviewer's surveillance is interpreting it.

    How do I know?

    Because my laptop got restricted when I was away from home. I filled out the form and got it unrestricted. I used it at home for a while (days) and never had a problem. Then I was at a coffee shop and connected to xfinity wifi, and opened Teamviewer and connect to my home PC, and bam, I got restricted again immediately. I repeated this cycle a couple of times, and it happens every time.

    I've corresponded with a TV staffer who's watching this thread, and explained it to her.

    What I don't know: If i fill out the "please unrestrict me" form, and include my laptop ID, will they whitelist it so that it doesn't get restricted any more times? Or will they simply unrestrict it, and then next time I connect to xfinity wifi (etc), it will get locked down again? Waiting for an answer on this question.

  • 1946
    1946 Posts: 3 ✭✭

    Hi

    I have a problem when I connect with my sisters Computer to help her it keeps cutting me off constantly. I have sent in a letter that I am not using this commercialy but it still is cutting me off. waht can I do that this doesn't happen all the time. I help both of my sisters my Niece and a Friend. please can you help?

  • Leif_Axelsson
    Leif_Axelsson Posts: 3 ✭✭
    edited August 2023
    Hello
    
    Why can't I use Teamviewer? I help my mother who is 88 years old and 4-5 friends via Teamviewer. Would never charge to help them.
    
    My [removed per Community Guidelines]
    
    MVH Leif Axelsson
    


  • HarryBR
    HarryBR Posts: 8 ✭✭

    if i help my brother from a distance he will throw me out after a few minutes?

  • muhtada
    muhtada Posts: 3 ✭✭

    I can't connect my IOS device (ipad 9th generation) to my windows 11 laptop

    when I try to connect on my ipad it shows an error message which says that the connection is blocked, even though I have never connected to the laptop not even once.

  • it keeps shutting down, after a few minutes connected to client computer...

  • danco29
    danco29 Posts: 6 ✭✭
    edited August 2023

    The only use I make of TV is to support a friend from my machine. I was getting "commercial use suspected" and other similar comments, so I reset my account, and I do seem to have a free licence. I got an email from TV confirming that my ID was reset. I understand that the problem is with her machine, where it also needs resetting. The TeamViewer ID of her machine is [removed per Community Guidelines]. I have a couple of questions relating to that.


    1. Does the reset request for her machine have to come from that machine or is the TeamViewer ID all that is needed, so that I can send the request from my machine.
    2. If I can send a reset request from my machine, I don't see how to do it. I have followed the links to reset, but after the "click here to start" instead of the page to enter information I just get the message "your request was submitted successfully" which presumably refers to my previous request. I thought emptying the cache might help, but it did not. This is using Safari on Mac OS Ventura.
  • Einyen
    Einyen Posts: 2 ✭✭

    Hi.

    I have installed Teamviewer on my aunt's computer several years ago, and use it very rarely to help her with computer issues, since I live quite far away. She is 82 and not very computer literate.

    But the last 2-3 times I tried to connect, it auto disconnects me after ~1 minute with the message:

    It seems there might be a licensing problem with your connection partner. Connecting to this device requires a valid Teamviewer license for you or your connection partner.

    and then I cannot reconnect for several minutes:

    Connection blocked after timeout. Your licence limits the maximum session duraton to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until 15:24


    Is it not allowed to connect to family members with free accounts anymore?

  • HonzaS
    HonzaS Posts: 1

    On question (How are you using TeamViewer?) i answer very short: "Personal", it is correct answer? Or you require longer answer? I dont know where i repair it.

    Thanks for help.

  • HarryBR
    HarryBR Posts: 8 ✭✭

    according to teamviewer I use it commercially but that is not the case

  • mnazarchyk
    mnazarchyk Posts: 3 ✭✭

    I have been using Team Viewer for a couple of years as a help ministry to the elderly members and pastor at my church. I am not receiving any dollar compensation for this. The last couple of months ago I am being kicked out saying it looks like I am using this for money. Many of my members are homebound and I provide a help for them. Most of the time I am not on the system more than 30 minutes or so.. What do I need to do to correct this issues.

  • mnazarchyk
    mnazarchyk Posts: 3 ✭✭

    Please advise on my I need to do.

  • erungg1s
    erungg1s Posts: 2 ✭✭

    Hi everyone,

    i notices a mistake in the form i submitted when requesting the reset of my teamviewer ID for personal use. I contacted TeamViewer and they suggested that i should just fill it out again. That although is not possible, since a message pops up saying “thank you, your request was submitted successfully. Please download the generated PDF for your records”. So basically I can’t fill the form out once again and submit it. Hence, i don’t know how to get my ID reset.

    Did anyone have the same problem or could someone help me solve it please?


    Thank you!

  • 1946
    1946 Posts: 3 ✭✭
    edited August 2023

    Hi

    when I go into my Sisters Computer to help her Teamviewer constantly cuts me off. I just recently sent a letter about the Comercially suspected and I believe I had my Sisters tewmviewer ID in that Lettet a well. I only use Teamviewer for personal use . Unfortunatly my Sister is 83 year and she need all the help she can get. So I am using Teamwiever very regular to help her. Can you please help me and tell me why it is doing this just about every time I go into her computer. I sure would appreciate the help. Thank you for your help in advance. Her Teamviewer ID is: [removed per Community Guidelines]

    Sincerely

    Margareta Broussard.

  • TracyDPerry
    TracyDPerry Posts: 2 ✭✭

    I used to have a paid license for TeamViewer for my use supporting a local clinic. They were paying for it and it was under my account.

    I no longer do support for them, and they don't pay for TeamViewer any longer... but now I'm still getting prompted that I'm a commercial user.

    I've already called in, been told the problem was resolved... then submitted the form and got the email back telling me the problem is resolved... but I still get connection refused when trying to connect via TeamViewer to my Raspberry Pi's to control my telescope equipment.

    Any suggestions... I did submit the only ID I use now... guess I probably should also get the one off the Surface Book that I used to use. So do I just need to telephone support, which they say is for paying customers only?

  • Jagerbomb
    Jagerbomb Posts: 2 ✭✭
    edited September 2023

    I have been blocked on my iPhone from accessing my home computer for over a year. I had requested my ID be fixed when my Home computer ID was blocked too. What do i need to do to get my phone ID unblocked?

  • stevem3719
    stevem3719 Posts: 3 ✭✭

    I have the same problem, did you get a reply?

  • stevem3719
    stevem3719 Posts: 3 ✭✭

    Hi, I have submitted a form and got my account back for usage, but I didn't realise that each device had a different ID, I cannot submit another form as it tells me that the form was succesfully submitted, but I am still blocked. Please can someone help

  • btcoconuts
    btcoconuts Posts: 2 ✭✭
    edited September 2023

    Hello, I use TV non-commercially but was recently limited. I appealed with the ID Oof the computer i was connecting to, and it was approved. However, I was still limited (session times out after a few mins & cooldown on reconnect). So when I go to fill out the form again, I sign in, and it says "Thank you for submitting, please download a PDF for your records" etc. However, I didn't get to fill it out, and the PDF is the old form submitted last week. I tried multiple browsers, computers, Incognito, etc. Any suggestions? Thank you!

  • btcoconuts
    btcoconuts Posts: 2 ✭✭

    I'm having a similar issue. I submitted a reset and it was approved, but I was still limited. When I go to re-fill it out, it says exactly the same as yours...Tried different browsers and devices. Did you get this resolved?

  • jbarnett12
    jbarnett12 Posts: 28 ✭✭

    I am accessing my home computer from an iPad while travelling. both the home computer and iPad have updated versions of Team Viewer. I am using my device for non commercial use.However my iPad times out after 1 minutes. I have applied for and be granted a reset using the id on my iPad. But I am still getting kicked out after one minute. What else can I do?

  • erungg1s
    erungg1s Posts: 2 ✭✭

    Unfortunately not…

  • Flandre5carlet
    Flandre5carlet Posts: 2 ✭✭
    edited September 2023

    Hello,

    Some of my devices were recently mistakenly flagged as commercial use. I sent a reset form which was successfully handled yesterday - but in my haste, I forgot to enter my mobile's Teamviewer ID in the form and it is still flagged as commercial use.

    When I go to the reset page, I can't submit a new form, it just gives me the link to download the PDF for the previous form which was already processed. How long does it take before I can submit a new form?

    Thank you.

  • zakha
    zakha Posts: 1

    Teamviewer thinks I'm using their services for commercial use....  the fact is that I'm always connecting my tablet to my PC for personal uses! What should I do in this situation?