Commercial use - Connection time out



  • Deky
    Deky Posts: 1

    I used teamview free version (Personal Use) a few years ago. A window 10 PC to another windows 10 PC. The usage is regarded as commercial use now. Could I get the free access again? I just need a few mins for each access.

  • TChelden
    TChelden Posts: 1

    Have a Mac with free personal use copy of teamviewer and my Windows pc with the same. I connect but then it times out and tells me there is a licensing issue.

  • Borant
    Borant Posts: 2 ✭✭
    edited November 2023

    Good morning,

    despite having requested and received the non-commercial use PDFs, when I try to connect to one of my PCs the commercial use popup appears. I've been looking for a solution for months without success.

    Can someone help me?

  • JoseC3
    JoseC3 Posts: 2 ✭✭

    I connected to my office PC with my laptop with Teamviewer and then I signed off. Now I am signing in with Teamviewer from my desktop to access my office PC and it is telling me that I cannot access my office PC as I have reached the number of maximum users. I am the only one signing it and I have signed off already from my laptop. It seems that Teamviewer thinks that my laptop is still signed in. What should I do?

  • MsTS
    MsTS Posts: 6 ✭✭

    Using the free version should NOT be this difficult. Have experience a lot of connection issues over the last few weeks with numerous of attempts trying to simply connect to my tablet from my mobile and keep getting timed out or some silly error. When I do finally make the connection, it only last for barely a minute before I get a message about thank you for playing fair. What is the real deal here. A 45 second reconnection is becoming very very frustrating and even more frustrating when I cannot speak to a human to get to the root of the problem or determine another way to connect to my device......SIGH

  • Simon68
    Simon68 Posts: 1


    I wanted to help my friend setting up her computer and take remote access to give advice.

    Unfortunately it didn't work: my session ends after a few second. I'm wondering if this is due to the fact that we're living in 2 different countries:I'm based in France and my friend is in Switzerland.

    Could somebody confirme that this cannot work or is there anything to do?


  • Cissa90
    Cissa90 Posts: 1


    Like many others I cannot submit a new license reset form since it was already done earlier this year. See picture below.

    Even if I use a different browser, incognito, and reset all browser data it still gives me the same message.

    I got a reply on e-mail in september this year that the ID(s) had been reset to free, but that is not the case, as I still get timed out due to "commercial activity" when both computers (IDs) are in the same room. Contacting on phone or e-mail just says it's for paying users only.

    Are there any way to submit a form outside of the webpage so it can be reprocessed/checked?

  • DisgruntledUser
    DisgruntledUser Posts: 3 ✭✭

    I’ve used Team Viewer for years with no problem and then at some point they decided I was a professional user (?) and needed a license. There seems to be no way for me to regain personal use which is for my own personal devices and for my mother who needs help with her computer. I am retired. I do not work. How can I be a professional user? How can I regain use of Team Viewer for personal use only, the only way I’ve ever used it?

  • bryans
    bryans Posts: 2 ✭✭

    Have you uninstalled and reinstalled and selected 'personal use'? Then connect again to your mothers PC.

    Just curious what happens.

  • DisgruntledUser
    DisgruntledUser Posts: 3 ✭✭

    Yes. I even created a new account and tried connecting from my iPad to my laptop.

  • Ranger187
    Ranger187 Posts: 2 ✭✭

    Any update?

  • Jamaal
    Jamaal Posts: 4 ✭✭

    I have only used my account for personal use.

    I now keep getting kicked off. saying it appears I am supporting a business.

    How can i fix this?

  • g0ofe
    g0ofe Posts: 4 ✭✭

    Been using TV to access my PCs across my home.

    I want to access my main PC in another room while looking after my young daughter in the living room. I also run a personal weather station whose PC sits in a cupboard upstairs.

    I've now got TV limiting me and mithering me about helping others or professional use.

    This is not the case - I am only using it at home and this should be demonstrable as all PCs involve are at the same external IP address.

    I am retired, there is no professional use of any description involved.

    Do I need a licence for such personal use? TV is useless now thanks to these restrictions.

  • Josette
    Josette Posts: 18 ✭✭

    I have a personal account, which I have had for nearly 9 years, that I use in my house to connect between my laptop and desktop. Suddenly this morning, TV is throwing me out after 30 seconds of connection, locking me out, and stating that I am using it for commercial use. I don't even work. I just had surgery and can't sit at my desk. I've tried logging out and restarting both computers. Nothing has helped.

  • SvenvdW
    SvenvdW Posts: 2 ✭✭
    edited November 2023


    I have a question. Yesterday I sent a reset request for one of my teamviewer id's who is flagged as commercial use. Unfortunately, I discovered that I entered the wrong ID.

    Today I tried to send in another reset form, but I won't get to the form page. The only thing I see when going to: is the option to download my previous submitted form.

    What to do?

    Thank you for your help.


  • Valeria2
    Valeria2 Posts: 523 Moderator

    Hi @SvenvdW

    Thank you for your message 

    Please try this link and let us know if you succeeded.



    Spanish Community Moderator

    Moderadora de la Comunidad en Español

  • SvenvdW
    SvenvdW Posts: 2 ✭✭

    Hello @Valeria2

    Thank you for the link. Unfortunately, this was exactly what I already tried. This is what happens.

    1. I click the link you provided.
    2. 2. I click on the link: "click here to start".
    3. 3. I log in with my account.

    Then, I get the following:

    "Thank you, your request was submitted successfully.

    Please download the generated PDF for your records."

    It seems I am not able to fill in another reset form with the correct id number.

    Any more ideas?

  • iialaq01
    iialaq01 Posts: 1

    I am forgot to add the correct computer ID that I need to reset and now I am not allowed to reset it again. how can I resolve this issue?

  • Heikkia
    Heikkia Posts: 4 ✭✭

    I have few computers at home, Windows PC's and Linux server which runs VPN and Owncloud among others. I also help my brothers if they have problems with computers.

    I am retired and now in Thailand to play golf.

    Yesterday I had problem to connect my VPN server (host not found), and I tried to connect to it using Teamviewer, that failed. Then I tried to connect to my other Windows PC, it succeeded, but connection was timed out and I was noticed about commercial use.

    I followed instructions on this page :


    Gave TeamViewer ID of this computer and a brief description of my usage of TV. I would like to give more detailed description of my usage, but it only allows me to print the original report as pdf.

    Now I am waiting response and granting me the rights for personal use again, as I am not a commercial user of TV.

    How long does it take to process this by TV team ?

  • I got the same issue. Awaiting reply.

  • Josette
    Josette Posts: 18 ✭✭

    When this happened to all of us back on October 2020, it took over 3 1/2 months for TV to reset all the personal accounts.

  • Ytrrezq
    Ytrrezq Posts: 2 ✭✭
    edited December 2023


    I m a student In Grenoble but left my furniture and my large computer in Nantes. This can explain I use temviewer everday during long hours and that commercial usage got detected.

    However the doesn t works. I can log in but submitting the completed from doesn t generate the pdf but always reload the page. This happens whatever the device and whatever the web browser.

    As a result, I can t fill a claim against the detected commercial usage.

  • yhw77
    yhw77 Posts: 2 ✭✭

    Hi, im an individual using Teamviewer for home use. Non commerical purpose. Suddenly i couldn't use it anymore. There is a msg pop saying i hv been supporting others professionally which is not true. Please provide a solution. tks

  • Heikkia
    Heikkia Posts: 4 ✭✭

    Could you please tell me how to submit reset request again, with all my TV computer IDs included, as I listed only two IDs, and you advise to submit again with all IDs.

    Now your system does not allow me to do what you advise me to do: "Resubmit the request". Now your system only lets me download pdf of my first request.

    Would you please fix your system (and also reset my personal use IDs !!

  • Hello! I have the exact same issue. It was working fine for me and i now i get this error all the time.

  • dvmoo
    dvmoo Posts: 1
    edited December 2023

    Me too, I had some (less 10) IDs saved, just as bookmarks for family, from other mobiles phone, mine, family (kids) phones, friend phone or laptops, supporting sometime. I used Teamviewer this year maybe 2 or 3 times, last year maybe none (I even don't remember when I had use it). Now just when my family needs to block installation on our kids phone then I can't access, Teamviewer says that my account is detected as a business account! Really disappointing, I then have to switch to **Third Party Product**.

  • jbaugh
    jbaugh Posts: 3 ✭✭

    I have a free personal usage account. I have had no problems using it to remotely connect to my offsite computer until yesterday. Now, I am able to easily connect, but I immediately get a message saying that my session has timed out. Shortly thereafter the connection is terminated. How can I remedy this? Thanks.


  • jbaugh
    jbaugh Posts: 3 ✭✭

    I now see that I am getting a message saying, "We are sorry for the interruption" that goes on to say that my "usage pattern suggests that I am supporting others professionally". This is odd. I only connect to one remote computer on an infrequent basis for purely personal usage. How do I resolve this?

  • Odie1123
    Odie1123 Posts: 1

    I get the same thing, even though I use it to connect to the system to the right of my main machine (literally, not even an inch apart)

    And clearly, there is no support email to straighten this out