link icon
Ask The Community

Commercial use - Connection time out



  • gilfordtan
    gilfordtan Posts: 2

    It'll be hilarious if your reply is marked as a solution XD

    Anyway, I have switched to **Third Party Product** and it's really good. Just need time to get used to.

  • troels
    troels Posts: 2

    Just trying to get a long enough session to run **Third Party Product** on my remote Mac!

  • Yeah did the same form, got same reply. Not sure why they requested the teamviewer version kog file as it dont not contain usage, just start up and shutdown info (ny teamviewer is active whenever pc is on and that's all the time).

    The file they should have asked for is the Connections_incoming.txt file as it shows who you connected to (in my case it would be up to four different pc's/mobile devices) all of which are mine. So no commercial usage where I was paid for services in any way, only personal use for things my partner and I own.

  • natahnd
    natahnd Posts: 3

    Same issue here. Everything has been working fine for 2 years. All started not working yesterday. Something must have changed on TeamViewers backend.

  • mrdl2010
    mrdl2010 Posts: 2

    Same problem. No problems all years then this suddenly happened. I only use TV between 2 PCs. How is this a commercial use? 

  • sam20e
    sam20e Posts: 8

    this is crazy, within 20 seconds im getting this msg -

  • Twilight
    Twilight Posts: 1


    I found what I was looking for however no assistance has been provided on any of the posts/replies etc.

    How can I stop TeamViewer from closing after one minute?

    I'm running TeamViewer to access my PC or my brother inlaws and do not operate as a comercial options. I do however access these PC's via my work laptop when they need help.

  • perpetual
    perpetual Posts: 2

    i have encountered the same problem, please restore my access back to personal use. thanks

  • 2dalmation
    2dalmation Posts: 4

    suddenly yesterday mine lets me in to my home PC but for 1min then kicks me off with message:...



    I use it to access my home computer from work, occasionally, used it once this week on tues., then this yesterday.  Hardly commercial use

  • Phil76
    Phil76 Posts: 1

    Hi, can i know why i get this message " This app seems to be used in commercial environments. your session will end within 5 minutes". But i'm only use it from my iphone to connect to my laptop. How to get rid of this? Thank you.

  • MarekN
    MarekN Posts: 6

    Same thing, after updating to the latest version. The way to bypass it for now is to use iOS (maybe same goes for Android, not sure) TeamViewer - no issues there for now.

  • Free4all
    Free4all Posts: 1

    Same issue here, have used TeamViewer for years for personal use and now this has happened in windows.

    Seems to work ok under IOS on iphone.

  • MarekN
    MarekN Posts: 6
    So what are you saying? Everyone (at least me for sure) here has been using TV for years, home/personal use. And now it disconnects after 60 seconds or so.
  • Antz74
    Antz74 Posts: 5

    Hi, sorry for the brief response. I've encounted this problem before (about a year ago) and after going to that link and briefly explaining my situation it was fixed. I have just had the same encounter again and after a quick google search i have found that link above and have gone through the process again. The whole process took me last time about 2 days.

  • MarekN
    MarekN Posts: 6
    I’ll check it out, thanks ?
  • Antz74
    Antz74 Posts: 5

    There is actually the same problem with Android as well.

  • 2dalmation
    2dalmation Posts: 4

    so is teamviewer fixing this problem or can't we use the free version anymore on a windows PC or android phone.

    I just went to do the form on the link above and it wants a logfile, don;t have one to upload and it want let me go past the request

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    I'll be honest, I'm shocked that this issue has been marked as solved. It's Friday here in Australia and I'm hoping to use Team Viewer over the weekend to access programs and complete my assignments. I can't wait 30 days for a response. 

    TeamViewer, PLEASE, help!!!!

    As a personal user, I'd be happy to pay a small yearly fee. On a minimum wage and a student, I can't afford those business prices. Simply not possible. 

  • Damienb
    Damienb Posts: 5

    Ive uninstalled it. Not worth the trouble. Someone suggested **Third Party Product** so am giving that a go.

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    @Damienb I had a quick look at that. I could only find business versions. Maybe I was looking in the wrong place. Is there a free/personal version? Thank you.

  • Damienb
    Damienb Posts: 5


    Sure is. I downloaded this: [Link was removed by a moderator]

    Just make sure you change the alias of your computer to something you will remember. They have an app for phone too etc.

    No registration required.

  • 2dalmation
    2dalmation Posts: 4

    thank you for the link, but my "enable logging" wasn't ticked in options by default as I installed a free version.

    Has anyone heard from Tech support, they have not made a comment here at all.

    Further I cannot get incoming connections to my PC either from my I.T Tech support person, who is paying for a full business lic.

  • Anonymous
    Anonymous Posts: 3

    So I followed what the KB said on my previous post and led me to filling up a form the other day. I tried it yesterday but no luck. As of today, the only thing i did was to sign-out from Teamviewer software from my desktop then tried again and it's working fine now :smileyvery-happy: (no longer prompts that i'm suspected of using this for commercial use).

    I'm not sure if it has something to do with the form that I submitted (Thanks Teamviewer Team! :heart::heart::heart: ), or maybe just a bug on the system then we must sign-out and  log back in again.

  • natahnd
    natahnd Posts: 3

    Just wanted to let everyone know here that my TeamViewer has sorted itself out. I filled out the Personal Access verification yesterday so that seems to have fixed it for me.

  • RiverTam
    RiverTam Posts: 8

    Please how do I fill in the personal access verification?

  • Mine's fixed as well and I filled out that form the exact day this stupid issue happened.

  • AlexisJane
    AlexisJane Posts: 22 ✭✭
    I’ll check when I get home from work & report back in. Fingers crossed!!! Thank you for the updates guys n gals. ?