Commercial use - Connection time out



  • ayushiag
    ayushiag Posts: 1

    Hi, On the personal Verification link that you provided, there is a disclaimer in red saying that "Personal usage of TeamViewer is not possible on a Windows Server operating system! This automatically qualifies as commercial use and requires a license."

    Does this mean we can't use TeamViewer on Windows without a license?

  • sdh68k
    sdh68k Posts: 3

    On a Windows SERVER operating system

  • hmray
    hmray Posts: 1

    Dear all,

    I'm using teamviewer v12 (free version) for long time. But recently it suddenly blocked my connection. After I upgrade it to v13, it can let me connect for around 30 sec and then it kicked me out and said "session timed out and will be closed". What can I do to solve the problem?

    (I've tried another machine and install a new teamviewer v13, the connection is fine)



  • RiverTam
    RiverTam Posts: 8

    I wish they hadn’t done this or would fix it quickly. I was wondering is this product free for personal use?

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    @ayushiag That's only for "Windows Server", not to be confused with regular "Windows". 

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    Mine is working fine now. I had completed the 'Personal Verification' Form.  There is a chance it has only fixed temporarily as the new month commenced, likely resetting the usage allowance. I have not heard back from TV specifically relating to the lodged request. Good luck everyone!

  • AlexisJane
    AlexisJane Posts: 22 ✭✭

    Mine is working fine now. I had completed the 'Personal Verification' Form.  There is a chance it has only fixed temporarily as the new month commenced, likely resetting the usage allowance. I have not heard back from TV specifically relating to the lodged request. Good luck everyone!

  • RiverTam
    RiverTam Posts: 8

    Hi everyone 

    I sent my request in around 5pm on Friday afternoon and it was still playing up as of an hour or so ago (3pm Monday). I’ve sent another request in how long has it taken for yours to get fixed? Are other people still waiting? What does the  logfiile I’m supposed to send in look like? What info should be in it? What did you say when they asked describe how you use it? I’m not that tech savvy and said I use it to access my computer that I use as a media centre (someone else set it up) and I use it to get help from a friend if I have a problem.

    Fingers crossed it gets fixed for everyone soon.

  • MonCaT
    MonCaT Posts: 1

    I am facing the problem of "Commercial Use Suspected".  I usually connect my computer at home via my cell phone or computer in the office during office hour for personal use.  However, I am pretty sure that there are no business and commercial activities involved during my connection sessions.

    I have read the page of "Commerical Use Suspected" already and confirm that my usage does not match your definition of commercial use.  Grateful if you can assist in unlocking my account at your earliest convenience, please.  Thanks.

  • a1d3n
    a1d3n Posts: 1
    This happend to me too please fix
  • I am not comfortable with using Team Viewer for 1 minute commercial use.

  • jmpaq
    jmpaq Posts: 2 ✭✭

    Hi, I have never used Teamviewer in a commercial environment, But I am now getting the same message.

    Site nows says that tickets are for paid customers only!

    Any other way of getting rid of this message?


  • My request on this was sent to their support team 5 days ago and all I have received is an automated responce that someone will get back in touch within 30 days. What a joke.

    They must have change something in their coding that now see's anyone who users their TeamViewer more than a certain amount as being a COMMERCIAL USER, not a PRIVATE USER anymore. 

    I work away from home, so have setup things so I can help my partner who is not very computer literate with her downloads and other matters she needs done, and to check on things I have going on my pc when I am at work on the road via my Android TAB. And because of this they assume I am a commercial user??

    Tried all the suggestions from others who experienced similar issue, but nothing changed, even a full delete of program and clean up of registry did not correct it after a new install of program.

  • AleImpe
    AleImpe Posts: 2

    Will the problem be soon settled?

  • wpgcrypto
    wpgcrypto Posts: 1

    I use my free version to access my main desktop pc from my laptop. usually from the same network, I got flagged for commercial use.

    The canned response I got from them was basically pay up or go away. 

    Is this common? It's pretty annoying, the prices they as for this is outrageous for what I am using it for.

  • I had the same issue.  I removed teamviewer then went into C:\Program Files (x86)\ and deleted the teamviewer directory.  Click start + run + %appdata% then deleted the teamviewer folder in there.  Reinstalled as personal use and I was back up and running.

    %appdata% is simple a shortcut to:  C:\users\"your username"\appdata

    The appdata folder is hidden by default so you will have to turn on view hidden files to see it.

  • gabet
    gabet Posts: 6 ✭✭

    Same problem here, and now I just got kicked off when I was trying to help my nephew out. I'm constantly helping out my nephews/niece/so/friends on teamviewer.

    I use it privately myself, but since I've got a long distance SO in Cali, and recently spent 3 months there, I used teamviewer to connect to my home pc all the time. Guess it's back to RDP or **Third Party Product** for me. 

    That really **bleep**, because I'm also a giant advocate for teamviewer and have gotten it used instead of the **bleep** zoom desktop in fortune 500 companies :( Not going to be recommending it again. I refuse to pay the monthly fee to help out my family. 

    I created a ticket on May 20th (#4072820). Still haven't heard anything, and I'm flying back down to Cali tomorrow. So not impressed with this.

  • zhaikun
    zhaikun Posts: 1

    I have submitted a ticket to Teamviewer team for several days, and have not answered yet. I do not know how many days you received the reply. I don't know when I can solve the problem. Now the PC of my family is out of order. It's really worried.
  • gabet
    gabet Posts: 6 ✭✭

    It's been over 3 weeks for me. Don't hold your breath. I'd recommend using **Third Party Product**, **Third Party Product**, **Third Party Product**, or **Third Party Product**, depending on your needs. It's clear that teamviewer is trying to cut back on their bandwidth requirements and are sacrificing the power users to do so.

    It used to be one of the first pieces of software that I installed to my friends & family's pcs off of the usb stick. Seems like that time is in the past. On the bright side, if the alternatives are more of a pain in the **bleep**, at least it means less time spent helping people out. On the downside, it means more malware/viruses on their pc, which I'll end up having to do on site when I'm in town :(

  • Hi Sir/Madam,

    I use Teamviewer for a very long time. Always installed it on every computers I had, and same for all my family, so I can help them whenever they need a hand with their computer or whenever I need to access one of my computer from any PC or phones I have.

    I hope that please help to remove comercial warning and keep me in free version.


  • iqbalazmi
    iqbalazmi Posts: 0

    Hello, I've been using the free version for awhile now. Since the last 5 months or so, I've been given a commersial use pop-up. I just ignore the pop-up and continue using the free version, but since yesterday my teamviewer said I already exceeded the limit for free version usage. Now i can use it for not more that 2-3 minutes i guess. I never use it for commersial usage. I only access my personal computer from work and some other friend's computer when they asked me to help them with something. So how can I solve this problem?
    Thanks in advance.

  • Lliothar
    Lliothar Posts: 2

    That's not true. Do not know what to do :( This is the first such trouble in a couple of years. HELP! I read a number of similar posts but still don't understand what to do and whom to write.

  • tomchir
    tomchir Posts: 3 ✭✭

    I do not understand why my smartphone account is declared to make commercial use when it's not true. how do I unlock the problem?

  • Lliothar
    Lliothar Posts: 2
    Please explain how to write to Support about this.
  • TheFatDude
    TheFatDude Posts: 3 ✭✭

     I THINK  and i'm only guessing that there is a reason people are not giving you kudos & ignoring your repetative  post stating use this form

    Now and again Teamvewier has this issue, normally after a win update or a version shift & often it resolves it self in a matter of days 

  • nuwave
    nuwave Posts: 1


    I have a issue with teamviewer at the start that will not very a problem but now it is.

    I have two laptop i use for my personnal usage... i have a tablette and a smart phone... And one computer they use for all the date sharing for all computer at home... 

    the problem is that computer have no screen (because is just a file access) and have two network card on it... one for windows it self and other for a virtual machine ubuntu on it...  this is the only two computer i remotely control with teamviewer AT HOME. But now everytime i'm trying to use teamviewer to the computer or the virtual computer team viewer say busness usage suspected... 

    Sorry but i use it at home and I do nothing like a compagny so i don't know what to do. And now they limited me to 5 min by session...

  • The trouble is, I can't wait "a few days" to get it fixed. For example, I need to be connected today so I can help my aged father (he's 88 and infirm) do an online grocery order. He lives 200 miles away, but this helps him eat!

    [comment removed per Community Guidelines - #9 - Sales/solicitation policy]


  • TheFatDude
    TheFatDude Posts: 3 ✭✭

    I Hear you, but there are MANY free tools that do the same & we cant really complain re customer service for something not paying for? 

  • Hi, 

    If soemone can assist. I been using Teamviewer since Feburary, but now suddently started getting message "you are currently using a free version of Teamviewer on your business network." and it's asking me to upgrade. I am not on Business network. Still home computer with same internet. 

    Does anyone what changed and how this issue can be rectified.


    MAVERICK_ Posts: 1
    Same for me - never had a problem before, but now it accuses me of using TeamViewer for commercial purposes and essentially taking advantage of the developers whereby I insist I use it for non-commercial purposes ONLY.