Commercial use - Connection time out



  • AlexisJane
    AlexisJane Posts: 22 ✭✭
    Good morning all.

    I had an email response to my “personal verification” request this morning.

    My usage has now been set to private due to my logs indicating private use only. I presume my explanation came into play also.

    They reiterated what is personal use and is business use. If the day ever comes that it is needed for business use I’ll happily purchase a licence.

    Good luck everyone.
  • andsim
    andsim Posts: 4

    wonder any of you to connect to a server in the past?

    next question is windows pro a server?

  • Sativa
    Sativa Posts: 1

    I have the same problem since two days. I used teamviewer for private use since months without any problem and now i'm recognized like commercial and kicked after 30 sec.

    Hope they will fix it.


  • hd00ljy
    hd00ljy Posts: 1

    I haver the same issue since the last week.

    I sent report personally to the branch in my country but couldn't receive any reply.

  • TheAncient
    TheAncient Posts: 9 ✭✭

     @andsim  Windows Pro is NOT a server. Server Editions of Windows are actually called "Windows Server YYYY" (where "YYYY" is the year). Take a look at You will find one section for "regular" editions of Windows and another section listing "server" editions.

    I believe if you run Teamviewer on a server, you are probably considered a "commercial" user. I have never connected to (or from) a machine running a server version of Windows.


  • RCraddz
    RCraddz Posts: 3
    Ongoing issue for a lot of free users, their repsonse is here. Good Luck
  • sam20e
    sam20e Posts: 8

    thank you @RCraddz

  • TheAncient
    TheAncient Posts: 9 ✭✭

    @RCraddz  This thread deals with a time-out issue, NOT with a "commercial use" issue. As I mentioned earlier in this thread, I had the problem of Teamviewer getting set to "commercial" at an earlier occasion. I submitted a "problem report" and had an answer the next  morning: "Thank you very much for your message. I set your ID to private, non-commercial usage, because I believe you that you do only use TeamViewer for private use. So you are now able to use the free, non-commercial version again."  The issue I (and others participating in this tread) am having this time around is, that Teamviewer times out after 30 seconds or so and unceremoniously kicks me out. There is no mention of commercial use and, if the message from TV is to be believed, they have manually set my account to "non-commercial"


  • sam20e
    sam20e Posts: 8

    well @TheAncient the only problem is, we dont have such "report a problem" option....I can only see a feedback option but i already sent them a message via feedback and no reply for more than weeks now. 

  • sebi
    sebi Posts: 5 ✭✭

    No conneection to a server for me.

    And the "commercial suspected" and not really the solution as it happens to many users suddenly without any reason. It is a bug and they should fix it.

    I already sent a feedback to their support and claimed regarding this "non ommercial" user.

    No answer so far. No really a good publicity if they want to sell the commercial version...

  • TheAncient
    TheAncient Posts: 9 ✭✭
    In that case, maybe the form linked by RCraddz can get a reaction out of them. I just wanted to make sure we're talking about the same issue here: Commercial use is one issue which, in my case, was addressed by TV. Time-outs is a different issue which, as far as I know, has not been addressed by TV.
  • my friend and I installed teamviewer and chose business version by mistake, now we cant change it back to personal version (which is free), can you support guys help us? 

  • gigor15
    gigor15 Posts: 3

    I submited the above mentioned link 3 days before. No answer yet . They noticed there that the answer could be up to 30 days. So I'm not sure there will be any answer at all

  • Gaspode
    Gaspode Posts: 3

    Yeah - but I've had no response in a week - hopeless.


    I guess its another push to cull the home users.

  • wrmichael
    wrmichael Posts: 17

    @piergiu10 wrote:

    Hi, I using your software from a long time, a few days ago I received a warning telling me that I use it commercially, thus blocking the session. I want to clarify that I do not use it for commercial purposes, I simply connect to my home pc while I'm away. Can you help me solve the problem?


    Salve, utilizzo il vostro software da molto tempo, qualche giorno fa mi è comparso un avviso dicendomi che ne faccio un uso commerciale bloccandomi così la sessione. Ci tengo a precisare che non lo utilizzo per fini commercili, semplicemente mi collego al mio pc fisso di casa mentre sono via. Potete aiutarmi a risolvere il problema?


    Grazie in anticipo

  • Rubycat
    Rubycat Posts: 4 ✭✭

    [comment removed per Community Guidelines - #9 - Sales/solicitation policy]

  • Postma
    Postma Posts: 1

    I am having this same issue. How am I able to contact you regarding this? I use TeamViewer often and I am unable to connect for more than one minute as of late.

  • durango77
    durango77 Posts: 1

    I have this problem too and it is driving me nuts.  I am in Mexico and I am trying to help my wife in Canada with her computer and I keep getting kicked off.    It used to be good for using to help family and friends but not anymore.

  • Rubycat
    Rubycat Posts: 4 ✭✭

    I kept getting the commercial use warning and getting closed within seconds even after sending the file Teamviewer wants and being told the first time they believed I was personal use only and they had reset it to Free but it still did not work, then the next teamviewer "engineer" tells me I am using it for Commercial reasons.  

    I did not touch the MAC address on my main computer that I use to connect to two other ones in my house for personal use only.

    What I did was delete Teamviewer Appdata, then searched and deleted in the registry anything Teamviewer, then uninstalled Teamviewer using Revo Uninstaller and scanning for remnants, then rebooting.  Next I installed a new copy of Teamviewer Free.  It made a different Teamviewer number than before.  So far it works and it's been on for half an hour with both other computers. I changed nothing on the two remote computers.

  • Ilja
    Ilja Posts: 1

    Hi there,

    i have a problem with a free version of TeamViewer. We are using it in a band to mirror a laptop, which contents the Textsheets, to an ipad. After a while the connection gets lost. And the time of connection gets shorter. Why is this happening and can this be solved without needing to buy a pro-license?

    thanks in advance for your help!


  • drDubbelklick
    drDubbelklick Posts: 4 ✭✭
    /Thomas J. Ekman
  • Andyscorp
    Andyscorp Posts: 1

    Teamviewer blocked me the service and writes:it seems that you make a professional use of the program.

    I am a private person!

    How can I unlock the program?

  • Uranya
    Uranya Posts: 3

    Dear friends,

    today I have received blocks on connections to friend's pcs.
    I do not use Teamviewer fo commercial purpose, but only to help friends.

    It is several years that I do it, what's happening?

    Please help me to overcome this new limit.
    Thank you!

  • lkm
    lkm Posts: 2

    I too am suffering a false positive on my personal use.  I submitted the form and my logfile last month, but still no response.  Meantime my TeamViewer has been getting more and more restricted (now logs me out after 5 minutes and I have to wait before reconnecting).

    As others have said, it seems TeamViewer now employs more aggressive methods to try to auto-detect commercial use (judging by the 800+ posts in this thread).

    I use it to help with family member computers, and I have never gotten financial compensation in my life (not one cent).  And no server operating system or anything like that.

    What I've been doing recently, is re-purposing old family computers for my niece and nephew.  I've been remoting in a lot to set them up, but now TeamViewer wants me to spend hundreds/thousands of dollars for a commercial license, which would cost more than just buying new computers for the kids!

  • Kawashima
    Kawashima Posts: 1

    Hi, I am private user of team viewer13.
    I have tried to use TM in private use, but TM gave that message "Is is cmercial use?, you have to upgrade license".
    I was supprised about this.

    How did it define that my using is private?

    I have 2 private laptops, one is in my home and other is in my office for private use.

    Normally I use TM for my 2 laptops data sharing or something.

    I have used TM for helping my friend , but it also private use.

    I would like to know how to change back to private use.


  • semleong
    semleong Posts: 1

    Why I can't use the free teamviewer anymore ?

  • TheAncient
    TheAncient Posts: 9 ✭✭

    I fixed the problem on my machine by re-installing Teamviewer.

    Quick re-cap: Machine "A" was running the FULL version of Teamviewer and Machine "B" was running the HOST version of Teamviewer. I was trying to connect from machine "A" to machine "B" but kept getting disconnected with a "time-out" message each and every time in less than a minute. Note: This only concerns this "time-out disconnect" - it does NOT address the "commercial use suspected" issue some of you are experiencing.

    I completely uninstalled Teamviewer from machine "A" using Revo uninstaller. I manually searched my system drive and deleted anything and everything that even remotely smelled of Teamviewer. Next, I re-booted the computer. I then re-installed the FULL version of Teamviewer on machine "A" and re-connected to my account. I am now, once again, able to connect machine "B" without getting kicked out in less than a minute.


  • maineman
    maineman Posts: 1

    I am setting up a computer training website for Older-Adults. I will be working for Donations for now. I also might be doing some remote login. Question is do I need a subscription for Teamview if it's for a Donation service?

    Thank you

  • Bynming
    Bynming Posts: 1


    I use Teamviewer on my personal network to manage two other PCs but I get a message that asks that I upgrade to a professional license to continue. The message says "You are currently using a free version of TeamViewer on your business network. TeamViewer is free for personal use only". These three computers are inside my home and they're all for browsing and entertainment.

    Is there any way I can restore the program's functionality for my personal use?


  • same issue on my computer, no idea why or how to fix it