teamviewer.com link icon
or
Ask The Community

Remote display too small to see.

Capture.PNG

This is a screen shot of what I see.  Teamviewer version 12... I have tried adjusting resolutions an scaling but nothing helps. The teamviewer session goes full screen on the local computer but the remore screen is too small to read and use.

Thank you for any help..

Comments

  • hjr007
    hjr007 Posts: 1

    you need to set the display settings thesame on both systems you are using.  I just chaged my laptop display to the same as my desktop display and after rebooting my laptop it works.

     

    btw Iam using windows 10 on both machines

  • RonG
    RonG Posts: 2

    Has there been any resolution to this. I am unable to read my clients screens. Adjusting matching screen resolution is not a good fix for my clients accross the country??????

  • HAS THIS BEEN RESOLVED ? I am having the same issue!

  • JBurton
    JBurton Posts: 1

    What is the solution? It is very frustrating to have paid for this software and I can't use it because the remote session screens are way too small to see.

     

  • hizic
    hizic Posts: 1

    I adjusted the screen resolution on the remote windows machine to 1920 x 1080 and it fits the screen on my touch bar mac book and iphone X now. 

  • randy2002
    randy2002 Posts: 1

    Ding Ding Ding   We have a winner!!!!!

  • ttfo
    ttfo Posts: 1

    What was the solution?

     

    Thanks

  • Laz137
    Laz137 Posts: 1
    This is not the solution - I am using Teamview for personal use and I have a 1920x1080 laptop controlling a 1920 x 1080 desktop. The scaling issue seems to randomly occur. When it does, the text on the Teamviewer app on the controlling computer goes small, indicating that the remote computer is going to do the same thing. I tried ctrl + on the controlling computer before I connected to the remote computer and it worked once.
  • nobodytoo
    nobodytoo Posts: 1
    02 July 2018 and th small screen attack continues. Suddenly Win10Pro on 3200x1800 system cannot properly display the system that is 1600x1050.
    This is a disqualifying problem.
    Teamviewer - how come this happens. Please stop pushing everything into the telephone android keyhole.
  • The VIEW -:> SCALE option did the trick! Thanks, so much.


    @coder509 wrote:

    Try by going to view and select and Scaled in Scaling tab.


     

  • Where is this "View" "Scale" option at?

  • The problem could be because your local computer has a scaled display setting.
    Usually, laptops have a standard set of 150% scaling.

    If you change your scaling to 100% and reboot your computer, the remote source should fill your screen if both local and remote have the same screen resolution.

    How to change your desktop scaling:
    Right-click any empty space on your desktop and select Display settings towards the bottom of the context menu.

     

  • audymaccop
    audymaccop Posts: 5 ✭✭

    @tlightne wrote:

    Capture.PNG

    This is a screen shot of what I see.  Teamviewer version 12... I have tried adjusting resolutions an scaling but nothing helps. The teamviewer session goes full screen on the local computer but the remore screen is too small to read and use.

    Thank you for any help..


    When it does, the content on the Teamviewer application on the controlling PC goes little, showing that the remote PC will do a similar thing. I attempted ctrl + on the controlling PC before I associated with the remote PC and it worked once

  • bahmed
    bahmed Posts: 1

    Great!!!! That works for me

  • Worked for me. Thx
  • MAV
    MAV Posts: 1

    I fixed it on my Surface Book2 using a manifest file dropped into the programfiles(x86)\teamviewer\teamviewer.exe.manifest - same fix works for Remtoe desktop MSTSC

     

     

    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>

    <assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0" xmlns:asmv3="urn:schemas-microsoft-com:asm.v3">

    <dependency>
    <dependentAssembly>
    <assemblyIdentity
    type="win32"
    name="Microsoft.Windows.Common-Controls"
    version="6.0.0.0" processorArchitecture="*"
    publicKeyToken="6595b64144ccf1df"
    language="*">
    </assemblyIdentity>
    </dependentAssembly>
    </dependency>

    <dependency>
    <dependentAssembly>
    <assemblyIdentity
    type="win32"
    name="Microsoft.VC90.CRT"
    version="9.0.21022.8"
    processorArchitecture="amd64"
    publicKeyToken="1fc8b3b9a1e18e3b">
    </assemblyIdentity>
    </dependentAssembly>
    </dependency>

    <trustInfo xmlns="urn:schemas-microsoft-com:asm.v3">
    <security>
    <requestedPrivileges>
    <requestedExecutionLevel
    level="asInvoker"
    uiAccess="false"/>
    </requestedPrivileges>
    </security>
    </trustInfo>

    <asmv3:application>
    <asmv3:windowsSettings xmlns="http://schemas.microsoft.com/SMI/2005/WindowsSettings">
    <ms_windowsSettings:dpiAware xmlns:ms_windowsSettings="http://schemas.microsoft.com/SMI/2005/WindowsSettings">false</ms_windowsSettings:dpiAware>
    </asmv3:windowsSettings>
    </asmv3:application>

    </assembly>

  • When I connect to my brother-in-laws PC his scrren is so small that it is very hard for me to read his scrren and crontrol it. We both are running the free version 14.7.

    His resolution is set at 1920 by 1080 and my screen resoultion is set at 3840 by 2160.  I tried changing my resolution while I was online with hin but it did not change anything.  

    Can you suggest how I can make is screen larger?

     

    Thanks in advance for your help.

     

  • Anyone have ideas

  • When viewing the other screen (i.e. remoted in), click on "View", and "Scaled" on the left, in the "Scaling" section. Nice fix. Definitely works for me. 

  • @ups0This was the solution. Thanks!

    Changed this and my 1080p source now properly fills my 1080p client without the blurriness of Scaled mode.

  • KarZid
    KarZid Posts: 1

    I was able to fix that by clicking on view -> screen resolution ->  optimal screen resolution. Or you can click on view and then choose the 1:1 scaling and switch to full screen mode.

  • vicwallen
    vicwallen Posts: 1

    Thank you @coder509 !!! I would have been spinning my wheels or trying more complicated options

  • mikee
    mikee Posts: 18

    Setting view mode to Scaled worked, it just did not look like it did. With it scaled if I resized or maimized the remote connection window it would scale aproprietly to the size of my display which is exactly what I needed. Thank you.

  • I'm still having the problem (MacOS 11.1; 16-inch=3072 × 1920 / TeamViewer 15.13.7 ): I would appreciate any suggestion.

  • plaurits
    plaurits Posts: 5 ✭✭
    edited February 2

    Hi

    I have exactly same issue when connecting from my Dell 4K 26” monitor to remote macbook air.

    You can hardly read the remote screen, and as you an see from screenshot below I can't change to a better resolution.


    Any suggestions?

    Br

    Peter

Sign In or Register to comment.