teamviewer.com link icon
or
Ask The Community

Connection not established authentication cancelled

24567

Comments

  • cfield03
    cfield03 Posts: 1
    I am down also in Salt Lake City, Utah

    Christopher Fields

    ComTek Services IT Services

    Grantsville, Utah 84029

    Network Engineer / Network Design & Planning

    15 Years Utah Motorsports Complex / Miller Motorsports Park

    2 Years Bungie Studios / PIE Studios / Gearbox Studios

    11 Years Doug Smith Autoplex Dodge/Jeep/Chrysler/Subaru/KIA/Chevy

    12 Years Curry Insurance / Bear River/Allstate/United Underwriters/Hawksoft

    Deseret UAS CTO 2018-Current

    Part 107 DJI Matrice 210 Drone Operator for Public Safety / Fire Search and Rescue

    8yrs Budweiser IT Contractor / Network Consultant

    CISCO CPA/CNA

    Ubiquiti Certified Network Designer

    EGP Servers Owner and Admin 2004-2010 (Web Design / Web Server Admin and Builder / Administration and Design Team Manager)

    20+ Years Microsoft/Linux/MAC

    Bitcoin Rig Designer and Miner Specialist

    Father of 9 Kids!

  • jolsen
    jolsen Posts: 1

    Down in Fort Worth, TX

  • Down in Melbourne, Australia

  • Mkolberg
    Mkolberg Posts: 20 ✭✭

    Same Problem in Munic (Germany)

  • ToMa13
    ToMa13 Posts: 2
    I am down also in Linz, Austria
  • Yep same here....in australia....cant reach any of our client machines - restarting teamviewer host on client machine makes no difference.

  • Down In Perth Australia, Support Ticket lodged, However this does not help my 50 odd clients when they need support.

  • BSSS
    BSSS Posts: 1

    I have the same issue, also in Australia!

  • muzzbuzz
    muzzbuzz Posts: 5 ✭✭
    We're in WA.
  • Same issue Mexicali, Mexico

  • It's the same issue in Korea

  • Teflink
    Teflink Posts: 1
    Same here in Canada!
  • ToMa13
    ToMa13 Posts: 2
    Oh seems WE Experience a World Wide TV Courage!
  • Me too

  • Same here in France

  • YameZz
    YameZz Posts: 2
    Yep - happening on our corporate licence... restarting TV host doesn't work, nor does reinstalling it.
  • I guess - some "redmondster" installed 1809 on the WIN 10 TV server ;-)
  • KKPS
    KKPS Posts: 1

    Hier geht auch nichts mehr. Hätte heute um 06.00 Uhr dringend Zugriff auf Kunden PCs gebraucht.

  • We are down also in Hungary

  • Down in Denmark as well. It seems like a general problem that support needs to solve.

  • Same... Very critical.

  • Down in the UK as well
  • Same too in Russia Federation

  • Down in Australia too!?! Urgently need a fix as use TV to support my clients and they all waiting!

  • Same here in India as well

  • Same issue Chaykovsky, Russia
  • Same here in East Timor

  • same here - Sri Lanka
    but status say all OK. LOL
    https://status.teamviewer.com/
  • Sorry - I can't do my job now. I guess I can just go home? (Melb, Australia - from all the posts its competely a WW outage.)

Sign In or Register to comment.